Monaco GP : remise en route

Avatar du membre
ElDiablo
Site Admin
Dept: 38
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 1284
Enregistré le : mar. 20 03, 2007 08:17
Pro / revendeur : non
Localisation : 38
Contact :

Message par ElDiablo » mer. 17 11, 2010 10:23

Suite à la première remise en route électronique, certains composants étaient HS, je les ai enfin reçus.

Image

Première étape, changement du ventilateur qui était plus un hachoir à viande qu'un ventilateur. Le modèle de remplacement est nettement plus silencieux.

Image

Image

Puis remplacement de la porte "triple non ou" qui gère le game over et donc l'extended play.

Image

Image

Le jeu démarre alors normalement (en game over), le crédit d'une partie se lance et le mode extended play est enfin fonctionnel !

On remplace alors aussi l'ampli de la carte son, mais après branchement, toujours pas de son. On fini par s'apercevoir que le socket est défectueux, après changement, le son est également de retour, ça commence à sentir bon !

On fait quelques parties.... et ..... gameover en pleine partie, alors que le compteur de temps n'est pas encore à 0 !

Après quelques essais, il y a clairement un faux contact quelque part, le jeu redémarre de manière aléatoire. Prochaine étape, trouver ce fameux faux contact (facile à dire).
Le son HD sur flipper : www.pinsound.org

Avatar du membre
ElDiablo
Site Admin
Dept: 38
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 1284
Enregistré le : mar. 20 03, 2007 08:17
Pro / revendeur : non
Localisation : 38
Contact :

Message par ElDiablo » jeu. 18 11, 2010 09:06

Suite au problème de faux contact, j'ai vérifié l'ensemble des connecteurs à l'arrière du berceau des 3 cartes (CPU / graphisme / son).

Pas de soudure sèche en vue, les fils sont bien souples (30 ans après !) et en très bon état.

J'ai également vérifié l'interboard (qui relie les cartes CPU et graphisme), aucun souci à signaler de ce côté, pas de piste craquée ou autre signe bizarre.

Puis à force de provoquer le problème (gameover aléatoire, compteur de score qui s'incrémente tout seul, son et bruitage alors que le jeu n'est pas lancé), je m'aperçois que c'est en bougeant le berceau de ces 3 cartes que le problème apparaît.

Je décide de tester le jeu avec le berceau en dehors des rails de soutien : le problème disparaît ! Haha, ça sent bon !

Je regarde comment sont cablées les mises à la terre et les 2 rails métalliques qui soutiennent le berceau en haut et en bas, ne sont pas reliés directement ensemble, c'est donc le berceau qui peut se retrouver entre 2 potentiels différents.

Pour en avoir le coeur net, je relie le rail métallique du bas à celui du haut par un simple fil et je réenfiche le berceau : plus de problème !

En mesurant au voltmètre les 2 rails, je trouve jusqu'à 1V de différence de potentiel entre les 2 rails, ce qui explique sûrement pourquoi les cartes produisaient n'importe quoi ou plantaient de manière aléatoire.

Image

On peut donc passer au problème suivant, à savoir le bug sur les sprites des véhicules des adversaires.

Le symptôme est le suivant : mon véhicule est bien dessiné, pas de souci, alors que tous les autres véhicules adversaires ont tous un petit défaut d'affichage, comme si certains pixels n'étaient pas affichés dans le bon ordre.

Image

Image

Quelqu'un a une piste ? ::x: :s2:
Le son HD sur flipper : www.pinsound.org

Avatar du membre
ElDiablo
Site Admin
Dept: 38
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 1284
Enregistré le : mar. 20 03, 2007 08:17
Pro / revendeur : non
Localisation : 38
Contact :

Message par ElDiablo » ven. 03 12, 2010 11:01

Petite mise à jour suite à la vectorisation du side gauche de la Monaco GP.

Un simple avant / après est suffisamment explicite :

Image

Image

A suivre, le side droit :wink:
Le son HD sur flipper : www.pinsound.org

Avatar du membre
alain91
Dept: 000
Rech/Achete: 4 flips
Messages : 254
Enregistré le : lun. 19 07, 2004 12:46
Pro / revendeur : non
Localisation : ballancourt

Message par alain91 » ven. 03 12, 2010 14:39

Bravo pour cette réparation presque en live, et surtout pour le partage ! :x24: :x24: :x24:

Alain

Avatar du membre
ElDiablo
Site Admin
Dept: 38
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 1284
Enregistré le : mar. 20 03, 2007 08:17
Pro / revendeur : non
Localisation : 38
Contact :

Message par ElDiablo » mar. 28 12, 2010 16:58

Après avoir récupéré une version très "lointaine" du côté droit entier :

Image

Voici la version actuelle de la vectorisation de ce side :
Image

Je vais encore peaufiner tout cela, puis je vais pouvoir attaquer le bezel...
Le son HD sur flipper : www.pinsound.org

Avatar du membre
ElDiablo
Site Admin
Dept: 38
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 1284
Enregistré le : mar. 20 03, 2007 08:17
Pro / revendeur : non
Localisation : 38
Contact :

Re: Monaco GP : remise en route

Message par ElDiablo » jeu. 06 01, 2011 16:07

Suite à des photos d'un sympathique collectionneur américain (merci à Andy !), j'ai pu terminer de manière valide la vectorisation de la rescue car et la zone du haut du side droit. J'en ai profité pour améliorer les "briques rouges" dans la zone du tunnel pour être encore plus fidèle à l'original.

Je prépare le fichier à envoyer à l'imprimeur...

Edit : impossible de mettre des photos, les "bbcodes sont désactivés"...

Avatar du membre
ElDiablo
Site Admin
Dept: 38
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 1284
Enregistré le : mar. 20 03, 2007 08:17
Pro / revendeur : non
Localisation : 38
Contact :

Re: Monaco GP : remise en route

Message par ElDiablo » dim. 27 03, 2011 14:54

Reprise des opérations, au programme, changement du ventilateur du haut, bezel et CPO.

Le ventilateur du haut, du même modèle que le hachoir à viande du transformateur, est bruyant et encrassé.

Image

Un bon nettoyage s'impose...

Image

Le nouveau modèle

Image

Et voilà, c'est reparti pour 30 ans (du moins j'espère) !

Image

J'ai reçu l'impression de mon bezel et du CPO, je peux donc procéder au changement du bezel.

La vitre d'origine a du être cassée, et celui qui l'a remplacé, a simplement mis du scotch noir pour délimiter le pourtour de la zone de l'écran.

Image

Après quelques recherches sur le net, je finis par avoir une idée et des photos du dessin d'origine. Voici une photo d'une Monaco GP avec un bezel OK :

Image

Je vectorise un bezel, et après plusieurs impressions pour être sûr de bien tomber au niveau dimensions, voici le fichier envoyé à l'impression :

Image

Il ne reste "plus qu'à" le coller sur la vitre nettoyée de l'ancien scotch, voici le résultat en place dans la borne :

Image

Même histoire pour le CPO qui mérite une nouvelle jeunesse, vu son état de griffures, rayures et autres marques.

Avant démontage, voici le point de départ :

Image

Démontage du CPO et des éléments frontaux :

Image

Le nouveau CPO imprimé :

Image

Un premier essai de rendu sur le panel, ouf, tout semble coller au niveau dimension :

Image

C'est parti pour le collage, badigeonnage d'eau + 1 goutte de produit vaisselle, ça permettra de positionner facilement l'overlay :

Image

Une fois positionné en place, on chasse l'eau qui reste sous l'overlay :

Image

Un premier aperçu du rendu, il manque encore les bords blancs à découper

Image

Nettoyage et polissage et des parties métalliques

Image

Image

Plus qu'à remonter sur la borne et admirer le résultat :

Image

Image

A suivre avec les sides que j'espère recevoir bientôt...
Le son HD sur flipper : www.pinsound.org

Avatar du membre
AL 44
Dept: 44
Rech/Achete: 0 flip
Messages : 2355
Enregistré le : sam. 11 10, 2008 18:57
Niveau : Initié
Pro / revendeur : non
Localisation : Nantes
Contact :

Re: Monaco GP : remise en route

Message par AL 44 » dim. 27 03, 2011 15:08

Bravo :x26: :x24:
www.collectionneursdeflippers.com/ballycrazy

Avatar du membre
milan
Modérateur
Dept: 30
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 8857
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Initié
Pro / revendeur : non
Localisation : Nîmes. France

Re: Monaco GP : remise en route

Message par milan » dim. 27 03, 2011 15:53

:x26: :x26:

C'est du beau boulot !

:,):
Le prix s'oublie, la qualité reste... (les tontons flingueurs)

Avatar du membre
ElDiablo
Site Admin
Dept: 38
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 1284
Enregistré le : mar. 20 03, 2007 08:17
Pro / revendeur : non
Localisation : 38
Contact :

Re: Monaco GP : remise en route

Message par ElDiablo » ven. 19 08, 2011 14:48

Après une longue pause, j'ai enfin pu terminer la restauration des 2 côtés de la borne avec les sides et t-molding neufs.

On commence par une séance de rebouchage des plus gros trous et accrocs sur le bois des côtés.

Image

Image

Les sides d'origine ont bien morflé, vivement la pose des decals neufs...

Image

Image

C'est parti pour le décolage de tous les anciens stickers

Image

Puis on vire la vieille colle avec du white spirit + raclette cutter qui va bien (ça ressemble au retrait d'un mylar sur un plateau de flip)

Image

Image

Et voilà un premier côté "propre"

Image

Mise en peinture des 2 bords verticaux (le décal ne couvre pas toute la largeur du côté, comme à l'origine), histoire que ça soit clean

Image

Après séchage, c'est parti pour la pose des nouveaux sides, dernière vérification avant collage

Image

Image

1er décal posé, pose du nouveau t-molding

Image

Résultat final après pose du second side

Image

Image

Image

Image

Image

Image

Image

Une bonne chose de faite, plus que 642 projets en attente... :)
Le son HD sur flipper : www.pinsound.org

Répondre