Daytona usa : réparation de la carte du jeu -> Enfin résolu.

onfre
Dept: 44
Rech/Achete: 0 flip
Messages : 4
Enregistré le : sam. 18 04, 2015 08:45
Pro / revendeur : non

Re: Daytona usa : réparation de la carte du jeu -> Enfin rés

Message par onfre » sam. 18 04, 2015 09:16

Salut et merci à vous, j'ai un bug qui est apparu hier sur le cab gauche de ma twin Daytona USA, tout est ok jusqu'au départ de la course où la route et tous les éléments 3D n'apparaissent plus, mais tout le reste y est. Je vais donc faire comme vous, tester les eproms, il faut vérifier la continuité entre le dessus et le dessous du circuit avec un ohmètre en fait sur les emplacements des eproms ?
Edit : J'ai été dans le menu TEST, j'ai fais un BACKUP RAM CLEAR et depuis quand je démarre le jeu j'ai un écran avec des bandes sur lequel on lit "BACKUP RAM ACCESS ERROR", impossible d'aller dans les menus désormais, c'est bloqué.
Fichiers joints
2015-04-18 09.16.07.jpg
2015-04-18 09.16.07.jpg (127.2 Kio) Vu 3626 fois
daytobug.jpg
daytobug.jpg (81.65 Kio) Vu 3599 fois

onfre
Dept: 44
Rech/Achete: 0 flip
Messages : 4
Enregistré le : sam. 18 04, 2015 08:45
Pro / revendeur : non

Re: Daytona usa : réparation de la carte du jeu -> Enfin rés

Message par onfre » lun. 20 04, 2015 09:36

Voici 2 petites vidéos qui montrent mon problème :

Le jeu de gauche qui s'est mis brusquement à se brouiller alors qu'il était en démo et que je jouait sur le cab de droite :
https://www.youtube.com/watch?v=fMkRsxPcx90

Puis quand il veut bien se rallumer après de longues heures éteint voici le bug graphique, quand je fais un tonneau l'image revient mais impossible de changer la vue :
http://youtu.be/qWvSS7dur2M

onfre
Dept: 44
Rech/Achete: 0 flip
Messages : 4
Enregistré le : sam. 18 04, 2015 08:45
Pro / revendeur : non

Re: Daytona usa : réparation de la carte du jeu -> Enfin rés

Message par onfre » mar. 21 04, 2015 19:14

Problème résolu :-j: :-j: :-j: :-j: :-j: :-j:

Avatar du membre
dinoflip
Dept: 59
Collec Perso: 4 flips
Rech/Achete: 4 flips
Messages : 102
Enregistré le : mar. 05 11, 2013 11:02
Niveau : Initié
Pro / revendeur : non
Localisation : 59 maubeuge et environs

Re: Daytona usa : réparation de la carte du jeu -> Enfin rés

Message par dinoflip » mar. 21 04, 2015 20:11

pas de problèmes c'était un plaisir :D: :D: :D: ::)): ::)):

Avatar du membre
ElDiablo
Site Admin
Dept: 38
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 1284
Enregistré le : mar. 20 03, 2007 08:17
Pro / revendeur : non
Localisation : 38
Contact :

Re: Daytona usa : réparation de la carte du jeu -> Enfin rés

Message par ElDiablo » mar. 21 04, 2015 21:14

onfre a écrit :Problème résolu :-j: :-j: :-j: :-j: :-j: :-j:
Et la solution est ?
Le son HD sur flipper : www.pinsound.org

onfre
Dept: 44
Rech/Achete: 0 flip
Messages : 4
Enregistré le : sam. 18 04, 2015 08:45
Pro / revendeur : non

Re: Daytona usa : réparation de la carte du jeu -> Enfin rés

Message par onfre » mar. 21 04, 2015 21:43

dinoflip a écrit :pas de problèmes c'était un plaisir :D: :D: :D: ::)): ::)):
Oui c'est un peu ça :mrgreen: Simplement un réajustement du 5V à la sortie de l'alim (j'avais 4,85V au lieu de 5,10V dand l'idéal)

onfre
Dept: 44
Rech/Achete: 0 flip
Messages : 4
Enregistré le : sam. 18 04, 2015 08:45
Pro / revendeur : non

Re: Daytona usa : réparation de la carte du jeu -> Enfin rés

Message par onfre » lun. 27 04, 2015 21:05

Je reposte quelques photos et la solution en images pour ceux qui seront confrontés un jour à ce problème de bugs graphiques :

Image
Image
Image

Pour corriger le 5 Volts, retirer les vispermettant de basculer le siège en arrière, démonter la partie sur laquelle repose les pieds (devant les pédales), accéder au transfo et ajuster sans rien débrancher :

Image
Image
Image

franckp33
Dept: 33
Rech/Achete: 0 flip
Messages : 2
Enregistré le : dim. 26 04, 2015 15:13
Niveau : Initié
Pro / revendeur : non

Re: Daytona usa : réparation de la carte du jeu -> Enfin rés

Message par franckp33 » mar. 28 04, 2015 10:43

Merci beaucoup, c'est très clair même pour un débutant comme moi. J'espère y jeter un œil à mon retour de congés ce week-end. A bientot et bonne journée

onfre
Dept: 44
Rech/Achete: 0 flip
Messages : 4
Enregistré le : sam. 18 04, 2015 08:45
Pro / revendeur : non

Re: Daytona usa : réparation de la carte du jeu -> Enfin rés

Message par onfre » lun. 14 09, 2015 09:33

J'ai fini par changer la CPU Board car mes voitures et circuit disparaissaient quand le jeu était "froid", après 2 redémarrage plus aucun bug, sans doute les condensateurs de la carte à changer, j'ai acheté tous les composant mais je n'ai jamais réussi à en déssouder un seul !
J'observe un léger clignotement dans les textures du tunnel (en gris) sur le cab 1 et pas sur le 2, faudra que je vérifie mes eproms, d'après les tests page 1 ça serait les 24 à 27, c'est un détail mais bon :

TEXTURE0 IC24 -> Ces eprom peuvent être retirées, le jeux fonctionne
TEXTURE1 IC25 -> sans les textures. c'est tout.
TEXTURE2 IC26
TEXTURE3 IC27

Riksho
Dept: 94
Rech/Achete: 0 flip
Messages : 0
Enregistré le : mar. 06 09, 2016 19:38
Pro / revendeur : non

Re: Daytona usa : réparation de la carte du jeu -> Enfin rés

Message par Riksho » mar. 06 09, 2016 19:52

Bonjour j'ai rencontré un probleme d'affichage sur ma dayto fraichement arrivé chez moi. Puis je exposé les fait ici ?

Répondre