Souci lampes commandées sur Star wars Data east

Aide, Dépannage, pour les flippers DMD et LCD

Flipper concerné :

Star Wars
data east, 1992
(lié par : Superpeach)
Répondre
Avatar du membre
Freeman98
Dept: 98
Collec Perso: 29 flips
Rech/Achete: 5 flips
accepte les visites de sa Gameroom
Messages : 1633
Enregistré le : 16/10/2015
Niveau : Initié
Pro / revendeur : non
Localisation : Monaco, St martin de peille et Saulieu
Contact :

Souci lampes commandées sur Star wars Data east

Message par Freeman98 » lun. 29 06, 2020 23:53

Bonjour tout le monde, je suis en train de remettre sur pieds un Star Wars DE et je rencontre un pti souci qui m'intrigue. Globalement tout fonctionne, à part une petite dizaine de lampes commandé du plateau qui sont allumé en permanence dès l'allumage du flip !

Le fait que ce soit des leds n'est pas en cause, j'ai essayer avec des ampoules, c'est pareil, et je ne parle pas de souci de ghostling ou rémanence, mais bien d'ampoule allumé plein pot en permanence !
IMG_20200628_191721.jpg
IMG_20200628_191721.jpg (93.7 Kio) Vu 351 fois
J'ai regardé sur côté des connecteurs, CN6 et CN7, RAS, ils sont propre et correctement cablé. Si je débranche que CN7 toutes les lampes commandés sont coupé (normal), si je débranche que CN6 tout est coupé à part la dizaine d'ampoule qui restent allumé en permanence ! Que ce soit en attract mode, jeu ou test, cette dizaine d'ampoules est constamment allumé. J'ai regardé sur la CPU, j'avais le transistor Q72 correspondant à l'une des ampoules concerné qui avait un résultat anormal au multimètre, par acquis de conscience je l'ai dégagé, mais au final, inutile de le remplacer une fois dessoudé, son test s'est avéré normal, donc intervention inutile...
Sur le schéma suivant les lampes concernés sont la 1, 3, 41, 59, 9, 11, 19, 50 et celle du Xmode qui serait au dessus de la 18 sur le plan, mais qui n'est pas référencé dans la liste (voir photo ci dessous).
IMG_20200628_191518.jpg
IMG_20200628_191518.jpg (81.67 Kio) Vu 351 fois
schema.jpg
schema.jpg (109.64 Kio) Vu 351 fois

Voilou, je n'arrive pas à leur trouver un point commun dans le tableau, elles ne sont pas forcément dans la même ligne ou colonne. Une idée vers ou chercher ? pensez vous qu'une seule diode HS sur l'un des culots puisse mettre une telle pagaille ?
In Chamallow we trust !

aymeric 38
Dept: 38
Rech/Achete: 0 flip
Messages : 63
Enregistré le : 04/02/2020
Niveau : Initié
Pro / revendeur : non
Localisation : isere

Re: Souci lampes commandées sur Star wars Data east

Message par aymeric 38 » mar. 30 06, 2020 23:32

Salut freeman, il me paraitrait logique que le xmode soit la lampe 17
Sur le tableau on voit que 17 est unused et l'extraball est la 18

Avatar du membre
Freeman98
Dept: 98
Collec Perso: 29 flips
Rech/Achete: 5 flips
accepte les visites de sa Gameroom
Messages : 1633
Enregistré le : 16/10/2015
Niveau : Initié
Pro / revendeur : non
Localisation : Monaco, St martin de peille et Saulieu
Contact :

Re: Souci lampes commandées sur Star wars Data east

Message par Freeman98 » mer. 01 07, 2020 00:59

Remarque pertinente et c'est fort possible que ce soit le cas, mais ça va pas m'aider a faire avancer le shmilblick ! :-o: :,):
In Chamallow we trust !

Avatar du membre
nicoco44
Dept: 72
Collec Perso: 1 flip
Rech/Achete: 0 flip
Messages : 263
Enregistré le : 23/01/2009
Niveau : Initié
Localisation : le mans

Re: Souci lampes commandées sur Star wars Data east

Message par nicoco44 » mer. 01 07, 2020 10:25

ça reste quand même beaucoup sur la ligne 1 et 3...
flipper à la maison: Guardians of the glaxy Pro

Avatar du membre
nicoco44
Dept: 72
Collec Perso: 1 flip
Rech/Achete: 0 flip
Messages : 263
Enregistré le : 23/01/2009
Niveau : Initié
Localisation : le mans

Re: Souci lampes commandées sur Star wars Data east

Message par nicoco44 » mer. 01 07, 2020 10:31

Si ça reste allumé CN 6 enlever c'est que le courant circule dans les lampes lorsque CN7 est en place, voire s'il n'y a pas un fil de masse qui touche une des lampes ou mauvais branchement d'un torons sous le plateau ? Je ne connais pas eu le star wars mais sur les data east que j'ai possédé, il y avais des connecteurs intermédiaires, peut être une erreur à ce niveau ?
flipper à la maison: Guardians of the glaxy Pro

Avatar du membre
Freeman98
Dept: 98
Collec Perso: 29 flips
Rech/Achete: 5 flips
accepte les visites de sa Gameroom
Messages : 1633
Enregistré le : 16/10/2015
Niveau : Initié
Pro / revendeur : non
Localisation : Monaco, St martin de peille et Saulieu
Contact :

Re: Souci lampes commandées sur Star wars Data east

Message par Freeman98 » mer. 01 07, 2020 15:37

nicoco44 a écrit :
mer. 01 07, 2020 10:31
Si ça reste allumé CN 6 enlever c'est que le courant circule dans les lampes lorsque CN7 est en place, voire s'il n'y a pas un fil de masse qui touche une des lampes ou mauvais branchement d'un torons sous le plateau ? Je ne connais pas eu le star wars mais sur les data east que j'ai possédé, il y avais des connecteurs intermédiaires, peut être une erreur à ce niveau ?
ok merci de ces précisions, :x26: je vais me repencher dessus ce weekend, inspection du toron, des éventuels raccord si rien ne touche un culot (sachant que certaines lampes concernés sont sur des platines avec culot twist) et checker chaque diode des lampes concerné en les dessoudant, je fait tout çà et revient vers vous la semaine prochaine, pour j'espère clôturer positivement ce post... :mrgreen: ou pas... :m:
In Chamallow we trust !

Avatar du membre
Freeman98
Dept: 98
Collec Perso: 29 flips
Rech/Achete: 5 flips
accepte les visites de sa Gameroom
Messages : 1633
Enregistré le : 16/10/2015
Niveau : Initié
Pro / revendeur : non
Localisation : Monaco, St martin de peille et Saulieu
Contact :

Re: Souci lampes commandées sur Star wars Data east

Message par Freeman98 » jeu. 02 07, 2020 14:12

Bon voilou, après investigation de tout le faisceau et des lampes concernés j'ai fini par résoudre le souci ! Donc en fait, il y avait deux couillettes (çà va toujours par deux en général ! :mrgreen: ) !


La première était tout simplement une fiche mal rebranché par l'ancien proprio sur des lampes commandés du plateau sur une entrée de rampe, pour sa défense, le détrompeur était mal placé, une fois bien rebrancher, un quart des lampes concerné se sont éteinte, mais il en restait encore pas mal activé en permanence. Mais cette fois, elle faisait toute partie de la même ligne que gère Q72. N'ayant toujours pas remis le transistor que j'avais retiré inutilement, je ne voyais qu'un souci de masse comme souligné par certains d'entre vous. Il s'est avéré au final que ce n'était pas l'une des lampes du plateau, mais celle du bouton start qui m'avais échappé dans la liste des lampes allumé !

Comme vous le verrez sur la photo ci dessous, l'un des fils de cette lampe était raccordé au fil de masse des monnayeurs ! dès que je l'ai séparé de ce dernier elles se sont éteinte ! Il ne me reste plus qu'à remettre un tip102 à Q72 et tout devrait rentré dans l'ordre ! :-o:
IMG_20200701_213804.jpg
In Chamallow we trust !

Avatar du membre
sebinouse
Dept: 75
Rech/Achete: 0 flip
Messages : 14
Enregistré le : 29/09/2019
Niveau : Initié
Pro / revendeur : non
Localisation : Paris

Re: Souci lampes commandées sur Star wars Data east

Message par sebinouse » ven. 03 07, 2020 08:10

Et bien voila :x26:

Ça piquait pas un peu quand tu touchais la porte du coup ?

(C’est la nouvelle barre anti effraction : la châtaigne :))=: )

Avatar du membre
Freeman98
Dept: 98
Collec Perso: 29 flips
Rech/Achete: 5 flips
accepte les visites de sa Gameroom
Messages : 1633
Enregistré le : 16/10/2015
Niveau : Initié
Pro / revendeur : non
Localisation : Monaco, St martin de peille et Saulieu
Contact :

Re: Souci lampes commandées sur Star wars Data east

Message par Freeman98 » ven. 03 07, 2020 13:30

sebinouse a écrit :
ven. 03 07, 2020 08:10
Et bien voila :x26:

Ça piquait pas un peu quand tu touchais la porte du coup ?

(C’est la nouvelle barre anti effraction : la châtaigne :))=: )
Non même pas ! :mrgreen: J'ai remis Q72 hier soir, tout est OK ! :-) Maintenant que tout fonctionne parfaitement, je vais pouvoir le mettre à poil pour le faire tout beau et le moder à mort ! ~(:-)

Merci à vous pour vos retours ! :x26:
In Chamallow we trust !

Répondre