un mars et ça repart!

Aide, Dépannage, pour les flippers numérique ou alpha-numérique (lettre + chiffre)

Flipper concerné :

Mars God Of War
Gottlieb, 0
(lié par : DropTarget)
Répondre
Avatar du membre
david F
Dept: 05
Rech/Achete: 1 flip
Messages : 346
Enregistré le : 08/05/2010
Niveau : Débutant
Pro / revendeur : non

Re: un mars et ça repart!

Message par david F » mer. 29 07, 2020 17:41

Salut a tous :wink: voilà quelques nouvelles du Mars, le plateau est fiable, désormais bon pour le service :x26: je fais donc dans un premier temps le remplacement de la carte son, je languis enfin de l'entendre! :)) Pour les trois inserts qui ne s'allume pas, comme me l'a souligné Pierre, c'est fort probablement des transistors grillés sur la driver. Le problème devrait donc se résoudre tout seul quand je passerais a la PI80. 8) j'ai passé l'éclairage sous les décors en led blanches, ça le rend un peu plus "spatial" :D: :D: :D:
et pour le fronton j'ai commandé des leds de couleurs, je vais le monter comme celui de TNT amusement ( on connais bien ses vidéos sur youtube :)) )
le réglage de l'inclinaison a réglé pas mal de problèmes, c'est un détail important a ne pas négliger! :idea:
a venir, j'aimerais éventuellement modifier la fixation de la backglass, car c'est pas rassurant :))
https://www.youtube.com/watch?v=g61fAN_oGR4&t=520s

Avatar du membre
Labrise
Dept: 13
Rech/Achete: 0 flip
Messages : 9
Enregistré le : 07/05/2020
Niveau : Initié
Pro / revendeur : non

Re: un mars et ça repart!

Message par Labrise » jeu. 30 07, 2020 07:44

Oui, je pense que pour les 3 lampes X3 (L15), c'est juste le Q16 à changer, encore bravo pour l'avancement!

Avatar du membre
Labrise
Dept: 13
Rech/Achete: 0 flip
Messages : 9
Enregistré le : 07/05/2020
Niveau : Initié
Pro / revendeur : non

Re: un mars et ça repart!

Message par Labrise » jeu. 30 07, 2020 20:54

et pour le fronton, penses aux 455, comme à l'origine, derrière les astéroïdes, ça fait vraiment la différence!

Avatar du membre
david F
Dept: 05
Rech/Achete: 1 flip
Messages : 346
Enregistré le : 08/05/2010
Niveau : Débutant
Pro / revendeur : non

Re: un mars et ça repart!

Message par david F » jeu. 30 07, 2020 21:13

salut Pierre, elles sont déjà là :wink: ça lui donne un peu de mouvement ou il y a les explosions ~(:-) une petite touche de modernisme ne fait pas de mal n'est ce pas. 8)
mais mon vieux méca je le préfère authentique en lampes 44, par contre je lui ai mis des 47 qui chauffent moins derrière sa backglass neuve :bd:
Image

Avatar du membre
david F
Dept: 05
Rech/Achete: 1 flip
Messages : 346
Enregistré le : 08/05/2010
Niveau : Débutant
Pro / revendeur : non

Re: un mars et ça repart!

Message par david F » ven. 31 07, 2020 16:17

j'ai par moment des baisses de tensions des lampes sous plateau, les lampes diminue d'intensité, puis ça revient.... pont de diodes? :))

Avatar du membre
david F
Dept: 05
Rech/Achete: 1 flip
Messages : 346
Enregistré le : 08/05/2010
Niveau : Débutant
Pro / revendeur : non

Re: un mars et ça repart!

Message par david F » sam. 01 08, 2020 15:58

j'observe que cette baisse de tension des lampes (44) sous le plateau uniquement ne dure que quelques secondes et revient a la normale ensuite, me semble depuis que j'ai monté les leds. Y aurait t'il cause a effet? Aucune anomalie sur le jeu. Les ampoules du chenillard, des bumpers baissent d'intensité aussi. :x25: c'est donc une variation de tension des lampes commandées et non de l'eclairage général. je sèche les amis. je commence a douter du pont de diodes..... ::o:
Modifié en dernier par david F le sam. 01 08, 2020 17:42, modifié 2 fois.

Avatar du membre
david F
Dept: 05
Rech/Achete: 1 flip
Messages : 346
Enregistré le : 08/05/2010
Niveau : Débutant
Pro / revendeur : non

Re: un mars et ça repart!

Message par david F » sam. 01 08, 2020 16:57


Avatar du membre
david F
Dept: 05
Rech/Achete: 1 flip
Messages : 346
Enregistré le : 08/05/2010
Niveau : Débutant
Pro / revendeur : non

Re: un mars et ça repart!

Message par david F » sam. 01 08, 2020 18:58

Paff, ça a laché, plus de lampes sous plateau, ni chenillard, reste que l'eclairage général. Si c'est le pont de diodes, ce n'est que le deuxième que je change en 1 mois...
quelqu'un a t'il eu un soucis avec kbpc3510?

Avatar du membre
david F
Dept: 05
Rech/Achete: 1 flip
Messages : 346
Enregistré le : 08/05/2010
Niveau : Débutant
Pro / revendeur : non

Re: un mars et ça repart!

Message par david F » sam. 01 08, 2020 19:36

verdict pont de diodes hs :#): et fusible F3 claqué.
Fichiers joints
117209882_337899587613522_2150210354178023408_o.jpg
Modifié en dernier par david F le lun. 03 08, 2020 18:54, modifié 1 fois.

Avatar du membre
david F
Dept: 05
Rech/Achete: 1 flip
Messages : 346
Enregistré le : 08/05/2010
Niveau : Débutant
Pro / revendeur : non

Re: un mars et ça repart!

Message par david F » dim. 02 08, 2020 13:16

j'ai peut être trop chauffé en soudant sur une languette (celle qui a deux fils est galère a souder) ce qui aurait fragilisé le pont?

Répondre