Rock Ola Regis Parasite

Modérateur : Resp. Jukeboxes

Avatar du membre
ILMF
Dept: 75
Rech/Achete: 0 flip
Messages : 13
Enregistré le : 05/02/2020
Niveau : Débutant
Pro / revendeur : non
Localisation : Waremme, Belgique.

Re: Rock Ola Regis Parasite

Message par ILMF » jeu. 06 02, 2020 18:42

Salut Minefi,

Merci pour ton message. Je tiens informé le forum dès réception d'infos.

J'ai surtout demandé une meilleure réponse en hautes fréquences, j'attends son retour après test de bande passante. Il était assez emballé par l'ampli car il a eu un Tempo 2 il y a bien longtemps.

Avatar du membre
Minefi
Dept: 68
Rech/Achete: 0 flip
Messages : 642
Enregistré le : 09/11/2015
Niveau : Initié
Pro / revendeur : non
Localisation : Mulhouse Plage

Re: Rock Ola Regis Parasite

Message par Minefi » jeu. 06 02, 2020 18:43

Super et merci à toi :x26:

Avatar du membre
ILMF
Dept: 75
Rech/Achete: 0 flip
Messages : 13
Enregistré le : 05/02/2020
Niveau : Débutant
Pro / revendeur : non
Localisation : Waremme, Belgique.

Re: Rock Ola Regis Parasite

Message par ILMF » ven. 14 02, 2020 19:42

Hello les amis,

Bon , j'ai récupéré l'ampli. Pour rappel, je l'avais mis en vérification et "customisation (ça c'était dans mon espoir) " (Xian , ne rigolle pas (trop :)) ) chez TubAmpService, à 15kms de chez moi.

La bande passante est bonne, seules deux ampoules ont donc été changées car un peu faibles. Pas de "customisation" donc, pour cela il faudrait à mon avis lâcher des billets, sans garantie de satisfaction. TAS ne me l'a même pas proposé d'ailleurs. Xian, respect pour ta vision ;o)

J'ai pu donc écouter l'ampli chez TAS, raccordé à une enceinte 2 voies, et le résultat m'a surpris. Très bon son.

Le bruit parasite, à l'origine de ce post, ne vient donc pas de l'ampli je pense.

Par ailleurs, je reste en contact avec Xian afin d'améliorer la qualité sonore du système, je vous tiens informés de l'évolution et des résultats.

Excellent weekend à tous.

Avatar du membre
ILMF
Dept: 75
Rech/Achete: 0 flip
Messages : 13
Enregistré le : 05/02/2020
Niveau : Débutant
Pro / revendeur : non
Localisation : Waremme, Belgique.

Re: Rock Ola Regis Parasite

Message par ILMF » dim. 16 02, 2020 17:40

g80panthera a écrit :
jeu. 06 02, 2020 13:08
Bonjour Christian,

Je ne pense pas à cela car l'ampli est bien muté. C'est plutôt un bruit dû à la descente de la haute tension.

Un autre test peut être fait en mettant le volume à zéro et voir si le bruit persiste.

A+
Salut Fabrice,

Je viens d'essayer avec le volume à zéro et le bruit persiste.

Une idée?

Bàt,

Avatar du membre
g80panthera
Dept: 91
Collec Perso: 2 flips
Rech/Achete: 0 flip
Messages : 7031
Enregistré le : 31/01/2006
Niveau : Expert
Pro / revendeur : oui
Localisation : Longpont sur Orge/Essonnes
Contact :

Re: Rock Ola Regis Parasite

Message par g80panthera » lun. 17 02, 2020 13:02

Bonjour,

Je ne comprends pas si une entreprise a vérifié tout ton ampli, il doit être nickel. C'est dommage tu aurais dû faire l'essai sur table dans cet entreprise en coupant la haute tension. D'ailleurs tu ne leur avais dit ton soucis?

Je n'ai pas d'idée précise maintenant tu sais que le problème se situe entre la sortie du poteniomètre de volume et les HPs. Il faut investiguer sur table avec un oscilloscope et remonter à l'origine. Il n'y a pas de remède miracle mais de la recherche, de la trouvaille et de la correction.

A+
Flips: Stern ELVIS et Gottlieb Count Down; Vidéo: Table Cocktail TAITO 60en1;Flechette:Emeraude;Babyfoot: Jeutel (Sulpie)
Rock Ola:1455D;Jupiter: M96;Wurlitzer:2300;Seeburg:KD200;Ami:Continental1
Présentation de "ESSONNE LOISIRS AUTOMATIQUES" dans la rubrique PRO

Répondre