Rock Ola Regis Parasite

Modérateur : Resp. Jukeboxes

Avatar du membre
ILMF
Dept: 75
Rech/Achete: 0 flip
Messages : 77
Enregistré le : 05/02/2020
Niveau : Débutant
Pro / revendeur : non
Localisation : Waremme, Belgique.

Re: Rock Ola Regis Parasite

Message par ILMF » jeu. 06 02, 2020 18:42

Salut Minefi,

Merci pour ton message. Je tiens informé le forum dès réception d'infos.

J'ai surtout demandé une meilleure réponse en hautes fréquences, j'attends son retour après test de bande passante. Il était assez emballé par l'ampli car il a eu un Tempo 2 il y a bien longtemps.

Avatar du membre
Minefi
Dept: 68
Rech/Achete: 0 flip
Messages : 777
Enregistré le : 09/11/2015
Niveau : Initié
Pro / revendeur : non
Localisation : Mulhouse Plage

Re: Rock Ola Regis Parasite

Message par Minefi » jeu. 06 02, 2020 18:43

Super et merci à toi :x26:

Avatar du membre
ILMF
Dept: 75
Rech/Achete: 0 flip
Messages : 77
Enregistré le : 05/02/2020
Niveau : Débutant
Pro / revendeur : non
Localisation : Waremme, Belgique.

Re: Rock Ola Regis Parasite

Message par ILMF » ven. 14 02, 2020 19:42

Hello les amis,

Bon , j'ai récupéré l'ampli. Pour rappel, je l'avais mis en vérification et "customisation (ça c'était dans mon espoir) " (Xian , ne rigolle pas (trop :)) ) chez TubAmpService, à 15kms de chez moi.

La bande passante est bonne, seules deux ampoules ont donc été changées car un peu faibles. Pas de "customisation" donc, pour cela il faudrait à mon avis lâcher des billets, sans garantie de satisfaction. TAS ne me l'a même pas proposé d'ailleurs. Xian, respect pour ta vision ;o)

J'ai pu donc écouter l'ampli chez TAS, raccordé à une enceinte 2 voies, et le résultat m'a surpris. Très bon son.

Le bruit parasite, à l'origine de ce post, ne vient donc pas de l'ampli je pense.

Par ailleurs, je reste en contact avec Xian afin d'améliorer la qualité sonore du système, je vous tiens informés de l'évolution et des résultats.

Excellent weekend à tous.

Avatar du membre
ILMF
Dept: 75
Rech/Achete: 0 flip
Messages : 77
Enregistré le : 05/02/2020
Niveau : Débutant
Pro / revendeur : non
Localisation : Waremme, Belgique.

Re: Rock Ola Regis Parasite

Message par ILMF » dim. 16 02, 2020 17:40

g80panthera a écrit :
jeu. 06 02, 2020 13:08
Bonjour Christian,

Je ne pense pas à cela car l'ampli est bien muté. C'est plutôt un bruit dû à la descente de la haute tension.

Un autre test peut être fait en mettant le volume à zéro et voir si le bruit persiste.

A+
Salut Fabrice,

Je viens d'essayer avec le volume à zéro et le bruit persiste.

Une idée?

Bàt,

Avatar du membre
g80panthera
Dept: 91
Collec Perso: 2 flips
Rech/Achete: 0 flip
Messages : 7292
Enregistré le : 31/01/2006
Niveau : Expert
Pro / revendeur : oui
Localisation : Longpont sur Orge/Essonnes
Contact :

Re: Rock Ola Regis Parasite

Message par g80panthera » lun. 17 02, 2020 13:02

Bonjour,

Je ne comprends pas si une entreprise a vérifié tout ton ampli, il doit être nickel. C'est dommage tu aurais dû faire l'essai sur table dans cet entreprise en coupant la haute tension. D'ailleurs tu ne leur avais dit ton soucis?

Je n'ai pas d'idée précise maintenant tu sais que le problème se situe entre la sortie du poteniomètre de volume et les HPs. Il faut investiguer sur table avec un oscilloscope et remonter à l'origine. Il n'y a pas de remède miracle mais de la recherche, de la trouvaille et de la correction.

A+
Flips: Stern ELVIS et Gottlieb Count Down; Vidéo: Table Cocktail TAITO 60en1;Flechette:Emeraude;Babyfoot: Jeutel (Sulpie)
Rock Ola:1455D;Jupiter: M96;Wurlitzer:2300;Seeburg:KD200;Ami:Continental1
Présentation de "ESSONNE LOISIRS AUTOMATIQUES" dans la rubrique PRO

Avatar du membre
ILMF
Dept: 75
Rech/Achete: 0 flip
Messages : 77
Enregistré le : 05/02/2020
Niveau : Débutant
Pro / revendeur : non
Localisation : Waremme, Belgique.

Re: Rock Ola Regis Parasite

Message par ILMF » ven. 13 03, 2020 06:48

Bonjour,

Merci de ton retour.

De fait. J'en ai discuté avec le gars qui a vérifié l'ampli. Je suis donc retourné chez lui et...pas de "POC".

Il m'a fait comprendre que son travail sur l'ampli était hors de cause en me disant qu'il n'était pas réparateur de juke... Aurevoir donc.

Je suis donc revenu, rebranché et évidemment, toujours pareil. J'ai donc placé des petits condos sur les 3 contacteurs ( Xian merci pour ton assistance à distance) dans le boitier de l'alim.

Fini le "POC" de fin de course de chariot!

Il me reste le problème des "POCs" et/ou perte très rapide de son:

-Quand le contacteur du monnayeur s'enclenche.
-Quand j'enfonce la sélection alphabétique
-Quand j'enfonce ET relâche la sélection numérique.

Belle journée.

Avatar du membre
g80panthera
Dept: 91
Collec Perso: 2 flips
Rech/Achete: 0 flip
Messages : 7292
Enregistré le : 31/01/2006
Niveau : Expert
Pro / revendeur : oui
Localisation : Longpont sur Orge/Essonnes
Contact :

Re: Rock Ola Regis Parasite

Message par g80panthera » ven. 13 03, 2020 08:16

Bonjour,

OK, tu devrais vérifier le bloc alimentation:
- les supports de fusible et les connecteurs, voir s'il y a de l'oxydation,
- le pont de diodes, voir s'il ne faudrait pas le remplacer par des diodes silicium,
- les contacts du relais, peut-être sale.

C'est dans un cas comme celui-ci où un oscillo numérique est utile.

A+
Flips: Stern ELVIS et Gottlieb Count Down; Vidéo: Table Cocktail TAITO 60en1;Flechette:Emeraude;Babyfoot: Jeutel (Sulpie)
Rock Ola:1455D;Jupiter: M96;Wurlitzer:2300;Seeburg:KD200;Ami:Continental1
Présentation de "ESSONNE LOISIRS AUTOMATIQUES" dans la rubrique PRO

Avatar du membre
ILMF
Dept: 75
Rech/Achete: 0 flip
Messages : 77
Enregistré le : 05/02/2020
Niveau : Débutant
Pro / revendeur : non
Localisation : Waremme, Belgique.

Re: Rock Ola Regis Parasite

Message par ILMF » ven. 13 03, 2020 08:55

Re,

Merci pour ton retour rapide.

Le pont de diode a été remplacé.

Je vais vérifier les autres points.

Je vois que tu as un Wurlitzer 2300, belle machine :x26: . ça doit quoi côté qualité sonore?

Bàt,

Avatar du membre
g80panthera
Dept: 91
Collec Perso: 2 flips
Rech/Achete: 0 flip
Messages : 7292
Enregistré le : 31/01/2006
Niveau : Expert
Pro / revendeur : oui
Localisation : Longpont sur Orge/Essonnes
Contact :

Re: Rock Ola Regis Parasite

Message par g80panthera » ven. 13 03, 2020 12:45

Bonjour,

Pas top pour le moment mon 2300, je n'ai pas changé le potar à l'époque et maintenant je n'ai pas beaucoup de temps: le cordonnier le plus mal chaussé.

Pour le moment, je préfère celui de mon Rock Ola 1455D.

A+
Flips: Stern ELVIS et Gottlieb Count Down; Vidéo: Table Cocktail TAITO 60en1;Flechette:Emeraude;Babyfoot: Jeutel (Sulpie)
Rock Ola:1455D;Jupiter: M96;Wurlitzer:2300;Seeburg:KD200;Ami:Continental1
Présentation de "ESSONNE LOISIRS AUTOMATIQUES" dans la rubrique PRO

C èst co bon
Dept: 96
Rech/Achete: 0 flip
Messages : 1582
Enregistré le : 28/10/2004
Niveau : Débutant
Pro / revendeur : non
Localisation : brabant wallon

Re: Rock Ola Regis Parasite

Message par C èst co bon » ven. 13 03, 2020 13:09

Bonjour,
La tête de lecture est-elle d’origine, il n’y a pas eut de modification sur l’entrée de l’amplificateur, je pense à l’ajout d’une correction céramique vers magnétique?
En espérant apporter de l’aides.a+
Une panne bien expliquée est une panne à moitié résolue.

Répondre