Seeburg ss160 showcase

Modérateur : Resp. Jukeboxes

Répondre
catalan70
Dept: 000
Collec Perso: 1 flip
Rech/Achete: 0 flip
Messages : 63
Enregistré le : 30/09/2007
Pas vu depuis 2 mois
Niveau : Débutant
Pro / revendeur : non
Localisation : Perpignan

Re: Seeburg ss160 showcase

Message par catalan70 » sam. 18 01, 2020 17:06

J'ai filmé mais n'arrive pas à joindre ma vidéo sur le forum. J'y arrive avec les photos mais pas les videos....

Avatar du membre
LarryCasey
Dept: 54
Rech/Achete: 0 flip
Messages : 1465
Enregistré le : 25/10/2004
Niveau : Confirmé
Pro / revendeur : non
Localisation : Nancy
Contact :

Re: Seeburg ss160 showcase

Message par LarryCasey » sam. 18 01, 2020 17:43

Il faut la mettre sur youtube et poster le lien ici..

catalan70
Dept: 000
Collec Perso: 1 flip
Rech/Achete: 0 flip
Messages : 63
Enregistré le : 30/09/2007
Pas vu depuis 2 mois
Niveau : Débutant
Pro / revendeur : non
Localisation : Perpignan

Re: Seeburg ss160 showcase

Message par catalan70 » sam. 18 01, 2020 18:30


Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 17179
Enregistré le : 01/10/2002
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: Seeburg ss160 showcase

Message par thierry04 » dim. 19 01, 2020 06:12

Bonjour

Rien qu'au bruit (ça couine !) on entends que ça manque d'huile !

Le problème c'est que ta vidéo est faite vue de dessus, il faudrait une vue plus basse et légèrement à gauche du chariot, cadrée comme cette photo :


Cadrage 2.jpg
Bon courage
Thierry

catalan70
Dept: 000
Collec Perso: 1 flip
Rech/Achete: 0 flip
Messages : 63
Enregistré le : 30/09/2007
Pas vu depuis 2 mois
Niveau : Débutant
Pro / revendeur : non
Localisation : Perpignan

Re: Seeburg ss160 showcase

Message par catalan70 » dim. 19 01, 2020 09:12

Bonjour,
J'ai changé d'axe de prise de vue.
Déjà, le grincement a disparu suite au graissage d'hier. Pour le gros bruit électrique, je penche très fort pour un problème de starter. Un des tubes ne s'allumait pas lors de la "découverte" du juke, j'ai échangé le starter avec un que j'avais dispo. Tout s'allume mais, depuis il y a ce bruit.Je vais essayer de l'enlever.

https://youtu.be/1hq95ggt2bM

Egalement, La partie showcase tournante du juke est fixe. Le précédent propriétaire l'avait même calée avec un clou. Quelqu'un sait où se trouve le moteur la faisant fonctionner ? Et d'où peut venir son immobilisme ?
Merci et bon dimanche à tous

Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 17179
Enregistré le : 01/10/2002
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: Seeburg ss160 showcase

Message par thierry04 » dim. 19 01, 2020 10:00

Re

Un conseil n'essayes pas de tout résoudre en même temps, un problème à la fois, sinon tu ne vas pas y arriver.
Le grognement c'est pas un starter, mais un ballast de tube fluorescent.

Bon, pour l'éjection, c'est bien, à mon avis, un grippage dans la colonne d'embrayage, il va falloir démonter le casier à disque pour y accéder.

clutch problem fr.jpg
clutch problem fr.jpg (74.06 Kio) Vu 340 fois
Bon courage
Thierry

catalan70
Dept: 000
Collec Perso: 1 flip
Rech/Achete: 0 flip
Messages : 63
Enregistré le : 30/09/2007
Pas vu depuis 2 mois
Niveau : Débutant
Pro / revendeur : non
Localisation : Perpignan

Re: Seeburg ss160 showcase

Message par catalan70 » dim. 19 01, 2020 10:06

Merci Thierry,
J'ai lu sur le forum le cas d'une personne qui avait un problème similaire sur son seeburg. J'ai gardé les photos que tu lui avais envoyées. Je vais sortir le bloc et essayer de démonter la colonne. Je prendrai des photos des étapes, ça pourra servir à d'autres.
à suivre...

catalan70
Dept: 000
Collec Perso: 1 flip
Rech/Achete: 0 flip
Messages : 63
Enregistré le : 30/09/2007
Pas vu depuis 2 mois
Niveau : Débutant
Pro / revendeur : non
Localisation : Perpignan

Re: Seeburg ss160 showcase

Message par catalan70 » mer. 22 01, 2020 17:34

Bonjour,
Mercredi (très) pluvieux à cause de Gloria, J'ai essayé de démonter ma colonne d'embrayage : dévissage des 2 vis sur la face arrière et sur le dessus, enlevé la goupille en bas à gauche mais je n'ai pas réussi à enlever la colonne.... J'ai bien graissé et fait jouer les pièces. Tout me semble bien se déplacer mais j'ai toujours le même problème : disque pris, double craquement et rejet.
J'ai filmé de derrière :
https://youtu.be/wt7fZPttpRU
et avec un zoom sur la fin
https://youtu.be/WVQU3NaGrUI
Une aide pour démonter la colonne ou résoudre ce problème ?
merci

Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 17179
Enregistré le : 01/10/2002
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: Seeburg ss160 showcase

Message par thierry04 » mer. 22 01, 2020 18:16

Bonjour

Il y a 4 vis pour démonter la colonne. 2 en haut et 2 en bas.
Bon courage
Thierry

catalan70
Dept: 000
Collec Perso: 1 flip
Rech/Achete: 0 flip
Messages : 63
Enregistré le : 30/09/2007
Pas vu depuis 2 mois
Niveau : Débutant
Pro / revendeur : non
Localisation : Perpignan

Re: Seeburg ss160 showcase

Message par catalan70 » mer. 22 01, 2020 18:30

J'ai vu les deux vis du haut mais ne trouve pas celles du bas

Répondre