Élévateur démolition man

Aide, Dépannage, pour les flippers DMD et LCD

Flipper concerné :

Demolition Man
williams, 1994
(lié par : Superpeach)
g72gx
Dept: 91
Rech/Achete: 0 flip
Messages : 10
Enregistré le : sam. 20 10, 2018 23:03
Niveau : Débutant
Pro / revendeur : non
Localisation : Madrid

Élévateur démolition man

Message par g72gx » mer. 04 12, 2019 23:06

Bonjours à tous !
Voilà je suis nouveau dans le monde des flippers, pour ma première acquisition j’ai acheté un flipper démolition man.
Petit problème, l’élévateur qui mène la bille à la grue ne fonctionne pas.
Dans les tests, la grue fonctionne et l’élévateur ne peux que descendre jamais monter , j’ai nettoyé les optos mais rien ne changent.. Je les ai tester dans les contacts.
Je ne mis connais pas assez pour trouver la solution seul..

g72gx
Dept: 91
Rech/Achete: 0 flip
Messages : 10
Enregistré le : sam. 20 10, 2018 23:03
Niveau : Débutant
Pro / revendeur : non
Localisation : Madrid

Re: Élévateur démolition man

Message par g72gx » jeu. 05 12, 2019 01:27

Petite précision, j’ai parcourus les différentes pannes sur le forum pour la grue.
La plus part des pannes sont sur la partie grue et non élévateur, la résolution du problème était de souder une résistance sur la carte qui gère les optos de la grue.
Dans mon cas la grue fonctionne c’est juste l’élévateur qui ne fonctionne pas.

Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 15901
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: Élévateur démolition man

Message par thierry04 » jeu. 05 12, 2019 03:06

Bonjour

Comme souvent avec les débutants, tu ne donnes pas assez de détails, que donne le test comme résultats ?
Bon courage
Thierry

g72gx
Dept: 91
Rech/Achete: 0 flip
Messages : 10
Enregistré le : sam. 20 10, 2018 23:03
Niveau : Débutant
Pro / revendeur : non
Localisation : Madrid

Re: Élévateur démolition man

Message par g72gx » jeu. 05 12, 2019 03:24

Re bonsoir
Le test indique erreur grue élévateur hs

Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 15901
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: Élévateur démolition man

Message par thierry04 » jeu. 05 12, 2019 07:39

Bonjour

Donc, c'est bien la grue qui provoque le défaut de l'élévateur.
Bon courage
Thierry

g72gx
Dept: 91
Rech/Achete: 0 flip
Messages : 10
Enregistré le : sam. 20 10, 2018 23:03
Niveau : Débutant
Pro / revendeur : non
Localisation : Madrid

Re: Élévateur démolition man

Message par g72gx » jeu. 05 12, 2019 13:42

D’accord donc optos de grue à contrôler même si elle fonctionne dans les tests ?

Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 15901
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: Élévateur démolition man

Message par thierry04 » jeu. 05 12, 2019 14:10

Re

Oui, absolument.
Bon courage
Thierry

g72gx
Dept: 91
Rech/Achete: 0 flip
Messages : 10
Enregistré le : sam. 20 10, 2018 23:03
Niveau : Débutant
Pro / revendeur : non
Localisation : Madrid

Re: Élévateur démolition man

Message par g72gx » jeu. 05 12, 2019 16:11

Nettoyage des opto de la grue.
Pas d’erreur au démarrage
En test tout à fonctionné 2 fois plus l’élévateur a planté
Maintenant même erreur au démarrage
Erreur grue élévateur hs

Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 15901
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: Élévateur démolition man

Message par thierry04 » jeu. 05 12, 2019 16:39

Re

Tu as lu les autres discussions sur le même sujet, qu'est-ce que tu n'as pas compris ?
Le test est toujours bon et ça déconne en cours de partie, c'est les symptômes classiques.
Bon courage
Thierry

g72gx
Dept: 91
Rech/Achete: 0 flip
Messages : 10
Enregistré le : sam. 20 10, 2018 23:03
Niveau : Débutant
Pro / revendeur : non
Localisation : Madrid

Re: Élévateur démolition man

Message par g72gx » jeu. 05 12, 2019 16:50

En test l’élévateur ne fonctionne plus maintenant
Ca a fonctionné 2 fois puis l’élévateur est resté en bas
Maintenant en test il reste bloqué.
Est ce que cela change quelque chose ou alors on s’en fiche et je dois souder les résistances?
Par la même occasion à quoi sert de modifier la valeur de la résistance équivalente r1/r2?

Répondre