Panne royal flush

Aide, Dépannage, pour les flippers mécaniques (compteurs, relais, contacts, sequenceurs, rouleaux, etc...)

Flipper concerné :

Si necessaire, merci de proposer un flipper en relation avec ce sujet.
lbert14
Dept: 14
Rech/Achete: 0 flip
Messages : 1036
Enregistré le : dim. 03 06, 2012 21:43
Niveau : Confirmé
Pro / revendeur : non

Re: Panne royal flush

Message par lbert14 » mar. 05 11, 2019 17:55

Bonsoir , quand tu allumes le flipper , est ce que le relais U est collé ?

lbert14
Dept: 14
Rech/Achete: 0 flip
Messages : 1036
Enregistré le : dim. 03 06, 2012 21:43
Niveau : Confirmé
Pro / revendeur : non

Re: Panne royal flush

Message par lbert14 » mer. 06 11, 2019 14:08

Bonjour , comme Cococox n'avait pas répondu , je lui ai fait un MP ; donc c'est bien la bobine du relais U qui est HS ; juste à la changer et tout remarche ; j'ai dû retrouver une neurone vu qu'Isaac s'était permis de dire que je n'en avais pas ( pour un problème de contact 0 des rouleaux dans un Jungle ; il affirmait que le contact 0 était fermé à 0 ); je lui prouve une nouvelle fois qu'il n'est pas à la hauteur ; il n'a dû que bouiner pendant 42 ans dans les flippers ; et là il a posé 5 questions sans jamais approcher le sujet

Avatar du membre
JLT77
Dept: 77
Rech/Achete: 0 flip
Messages : 2859
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Débutant
Pro / revendeur : non
Localisation : fontainebleau

Re: Panne royal flush

Message par JLT77 » mer. 06 11, 2019 17:58

Eh bien bravo, parce que moi je ne serais pas parti dans cette direction...
Je ne vois pas le rapport entre le fait que des gamins bourrent le monnayeur de pièces inadaptées et la destruction du relais U...
Quel a été ton raisonnement pour trouver du premier coup ?
Parce que théoriquement, les symptômes auraient du être le contact de pièces bloqué, le moteur qui tourne en permanence et donc pas de lancement de partie du fait de W collé, un de ses contacts NF ouvrant le circuit du replay.

Isaac Benarouche
Dept: 2A
Rech/Achete: 0 flip
Messages : 19
Enregistré le : mar. 24 09, 2019 13:17
Niveau : Expert
Pro / revendeur : non

Re: Panne royal flush

Message par Isaac Benarouche » mer. 06 11, 2019 18:07

Lucinou Quand on change de pseudo d'un site a l'autre et que l'on se fait exclure de l'autre site pour propos injurieux on fait profil bas .

lbert14
Dept: 14
Rech/Achete: 0 flip
Messages : 1036
Enregistré le : dim. 03 06, 2012 21:43
Niveau : Confirmé
Pro / revendeur : non

Re: Panne royal flush

Message par lbert14 » mer. 06 11, 2019 19:44

et bien en fait il y avait un type un peu comme toi qui faisait des critiques ; comme tu as fais à plusieurs personnes sur les 2 sites dès ton arrivé d'ailleurs ; et donc ce type je l'ai recadré plusieurs fois et j'ai été suspendu car c'était un copain des modérateurs ; à force d'être embêté j'avais été voir ses messages et il n'avait amené qu'une réponse et qui n'était pas bonne ; il avait contredit la réponse du précédant message en disant que le moteur Gottlieb marchait en 110 volts
D'ailleurs récemment il y a eu un rappel à l'ordre sur l'autre site , il t'était adressé vu que tu es le seul à avoir eu des paroles déplacées " j'aimerais bien avoir en face quelqu'un qui ait des neurones " ; je n'avais répondu qu'avec la bonne réponse du contact 0 ouvert à 0 sur le Jungle ; et pour finir si on compare tes messages et les miens on verra que mon cerveau travaille dix fois plus vite que le tien

Franckb78
Dept: 78
Rech/Achete: 0 flip
Messages : 3
Enregistré le : mer. 04 12, 2019 14:25
Niveau : Initié
Pro / revendeur : non
Localisation : Ouest de Paris (RER-A)

Re: Panne royal flush

Message par Franckb78 » mer. 04 12, 2019 22:28

Bonjour,
JLT77 a écrit :
mer. 06 11, 2019 17:58
Je ne vois pas le rapport entre le fait que des gamins bourrent le monnayeur de pièces inadaptées et la destruction du relais U...
Parcequ'il n'y en a peut être pas...! "U", "Q" et "R" sont réputées sur certains séries de Gottlieb (dont le RF), pour avoir un aspect absolument cramé. Jusqu'a ne plus voir l'étiquette en papier. Visuellement, impossible de dire si la bobine a rendu l'ame ou pas.

Comme nous avons un débutant "U" est cramée, ok. Mais ce n'est pas un diagnostic fiable.

La bible (http://www.pinrepair.com/em/index3.htm#continuous ) recommande d'ailleurs de remplacer le trio par des A-16980 + diode.......

En plus j'ai lu "Le flip est en partie gratuite", cablage inexistant à la base. Donc bidouillle probable.

Coconox, si tu n'as pas encore acheté de A-97xx, tant mieux car c'est pas les meilleures.

Répondre