Problème sur SURF CHAMP

Aide, Dépannage, pour les flippers mécaniques (compteurs, relais, contacts, sequenceurs, rouleaux, etc...)

Flipper concerné :

Si necessaire, merci de proposer un flipper en relation avec ce sujet.
Franckb78
Dept: 78
Rech/Achete: 0 flip
Messages : 3
Enregistré le : mer. 04 12, 2019 14:25
Niveau : Initié
Pro / revendeur : non
Localisation : Ouest de Paris (RER-A)

Re: Problème sur SURF CHAMP

Message par Franckb78 » mer. 04 12, 2019 23:42

JOGARJO a écrit :
mer. 04 12, 2019 20:51
Dans le doute, je les ai tous nettoyés (papier 600 + bombe contact), mais sans effet.
Ce n'est pas vraiment utile. C'est vraiment rare que fermé le courant ne passe pas.

Par contre une inspection visuelle ne fait pas de mal. En actionnant la raquette à la main, est-ce que ce qui doit se fermer se ferme et inversement.
Tu dois voir le déplacement de la lamelle 'libre' quand celle prise dans la raquette s'approche/s'éloigne.
(et c'est la que le petit outil fendu est bien pratique);

En comprend vite le fonctionnement.
En cas de doute le schéma indique clairement ce qu'il y a sur le relais

13E "Q" A-9749 AG, 3A,2B,1C
13E position sur le schema
nom, type
AG: relais classique
nA nombre de contacts ouvert
nB nombre de contacts fermés
nC nombre d'inverseurs


Il est aussi intéressant de comprend le diagramme du moteur. Un tour c'est pas 360 mais un tiers.
A un instant donné, tu regardes verticalement tout les patés noirs. Si paté, empilement de contact 'activé'
4A et 1A sont les seuls activés 5 fois sur un 'cycle'. C'est eux qui permettent d'envoyer 5000 par exemple en activant 5 fois la bobine des 1000.
Dès qu'on a besoin de 2 à 5 'quelquechose', c'est eux.

Et bien sur le moteur se met à tourner parcequ'on lui demande : la suite de tout les contacts en parallèle sur le schéma "C,D,E,...O, AX" + son contact d'auto-maintien.

lbert14
Dept: 14
Rech/Achete: 0 flip
Messages : 1036
Enregistré le : dim. 03 06, 2012 21:43
Niveau : Confirmé
Pro / revendeur : non

Re: Problème sur SURF CHAMP

Message par lbert14 » jeu. 05 12, 2019 06:41

Bonjour ,on n'a peut être pas la bonne version de schéma pour les fils ; tu me dis que tu ne vois pas les couleurs des fils du contact ouvert moteur 4C ; je t'ai dit lequel c'était , le 3èm
tu nous dit que tu nettoies les contacts , mais est ce que tu les règles au moins ? ; s'ils sont mal réglés , sales ou propres ils sont toujours mal réglés ; et pareil , terminé la bombe

JOGARJO
Dept: 89
Rech/Achete: 0 flip
Messages : 23
Enregistré le : dim. 29 09, 2019 17:51
Niveau : Débutant
Pro / revendeur : non

Re: Problème sur SURF CHAMP

Message par JOGARJO » jeu. 05 12, 2019 09:02

Bonjour à tous,
J'ai bien noté l'inutilité de la bombe, je la mets au placard.
Merci à Franckb78 pour ses précieuses explications qui me permettent de mieux comprendre les informations figurant sur le schéma électrique, relatives aux relais. Je vais pouvoir vérifier en sachant si les contacts doivent être ouverts ou fermés.
A un instant donné, tu regardes verticalement tout les patés noirs. Si paté, empilement de contact 'activé
Qu'appelles-tu "pâté noir" ? l'échancrure dans le disque métallique qui permet d'ouvrir/fermer les contacts ?

libert14, désolé mais je suis novice et je ne sais pas lire le plan, c'est pourquoi j'ai passé une bonne heure pour trouver le contact P5A que je ne cherchais pas au bon endroit. Bien sûr, pour toi c'est évident mais je n'ai pas tes connaissances.....
tu me dis que tu ne vois pas les couleurs des fils du contact ouvert moteur 4C ; je t'ai dit lequel c'était , le 3èm
Je crois avoir compris que le contact moteur 4C est celui à droite du moteur, et que le 3ème est celui le plus à gauche (le premier étant dénommé dans le manuel "inside switch")...c'est bien ça ?
En tous cas, les 3 sont ouverts dans la position du moteur à l'arrêt.
tu nous dit que tu nettoies les contacts , mais est ce que tu les règles au moins ?
Pour les régler, il faut savoir s'ils doivent être ouvert ou fermés, et comme les couleurs de fils ne correspondent pas, j'ai un peu de mal. Mais il me semble qu'ils sont corrects, je vais toutefois revérifier sur la base des infos du schéma électrique. En tous cas, merci de tes réponses et de ta patience.

lbert14
Dept: 14
Rech/Achete: 0 flip
Messages : 1036
Enregistré le : dim. 03 06, 2012 21:43
Niveau : Confirmé
Pro / revendeur : non

Re: Problème sur SURF CHAMP

Message par lbert14 » jeu. 05 12, 2019 14:20

re, c'est le contraire , je te l'ai déjà marqué ; on part du centre du moteur donc Inside c'est le 1er , celui qui est à l'intérieur
pour les contacts des relais , 4 dixième de mm d'écartement et quand tu colles gentiment le relais à la main tu contrôles que la grande lamelle pousse sur la petite ; c'est comme ça qu'il faut régler tous les contacts ouverts , fermés et inverseurs ; tu as un cambreur au moins pour les régler

JOGARJO
Dept: 89
Rech/Achete: 0 flip
Messages : 23
Enregistré le : dim. 29 09, 2019 17:51
Niveau : Débutant
Pro / revendeur : non

Re: Problème sur SURF CHAMP

Message par JOGARJO » ven. 06 12, 2019 10:33

Bonjour,
Oui j'ai un cambreur, je vais m'y mettre ce soir et régler tous les contacts comme tu me l'indiquer, je te tiendrai au courant.
Merci et bonne journée.

JOGARJO
Dept: 89
Rech/Achete: 0 flip
Messages : 23
Enregistré le : dim. 29 09, 2019 17:51
Niveau : Débutant
Pro / revendeur : non

Re: Problème sur SURF CHAMP

Message par JOGARJO » sam. 07 12, 2019 09:50

Bonjour,
J'ai hier soir vérifié le bon réglage des contacts de relais que j'avais préalablement touchés, à savoir U, P, O, N, M, AX, BX, Q, et P5A. Tous me semblent corrects, les lamelles se touchent ou se séparent bien quand on actionne le relais à la main.Le contact du moteur 4C est bien ouvert, P5A fermé.
Je n'ai eu aucun résultat, le jeu reste en Game over et tilt, les compteurs sont à 0. Quand j'appuie sur le bouton pour mettre une partie, le moteur tourne, la sequence bank est actionnée et il ne se passe rien d'autre.
Mes compétences étant très limitées, je ne sais plus quoi faire...
Bonne fin de semaine.

lbert14
Dept: 14
Rech/Achete: 0 flip
Messages : 1036
Enregistré le : dim. 03 06, 2012 21:43
Niveau : Confirmé
Pro / revendeur : non

Re: Problème sur SURF CHAMP

Message par lbert14 » sam. 07 12, 2019 11:11

Bonjour , est ce que BX est relâché , est ce que H est collé ?

Avatar du membre
JLT77
Dept: 77
Rech/Achete: 0 flip
Messages : 2859
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Débutant
Pro / revendeur : non
Localisation : fontainebleau

Re: Problème sur SURF CHAMP

Message par JLT77 » dim. 08 12, 2019 18:14

Franckb78 a écrit :
mer. 04 12, 2019 23:42

Ce n'est pas vraiment utile. C'est vraiment rare que fermé le courant ne passe pas.
Oh que si…
J’ai connu plusieurs fois la triste expérience des contacts bien propres, bien réglés et pourtant ne laissant pas passer le jus.
Soit ils étaient défectueux ou bien le grain desserti légèrement de la lamelle et étant décollé de celle ci, la poussière ou crasse s’infiltrait entre les deux.
Même en serrant le grain sur la lamelle, rien ne passait.
Le remède, je faisais un point de soudure coté rivet et lamelle et tout rentrait dans l’ordre.

JOGARJO
Dept: 89
Rech/Achete: 0 flip
Messages : 23
Enregistré le : dim. 29 09, 2019 17:51
Niveau : Débutant
Pro / revendeur : non

Re: Problème sur SURF CHAMP

Message par JOGARJO » dim. 08 12, 2019 19:14

Bonsoir, Le relais BX est bien relâché. Le relais H n'est pas collé. Quand je le colle manuellement, le voyant tilt s'éteint (et le plateau s'allume), mais le jeu reste en game over quand on remet une partie.

JOGARJO
Dept: 89
Rech/Achete: 0 flip
Messages : 23
Enregistré le : dim. 29 09, 2019 17:51
Niveau : Débutant
Pro / revendeur : non

Re: Problème sur SURF CHAMP

Message par JOGARJO » dim. 08 12, 2019 19:16

J’ai connu plusieurs fois la triste expérience des contacts bien propres, bien réglés et pourtant ne laissant pas passer le jus.
Bonsoir JLT77,
Comment faire pour identifier le ou les relais défectueux ?

Merci.

Répondre