FUSIBLE F2 QUI SAUTE + RESET INTEMPESTIF WILLIAMS SYSTEM 11

Aide, Dépannage, pour les flippers numérique ou alpha-numérique (lettre + chiffre)

Flipper concerné :

Si necessaire, merci de proposer un flipper en relation avec ce sujet.
Répondre
philouche71
Dept: 21
Rech/Achete: 0 flip
Messages : 103
Enregistré le : dim. 28 09, 2014 22:48
Pro / revendeur : non

FUSIBLE F2 QUI SAUTE + RESET INTEMPESTIF WILLIAMS SYSTEM 11

Message par philouche71 » ven. 13 09, 2019 15:33

Bonjour à tous,
Je me tourne vers vous pour un nouveau problème sur mon williams high speed system 11.
De manière aléatoire, mais trop souvent à mon goût, le fusible F2 de la carte alimentation "power supply", saute.
La carte envoyant du courant aux différents éléments, je ne comprends pas comment un court circuit venant des éléments de la caisse faire sauter le fusible. Faut-il que je me tourne vers les ponts de diodes en amont ? Sachant que les valeurs sont bonnes visiblement sur le pont du haut dans le fronton (sauf entre le + et le - qui affiche 1.2), mais sinon entre 0.4 et 0.6 ohms. Pour le pont du bas dans le fronton, les valeurs sont bizarres.(1.2 ohms entre le + la cosse du bas).

Par ailleurs, j'ai des resets intempestifs. En mesurant le voltage sur le points de la carte alim, j'ai 12.46 v entre les points de mesure 3 et 2, et 14.45 v entre les points 2 et 4.
Sur le point TP 2 de la CPU, j'ai une valeur de 4.85 volts. Dois changer les condos de la carte alim ?
Merci de vos réponses.

Avatar du membre
mk2
Dept: 89
Rech/Achete: 0 flip
Messages : 2572
Enregistré le : ven. 24 03, 2006 15:16
Niveau : Initié
Pro / revendeur : non
Localisation : Auxerre (a coté)

Re: FUSIBLE F2 QUI SAUTE + RESET INTEMPESTIF WILLIAMS SYSTEM 11

Message par mk2 » ven. 13 09, 2019 16:16

T'as Mesuré ton 5V Phil ? Sur la cpu ?

Avatar du membre
charlemagne
Dept: 77
Rech/Achete: 2 flips
accepte les visites de sa Gameroom
Messages : 996
Enregistré le : mer. 07 07, 2010 10:40
Niveau : Initié
Pro / revendeur : non
Localisation : 77680
Contact :

Re: FUSIBLE F2 QUI SAUTE + RESET INTEMPESTIF WILLIAMS SYSTEM 11

Message par charlemagne » ven. 13 09, 2019 16:18

4.85v sur la CPU parait peu.
Perso, je changerai les condos et pont surtout s'ils sont d'origine.

philouche71
Dept: 21
Rech/Achete: 0 flip
Messages : 103
Enregistré le : dim. 28 09, 2014 22:48
Pro / revendeur : non

Re: FUSIBLE F2 QUI SAUTE + RESET INTEMPESTIF WILLIAMS SYSTEM 11

Message par philouche71 » ven. 13 09, 2019 18:31

Bonsoir,
Merci de vos réponses.
Salut Phil, oui, j'ai mesuré sur la CPU au TP2 = 4.85 volts, ça me semble peu aussi, comme à Charlemagne.
Quand tu dis changer condos et pont Charlemagne, c'est condo de la carte alim, et de la petite carte alim ? Pont des deux cartes + ceux du fronton ?
Est ce que ça peut expliquer les deux problèmes ?
Merci encore pour les réponses à venir.

philouche71
Dept: 21
Rech/Achete: 0 flip
Messages : 103
Enregistré le : dim. 28 09, 2014 22:48
Pro / revendeur : non

Re: FUSIBLE F2 QUI SAUTE + RESET INTEMPESTIF WILLIAMS SYSTEM 11

Message par philouche71 » sam. 14 09, 2019 17:12

Re bonjour à tous,
En continuant mes recherches, effectivement sur la broche 3J6, j'ai une sortie de 14.4 v au lieu de 12 et 4.89 au lieu de 5 V.
Donc, à priori, le courant distribué à la CPU est trop fort ou trop faible ! Les condos sont d'origine et sans doute complètement secoués.
Par contre, je ne comprends pas pourquoi le fusible F 2 saute par intermittence, les deux ponts de diode de la caisse (en dehors des cartes) me donnent à la lecture au multimètre de bonnes valeurs (j'ai refais les tests et les valeurs retrouvées ne sont plus fantaisistes).
La connectique 3J3 qui dessert le fusible F2 est elle une arrivée de jus ou une sortie ?
Les éléments de caisse "Eject Hole", "monnayeurs", "knocker" et autres en connexion avec le 3j3 peuvent ils être incriminés ?
Merci de vos réponses.

Répondre