FUSIBLE F2 QUI SAUTE + RESET INTEMPESTIF WILLIAMS SYSTEM 11

Aide, Dépannage, pour les flippers numérique ou alpha-numérique (lettre + chiffre)

Flipper concerné :

Si necessaire, merci de proposer un flipper en relation avec ce sujet.
Répondre
philouche71
Dept: 21
Rech/Achete: 0 flip
Messages : 199
Enregistré le : 28/09/2014
Niveau : Débutant
Pro / revendeur : non

FUSIBLE F2 QUI SAUTE + RESET INTEMPESTIF WILLIAMS SYSTEM 11

Message par philouche71 » ven. 13 09, 2019 15:33

Bonjour à tous,
Je me tourne vers vous pour un nouveau problème sur mon williams high speed system 11.
De manière aléatoire, mais trop souvent à mon goût, le fusible F2 de la carte alimentation "power supply", saute.
La carte envoyant du courant aux différents éléments, je ne comprends pas comment un court circuit venant des éléments de la caisse faire sauter le fusible. Faut-il que je me tourne vers les ponts de diodes en amont ? Sachant que les valeurs sont bonnes visiblement sur le pont du haut dans le fronton (sauf entre le + et le - qui affiche 1.2), mais sinon entre 0.4 et 0.6 ohms. Pour le pont du bas dans le fronton, les valeurs sont bizarres.(1.2 ohms entre le + la cosse du bas).

Par ailleurs, j'ai des resets intempestifs. En mesurant le voltage sur le points de la carte alim, j'ai 12.46 v entre les points de mesure 3 et 2, et 14.45 v entre les points 2 et 4.
Sur le point TP 2 de la CPU, j'ai une valeur de 4.85 volts. Dois changer les condos de la carte alim ?
Merci de vos réponses.

Avatar du membre
mk2
Dept: 89
Rech/Achete: 0 flip
Messages : 2611
Enregistré le : 24/03/2006
Niveau : Initié
Pro / revendeur : non
Localisation : Auxerre (a coté)

Re: FUSIBLE F2 QUI SAUTE + RESET INTEMPESTIF WILLIAMS SYSTEM 11

Message par mk2 » ven. 13 09, 2019 16:16

T'as Mesuré ton 5V Phil ? Sur la cpu ?

Avatar du membre
charlemagne
Dept: 77
Rech/Achete: 2 flips
accepte les visites de sa Gameroom
Messages : 1050
Enregistré le : 07/07/2010
Niveau : Initié
Pro / revendeur : non
Localisation : 77680
Contact :

Re: FUSIBLE F2 QUI SAUTE + RESET INTEMPESTIF WILLIAMS SYSTEM 11

Message par charlemagne » ven. 13 09, 2019 16:18

4.85v sur la CPU parait peu.
Perso, je changerai les condos et pont surtout s'ils sont d'origine.

philouche71
Dept: 21
Rech/Achete: 0 flip
Messages : 199
Enregistré le : 28/09/2014
Niveau : Débutant
Pro / revendeur : non

Re: FUSIBLE F2 QUI SAUTE + RESET INTEMPESTIF WILLIAMS SYSTEM 11

Message par philouche71 » ven. 13 09, 2019 18:31

Bonsoir,
Merci de vos réponses.
Salut Phil, oui, j'ai mesuré sur la CPU au TP2 = 4.85 volts, ça me semble peu aussi, comme à Charlemagne.
Quand tu dis changer condos et pont Charlemagne, c'est condo de la carte alim, et de la petite carte alim ? Pont des deux cartes + ceux du fronton ?
Est ce que ça peut expliquer les deux problèmes ?
Merci encore pour les réponses à venir.

philouche71
Dept: 21
Rech/Achete: 0 flip
Messages : 199
Enregistré le : 28/09/2014
Niveau : Débutant
Pro / revendeur : non

Re: FUSIBLE F2 QUI SAUTE + RESET INTEMPESTIF WILLIAMS SYSTEM 11

Message par philouche71 » sam. 14 09, 2019 17:12

Re bonjour à tous,
En continuant mes recherches, effectivement sur la broche 3J6, j'ai une sortie de 14.4 v au lieu de 12 et 4.89 au lieu de 5 V.
Donc, à priori, le courant distribué à la CPU est trop fort ou trop faible ! Les condos sont d'origine et sans doute complètement secoués.
Par contre, je ne comprends pas pourquoi le fusible F 2 saute par intermittence, les deux ponts de diode de la caisse (en dehors des cartes) me donnent à la lecture au multimètre de bonnes valeurs (j'ai refais les tests et les valeurs retrouvées ne sont plus fantaisistes).
La connectique 3J3 qui dessert le fusible F2 est elle une arrivée de jus ou une sortie ?
Les éléments de caisse "Eject Hole", "monnayeurs", "knocker" et autres en connexion avec le 3j3 peuvent ils être incriminés ?
Merci de vos réponses.

Avatar du membre
charlemagne
Dept: 77
Rech/Achete: 2 flips
accepte les visites de sa Gameroom
Messages : 1050
Enregistré le : 07/07/2010
Niveau : Initié
Pro / revendeur : non
Localisation : 77680
Contact :

Re: FUSIBLE F2 QUI SAUTE + RESET INTEMPESTIF WILLIAMS SYSTEM 11

Message par charlemagne » jeu. 26 09, 2019 09:43

F2 est lié à tes bobines (2.5A slow Blow), il se pourrait que tu ais une bobine défectueuse ou sa diode en court circuit qui s'active lors d'une phase de jeu.
Pour ton reset, je pencherai effectivement pour un manque de tension
Nettoie le support de fusible F5 ainsi que les bouts du fusible et reprend la tension de la bête pour voir si tu approches plus du 5.15v.

3J3 est une sortie vers tes bobines et c'est 3J1 qui dessert ton fusible car cela vient du transfo via 3P1
D'après cette note, tu dois impérativement avoir plus de 12 v continu entre TP3 et TP2
power.jpg

philouche71
Dept: 21
Rech/Achete: 0 flip
Messages : 199
Enregistré le : 28/09/2014
Niveau : Débutant
Pro / revendeur : non

Re: FUSIBLE F2 QUI SAUTE + RESET INTEMPESTIF WILLIAMS SYSTEM 11

Message par philouche71 » jeu. 26 09, 2019 21:46

Bonsoir Charlemagne,
Merci de ta réponse, je vois ça dès demain, il fera jour et je pourrais mieux voir tout ça.
J'avais bien vu ce schéma en fin de bouquin, mais pour moi, j'avais compris qu'il pouvait y avoir un soucis entre 3J3 6/7/8 et le fusible par rapport aux gros condos 30 000 uf et les deux ponts de diode du fronton, il me semble que j'avais une continuité entre tout ça. Les valeurs des ponts de diodes étaient cependant bonnes.
Dans tous les cas, je vois ça post le fruit de ces investigations.

philouche71
Dept: 21
Rech/Achete: 0 flip
Messages : 199
Enregistré le : 28/09/2014
Niveau : Débutant
Pro / revendeur : non

Re: FUSIBLE F2 QUI SAUTE + RESET INTEMPESTIF WILLIAMS SYSTEM 11

Message par philouche71 » sam. 28 09, 2019 01:36

Bonsoir à tous, bonsoir Charlemagne,
Alors, aujourd'hui, j'ai testé au multimètre toutes les bobines pouvant être activées par le 3J3.
En partant de la gauche, pin 1 = zéro contact.
pin 2 = Ball release, Ejec hole, left ramp et right ramp, tous ont une valeur de 4 ohms.
pin 3 : bobines de monnayeurs, valeurs ohmiques 109.
pin 4 : knocker, valeur ohmique 4.
pin 5 : pas de contact.
pin 6 : slingshots et bumpers, valeur ohmique 4.
Toutes les valeurs semblent bonnes.
Faut il que je les débranches une par une au niveau de la masse pour refaire des tests plus poussés ? même si la valeur à l'air bonne.
Par contre, quand je prends la tension au deux pôles du fusible F5, je trouve 0.1 V (mesure au multi à 20 V continu) !!! Là, je ne comprends pas.
Merci de vos réponses.

Avatar du membre
mk2
Dept: 89
Rech/Achete: 0 flip
Messages : 2611
Enregistré le : 24/03/2006
Niveau : Initié
Pro / revendeur : non
Localisation : Auxerre (a coté)

Re: FUSIBLE F2 QUI SAUTE + RESET INTEMPESTIF WILLIAMS SYSTEM 11

Message par mk2 » sam. 28 09, 2019 04:14

Salut Phil,

Un fusible est un fil, tu ne peux pas avoir une tension à ses extrémités ...Il faut deux points de référence.... Donc il te faut mesurer entre le fusible, et la masse (tresse de masse ou autre) :,):
Avec un fusible et porte fusible bien propre, pour que tu n'es pas une perte comme demandé

philouche71
Dept: 21
Rech/Achete: 0 flip
Messages : 199
Enregistré le : 28/09/2014
Niveau : Débutant
Pro / revendeur : non

Re: FUSIBLE F2 QUI SAUTE + RESET INTEMPESTIF WILLIAMS SYSTEM 11

Message par philouche71 » sam. 28 09, 2019 15:29

Salut Phil,
Merci pour ta réponse, ok, mes connaissances sont limitées !!!
Alors, avec le multimètre, je prends d'un côté une extrémité du fusible, en 20 v continu, et de l'autre le fil de masse présent dans le fronton.
Je trouve alors 0.19 volt, et si je change de côté mes deux cables de multi, je trouve - 0.19 volts !!!
Je ne comprends pas !
Avec une tension si basse, le flip ne devrait pas du tout fonctionner.
Puis je faire un essai entre fusible et la connectique 3J6 sur un des cables noirs, référencé ground ?
Mes mesures de résistances sur les bobines commandées par 3J3 semblent bonnes.
Bref, je ne comprends pas.
Merci de vos réponses.

Répondre