sunstar lucioles ne fonctionnent pas.

Modérateur : Resp. Jukeboxes

almaviva
Dept: 44
Rech/Achete: 1 flip
Messages : 223
Enregistré le : sam. 23 10, 2010 15:26
Niveau : Initié
Pro / revendeur : non
Localisation : 44390

Re: sunstar lucioles ne fonctionnent pas.

Message par almaviva » lun. 07 10, 2019 16:06

Bonjour.
J'ai trouvé des condensateurs au salon Rétroplay.
Après avoir vérifié les diodes CR1,2 et 3 (elles sont bonnes) j'ai remonté un condo neuf (avec du mal car la piste du circuit imprimé est endommagée...)
Les lucioles s'allument du moins celles qui ne sont pas cassées mais elles ne clignotent pas.
Pas mieux en tournant le potentiomètre.
J'ai testé la sortie 3 du ci 555 et je ne trouve rien ni signal continu ni signal cadencé (j'ai testé en ohmètre entre 1 et 3 je ne sais pas si c'est la bonne méthode...) faut-il le changer ?
03283f1b07

Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 15888
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: sunstar lucioles ne fonctionnent pas.

Message par thierry04 » lun. 07 10, 2019 17:41

Bonjour

Non ce n'est pas la bonne méthode, il fait mesurer en voltmètre (V DC) entre la broche 3 du 555 et la masse.
Bon courage
Thierry

Avatar du membre
FURET87
Dept: 36
Rech/Achete: 0 flip
Messages : 3638
Enregistré le : lun. 04 01, 2016 15:57
Niveau : Confirmé
Pro / revendeur : non
Localisation : centre

Re: sunstar lucioles ne fonctionnent pas.

Message par FURET87 » lun. 07 10, 2019 17:58

bonsoir
donc il n'y a pas que ça
faut vérifier que la tension régulée qui alimente les deux intégrés est bien présente
dans ce cas faut vérifier la diode zener le 2 ème chimique et, au besoin le LM555 et le 7496
xian :bd:
Fichiers joints
cadens1.jpg
cadens1.jpg (83.3 Kio) Vu 53 fois

almaviva
Dept: 44
Rech/Achete: 1 flip
Messages : 223
Enregistré le : sam. 23 10, 2010 15:26
Niveau : Initié
Pro / revendeur : non
Localisation : 44390

Re: sunstar lucioles ne fonctionnent pas.

Message par almaviva » lun. 07 10, 2019 18:07

Bonsoir.
Merci Thierry. Je viens de mesurer avec ta méthode et je suis à zéro.
Merci FURET je referai ces mesures demain.
03283f1b07

almaviva
Dept: 44
Rech/Achete: 1 flip
Messages : 223
Enregistré le : sam. 23 10, 2010 15:26
Niveau : Initié
Pro / revendeur : non
Localisation : 44390

Re: sunstar lucioles ne fonctionnent pas.

Message par almaviva » mar. 08 10, 2019 17:46

Bonjour à tous.
Les lampes clignotent :-)
J'avais bien du 5v...j'ai refait les soudures du 555 et après cela a fonctionné normalement.
Merci à vous deux pour vos précieux conseils.
03283f1b07

Répondre