Problème sur un Who Dunnit

Astuces, conseils, infos, tout sur les flip en général (tout type confondu)

Flipper concerné :

Who Dunnit
bally, 1995
(lié par : romain)
Règles du forum
Attention, si votre sujet ne concerne pas tous les flippers, merci de poster dans la rubrique DOT, numérique/alpha ou électromécanique.
Répondre
starwin
Dept: 59
Rech/Achete: 0 flip
Messages : 39
Enregistré le : lun. 15 06, 2015 00:28
Niveau : Initié
Pro / revendeur : non

Problème sur un Who Dunnit

Message par starwin » lun. 23 01, 2017 23:16

Bonjour
je cherche un peu d'aide pour un problème sur un Who Dunnit svp......j'ai mon redresseur 12 v sur ma carte driver qui surchauffe anormalement dès que je branche ne fut ce que un des trois moteurs qui font tourner mes rouleaux......!! Tant que je ne branche pas mes moteurs.....pas de surchauffe......Dès que je branche un des trois moteurs ..n'importe lequel mon redresseur par en surchauffe .J'ai naturellement changé mon redresseur...c'est pareil......J'ai démonté mes moteurs car j'ai vu qu'il pouvait s'y installer des limailles mais ils sont net et très propres.
Ce phénomène se passe avec mon flip sous tension et a l'arrêt.......Mes rouleaux fonctionnent très bien ...si vous avez un conseil ..., Merci

Avatar du membre
romain
Collec Perso: 11 flips
Rech/Achete: 0 flip
Messages : 2045
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Expert
Pro / revendeur : non

Re: Problème sur un Who Dunnit

Message par romain » mar. 24 01, 2017 15:21

Salut, j'ai pas de Who Dunnit sous la main mais les moteurs des rouleaux sont des moteurs pas à pas (stepper motor en anglais). Ils sont alimentés en permanence même quand ils ne tournent pas, pour qu'ils restent en position.
Est-ce que les moteurs ou leur carte de contrôle deviennent chauds?

Le problème vient-il d'apparaître, ou tu t'es juste aperçu que ça chauffait beaucoup?
Si quelqu'un a le flip sous la main, peut-être peut-il vérifier si le redresseur du +12V chauffe beaucoup, mais il deviendra chaud ça me semble inévitable.
Addams - T2 - Fathom - Special Force - Robocop - OxO - EATPM - Silverball Mania - TZ - BK2K - Totem
ex : RFM - Judge Dredd - RoadShow - NBA - ToM - WoZ

starwin
Dept: 59
Rech/Achete: 0 flip
Messages : 39
Enregistré le : lun. 15 06, 2015 00:28
Niveau : Initié
Pro / revendeur : non

Re: Problème sur un Who Dunnit

Message par starwin » mar. 24 01, 2017 23:23

romain a écrit :Salut, j'ai pas de Who Dunnit sous la main mais les moteurs des rouleaux sont des moteurs pas à pas (stepper motor en anglais). Ils sont alimentés en permanence même quand ils ne tournent pas, pour qu'ils restent en position.
Est-ce que les moteurs ou leur carte de contrôle deviennent chauds?

Le problème vient-il d'apparaître, ou tu t'es juste aperçu que ça chauffait beaucoup?
Si quelqu'un a le flip sous la main, peut-être peut-il vérifier si le redresseur du +12V chauffe beaucoup, mais il deviendra chaud ça me semble inévitable.
Merci pour ta réponse Romain
Non les moteurs ne chauffent pas et les cartes non plus ainsi que aucun transistor sur les cartes et même les IC ....! En ce qui concerne la chauffe du redresseur , il arrive même que après un certain temps , il n'est plus possible de laisser son doigt dessus ...et de plus j'ai trouvé la fiche qui se connecte sur la carte driveur complètement cramée ...!! Après un certain temps le flip m'indique : vérifier 12 v Octo et fusible 115 et 116 je pense ( je vérifierai ce point ) .Lors de la vérification des moteurs que j'ai démontés pour voir si je trouvais de la limaille j'ai remarqué que l'intérieur de ceux ci étaient devenu de véritables aimants puissants ....tout trouve cela normal ? Merci encore.

Avatar du membre
romain
Collec Perso: 11 flips
Rech/Achete: 0 flip
Messages : 2045
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Expert
Pro / revendeur : non

Re: Problème sur un Who Dunnit

Message par romain » mar. 24 01, 2017 23:38

Oui, un moteur pas à pas contient des aimants, jusque là je ne suis pas étonné.

Ta fiche est sûrement la cause du dysfonctionnement des optos. Je te conseille d'acheter un kit connecteur et de la refaire proprement.
Addams - T2 - Fathom - Special Force - Robocop - OxO - EATPM - Silverball Mania - TZ - BK2K - Totem
ex : RFM - Judge Dredd - RoadShow - NBA - ToM - WoZ

Avatar du membre
Papo06
Dept: 06
Collec Perso: 1 flip
Rech/Achete: 0 flip
Messages : 4902
Enregistré le : mer. 30 03, 2005 22:03
Niveau : Confirmé
Pro / revendeur : non
Localisation : Mougins

Re: Problème sur un Who Dunnit

Message par Papo06 » mar. 24 01, 2017 23:39

Salut,

Encore heureux qu'il y ait un aimant puissant sur le rotor sinon ils ne tourneraient plus :,):

Je confirme que les moteurs sont constamment alimentés par construction, c'est comme ça, donc ça tire sur le 12v en permanence sur ce flip c'est normal.

Tes problèmes ne sont probablement pas dû au redresseur lui même, le fait que tu ne puisses y laisser les mains c'est normal, il y a un refroidisseur dessus c'est pas pour rien, ça chauffe dur et s'il n'y en a pas, installe en un.

Ton problème est plutôt lié à un vieux connecteur cramé quelque part sur le chemin qu'il faut changer, regarde les 3 petits connecteurs tout en bas à gauche de la carte driver, à tous les coup l'un d'eux est cramé. (je ne parle pas de J120/J121 mais des 3 qui sont complètement en bas à gauche)

starwin
Dept: 59
Rech/Achete: 0 flip
Messages : 39
Enregistré le : lun. 15 06, 2015 00:28
Niveau : Initié
Pro / revendeur : non

Re: Problème sur un Who Dunnit

Message par starwin » mar. 24 01, 2017 23:43

J'ai refait le connecteur sur la carte driveur ( c'est la première chose que j'ai faite ) En ce qui concerne les deux petits voir trois conecteurs en bas ils me paraissent net et bons......le redresseur je l'ai changé également mais par contre je n'ai pas de refroidisseur dessus.....!!! Je vais donc en mettre un et vous tiendrai au courant si le flip tient le coup et voir si il décroche encore avec ces fameuses indications...Merci les gars

Avatar du membre
Papo06
Dept: 06
Collec Perso: 1 flip
Rech/Achete: 0 flip
Messages : 4902
Enregistré le : mer. 30 03, 2005 22:03
Niveau : Confirmé
Pro / revendeur : non
Localisation : Mougins

Re: Problème sur un Who Dunnit

Message par Papo06 » mer. 25 01, 2017 00:22

Tous les ponts n'ont pas de redresseur en effet, mais bon, à mon avis, ton problème est ailleurs, si le pont surchauffe en général il crame en court circuit ou ouvert, mais il ne se répare pas tout seul en refroidissant. regarde les bien de près les connecteurs en bas, si je t'en parle c'est que j'ai aussi un who dunnit en pension qu'on m'a gentiment prêté et l'un d'eux était cramé.

Avatar du membre
jb
Dept: 33
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 18011
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Confirmé
Pro / revendeur : non
Localisation : bordeaux

Re: Problème sur un Who Dunnit

Message par jb » mer. 25 01, 2017 00:40

sur le pont de diode br5,il n'y a pas de refroidisseur d'origine.
mon podcast clubcast>>episode 42>https://www31.zippyshare.com/v/cAhIL9Cp/file.html
episode 43>>https://www55.zippyshare.com/v/fAQYmyGI/file.html

starwin
Dept: 59
Rech/Achete: 0 flip
Messages : 39
Enregistré le : lun. 15 06, 2015 00:28
Niveau : Initié
Pro / revendeur : non

Re: Problème sur un Who Dunnit

Message par starwin » jeu. 26 01, 2017 21:15

Papo06 a écrit :Tous les ponts n'ont pas de redresseur en effet, mais bon, à mon avis, ton problème est ailleurs, si le pont surchauffe en général il crame en court circuit ou ouvert, mais il ne se répare pas tout seul en refroidissant. regarde les bien de près les connecteurs en bas, si je t'en parle c'est que j'ai aussi un who dunnit en pension qu'on m'a gentiment prêté et l'un d'eux était cramé.
C'est mon avis aussi ...refroidir n'est pas une solution......!! Je vais regarder de plus près encore les fiches dont tu me parle Papo06 mais au risque de me répéter elles ont l'air correctes.
J'ai également oublié de préciser que j'ai changé la carte Driver et le problème n'est pas disparu.J'ai mis un refroidisseur ( pour essais ) et le flip a tenu deux bonnes heures.....Au préalable il décrochait au bout de 15 mn en éjectant toutes ses billes et en m'indiquant ...: voir fusibles 115 et 116 et voir 12 v octo...J'essaye de continuer mes recherches ( quand mon emploi du temps me le permet ) et je vous tiens au courant ...Merci encore

starwin
Dept: 59
Rech/Achete: 0 flip
Messages : 39
Enregistré le : lun. 15 06, 2015 00:28
Niveau : Initié
Pro / revendeur : non

Re: Problème sur un Who Dunnit

Message par starwin » jeu. 26 01, 2017 21:17

jb a écrit :sur le pont de diode br5,il n'y a pas de refroidisseur d'origine.
Merci pour l'info .

Répondre