Aristocrat Olympic - pas de distribution de gain HELP !

fonctionnent uniquement sans courant électrique (sauf éclairage)
ericBordeaux
Dept: 33
Rech/Achete: 0 flip
Messages : 15
Enregistré le : lun. 04 03, 2019 12:51
Pro / revendeur : non

Aristocrat Olympic - pas de distribution de gain HELP !

Message par ericBordeaux » lun. 04 03, 2019 13:13

Bonjour à tous, je viens d'acquérir cet Olympic de chez Aristocrat, modèle Bluestar.
Utilisé en France à l'époque apparemment vu l'étiquette sur la face arrière.
J'ai un soucis car la machine ne me distribue aucun gain.
J'ai vérifié pas mal de choses mais je passe peut être à côté d'un truc évident...En bloquant le régulateur, je peux ainsi choisir une combinaison gagnante, 3 oranges par exemple, un des leviers vertical traverse bien mes 3 disques mais n'arrive pas à pousser le (ou les) leviers horizontaux qui déverrouillent le (ou les) tiroirs contenant les pièces. Les tiroirs sont lubrifiés et se débloquent facilement si je tire manuellement sur les leviers horizontaux. Je ne comprends pas comment les leviers verticaux peuvent avoir assez de force pour débloquer les leviers horizontaux car étant assez proches de l'axe de rotation et assez loin des plateaux.
Il ne semble pas manquer d'éléments et tout semble correctement lubrifié.
Je suis à l'écoute de vos conseils car novice en la matière !
Merci d'avance.
Fichiers joints
olympic 01.jpg
olympic 02.jpg
olympic 03.jpg
olympic 04.jpg
olympic 05.jpg
olympic 06.jpg

Avatar du membre
flipperantics
Dept: 75
Rech/Achete: 0 flip
Messages : 10936
Enregistré le : mer. 10 01, 2007 15:13
Niveau : Expert
Pro / revendeur : oui
Localisation : Paris / Ile de France
Contact :

Re: Aristocrat Olympic - pas de distribution de gain HELP !

Message par flipperantics » lun. 04 03, 2019 14:00

regarder si le tube n'a pas de pièces de travers ou bouché
Sur Twitter, cherchez flipperantics

ericBordeaux
Dept: 33
Rech/Achete: 0 flip
Messages : 15
Enregistré le : lun. 04 03, 2019 12:51
Pro / revendeur : non

Re: Aristocrat Olympic - pas de distribution de gain HELP !

Message par ericBordeaux » lun. 04 03, 2019 14:13

J'ai vérifié, le tube est bien positionné et les pièces sont présentes. Ce sont les tiges (pointées par la flèche bleue) qui n'arrivent pas à actionner les tiges (pointées par la flèche rouge). Si je passe la main derrière les tiges horizontales et que je les tire vers moi, elles libèrent bien les plateaux et les pièces.
Fichiers joints
olympic 03 bis.jpg

Avatar du membre
flipperantics
Dept: 75
Rech/Achete: 0 flip
Messages : 10936
Enregistré le : mer. 10 01, 2007 15:13
Niveau : Expert
Pro / revendeur : oui
Localisation : Paris / Ile de France
Contact :

Re: Aristocrat Olympic - pas de distribution de gain HELP !

Message par flipperantics » lun. 04 03, 2019 14:36

quand tu enclanche la machine et tu arretes de suite le régulateur est-ce que les tiges sont libres? et les marteaux (tiges bleus )écartés des flasques
Sur Twitter, cherchez flipperantics

ericBordeaux
Dept: 33
Rech/Achete: 0 flip
Messages : 15
Enregistré le : lun. 04 03, 2019 12:51
Pro / revendeur : non

Re: Aristocrat Olympic - pas de distribution de gain HELP !

Message par ericBordeaux » lun. 04 03, 2019 14:42

je regarde ça en fin de journée et reviens vers toi. Merci en tous les cas !

ericBordeaux
Dept: 33
Rech/Achete: 0 flip
Messages : 15
Enregistré le : lun. 04 03, 2019 12:51
Pro / revendeur : non

Re: Aristocrat Olympic - pas de distribution de gain HELP !

Message par ericBordeaux » lun. 04 03, 2019 18:35

Flipperantics, lorsque j'enclenche la machine et stop le régulateur, je te confirme que les marteaux sont bien tous alignés à droite et donc que les flasques tournent librement.
De quel élément parles-tu lorsque tu me demandes si les tiges sont libres ?

Avatar du membre
flipperantics
Dept: 75
Rech/Achete: 0 flip
Messages : 10936
Enregistré le : mer. 10 01, 2007 15:13
Niveau : Expert
Pro / revendeur : oui
Localisation : Paris / Ile de France
Contact :

Re: Aristocrat Olympic - pas de distribution de gain HELP !

Message par flipperantics » lun. 04 03, 2019 19:02

il y a 6 temps lors du fonctionnement:1on tire sur le bras et les tiroirs de paiement doivent avancer, 2 les rouleaux tournent et le 1er s’arrête, 3 le 2ème rouleau s'arrête. 4 le 3ème rouleau s'arrête, 5 les marteaux essaient d'entrer dans les trous des flasques si leur position le permet avec écartement des tiges en bas(rouge), 6 paiement des gains s'il y a lieu
c'est à partir du 5 que tu dois voir ce qui se passe et ceci en lâchant au fur et à mesure le régulateur au début de l'action que tu as retenu
Sur Twitter, cherchez flipperantics

ericBordeaux
Dept: 33
Rech/Achete: 0 flip
Messages : 15
Enregistré le : lun. 04 03, 2019 12:51
Pro / revendeur : non

Re: Aristocrat Olympic - pas de distribution de gain HELP !

Message par ericBordeaux » lun. 04 03, 2019 19:15

Voici ce que je constate, si pas de combinaison gagnante, pas de gain puisqu'aucun marteaux n'est entré dans les flasques.
Si je force un gain (puisque les rouleaux sont débrayés), 3 oranges par exemple, en réenclenchant le régulateur, l'un des marteaux traverse bien les 3 flasques mais n'arrive pas à son embase à pousser les tiges horizontales (rouges) qui devraient débloquer les plateaux.
Si je pousse sur la tête du marteau pour "forcer" les choses, ça fonctionne mais il faut quand même forcer...J'ai bien vérifié que les tiges horizontales ne soient pas bloquées, idem pour les plateaux.

Avatar du membre
flipperantics
Dept: 75
Rech/Achete: 0 flip
Messages : 10936
Enregistré le : mer. 10 01, 2007 15:13
Niveau : Expert
Pro / revendeur : oui
Localisation : Paris / Ile de France
Contact :

Re: Aristocrat Olympic - pas de distribution de gain HELP !

Message par flipperantics » lun. 04 03, 2019 19:19

voir ce qui empêche les marteaux d'aller plus loin
Sur Twitter, cherchez flipperantics

ericBordeaux
Dept: 33
Rech/Achete: 0 flip
Messages : 15
Enregistré le : lun. 04 03, 2019 12:51
Pro / revendeur : non

Re: Aristocrat Olympic - pas de distribution de gain HELP !

Message par ericBordeaux » lun. 04 03, 2019 19:52

Je n'ai pas l'impression que la course des marteaux soit "réduite", on dirait juste qu'ils n'ont pas assez de force, est-ce possible ? Les ressorts peuvent s'user ?
Est-ce que si les tiges horizontales sont usées à leur extrémité (au niveau des plateaux), malgré une tranche en biais, elles peuvent avoir du mal à se dégager des plateaux ?

Répondre