Pas de son sur carte 60 en 1

Relier votre PC/Xbox/PS dans la borne.
Répondre
Avatar du membre
Julien46
Dept: 46
Rech/Achete: 0 flip
accepte les visites de sa Gameroom
Messages : 1461
Enregistré le : 25/02/2015
Niveau : Confirmé
Pro / revendeur : non
Localisation : Cahors

Pas de son sur carte 60 en 1

Message par Julien46 » dim. 01 09, 2019 09:58

Bonjour.

Je viens de remettre en route une borne cocktail avec une carte 60 en 1 mais je n’ai pas de son

Je m’explique.

Sur le peigne jamma j’ai connecté la broche 10 à une borne du Hp et j’ai relié la deuxième borne du hp à la masse du peigne jamma mais je n’ai aucun son qui sort.

J’ai aussi testé une borne du hp relié à la borne 10 du jamma et une borne reliée au J du jamma.

J’ai testé le hp et il est fonctionnel.
Dans les paramètres de la carte le son est bien sur ON.

Autre petite chose, si je branche un casque sur la prise Mini jack de la carte 60 en 1 j’ai bien du son dans le casque.

Si quelqu’un peut m’aider.

Merci
http://www.collectionneursdeflippers.com/katoenlr
Bandit Manchot Jubilee Mini Maxi, Jukebox Seeburg Entertainer, Borne Arcade Out run, Cocktail Jeutel. Midway Dog Fight et WhirlyBird. Baby René Pierre. 1966 Bally Bowler.

Avatar du membre
RedBaron
Dept: 69
Rech/Achete: 0 flip
Messages : 306
Enregistré le : 04/11/2017
Niveau : Débutant
Pro / revendeur : non

Re: Pas de son sur carte 60 en 1

Message par RedBaron » dim. 01 09, 2019 12:47

Le HP doit être relié au 10 et au L (pas J, ni masse) du peigne Jamma.

Avatar du membre
RedBaron
Dept: 69
Rech/Achete: 0 flip
Messages : 306
Enregistré le : 04/11/2017
Niveau : Débutant
Pro / revendeur : non

Re: Pas de son sur carte 60 en 1

Message par RedBaron » dim. 01 09, 2019 12:50

pandora-jamma_1.jpg.png

Avatar du membre
Julien46
Dept: 46
Rech/Achete: 0 flip
accepte les visites de sa Gameroom
Messages : 1461
Enregistré le : 25/02/2015
Niveau : Confirmé
Pro / revendeur : non
Localisation : Cahors

Re: Pas de son sur carte 60 en 1

Message par Julien46 » dim. 01 09, 2019 13:32

Bonjour et merci pour ton aide.

J’ai bien relié une borne du hp au 10 du peigne et l’autre borne du hp au L mais toujours aucun son.

Par contre si je branche un casque dans le mini jack j’ai du son dans le casque

Est ce que ça peut venir d’un défaut sur la carte 60 en 1?
http://www.collectionneursdeflippers.com/katoenlr
Bandit Manchot Jubilee Mini Maxi, Jukebox Seeburg Entertainer, Borne Arcade Out run, Cocktail Jeutel. Midway Dog Fight et WhirlyBird. Baby René Pierre. 1966 Bally Bowler.

Avatar du membre
Julien46
Dept: 46
Rech/Achete: 0 flip
accepte les visites de sa Gameroom
Messages : 1461
Enregistré le : 25/02/2015
Niveau : Confirmé
Pro / revendeur : non
Localisation : Cahors

Re: Pas de son sur carte 60 en 1

Message par Julien46 » dim. 01 09, 2019 14:55

Autre petite précision

Si je branche le casque et que je monte le volume via le menu de carte, le volume sonore reste le même.
Il n’augmente et ne diminue pas.
http://www.collectionneursdeflippers.com/katoenlr
Bandit Manchot Jubilee Mini Maxi, Jukebox Seeburg Entertainer, Borne Arcade Out run, Cocktail Jeutel. Midway Dog Fight et WhirlyBird. Baby René Pierre. 1966 Bally Bowler.

Avatar du membre
RedBaron
Dept: 69
Rech/Achete: 0 flip
Messages : 306
Enregistré le : 04/11/2017
Niveau : Débutant
Pro / revendeur : non

Re: Pas de son sur carte 60 en 1

Message par RedBaron » dim. 01 09, 2019 15:53

Il y a des chances que ce soit un problème avec la 60in1 en effet.
Il faudrait essayer avec une autre carte identique pour en être sûr.
Sinon, peut-être qu'en mettant un petit ampli en sortie casque tu obtiendrais un son correct...

Avatar du membre
Julien46
Dept: 46
Rech/Achete: 0 flip
accepte les visites de sa Gameroom
Messages : 1461
Enregistré le : 25/02/2015
Niveau : Confirmé
Pro / revendeur : non
Localisation : Cahors

Re: Pas de son sur carte 60 en 1

Message par Julien46 » dim. 01 09, 2019 15:59

Ok merci.
Je vais regarder ça.
http://www.collectionneursdeflippers.com/katoenlr
Bandit Manchot Jubilee Mini Maxi, Jukebox Seeburg Entertainer, Borne Arcade Out run, Cocktail Jeutel. Midway Dog Fight et WhirlyBird. Baby René Pierre. 1966 Bally Bowler.

Avatar du membre
titi17
Dept: 17
Rech/Achete: 0 flip
Messages : 724
Enregistré le : 13/10/2011
Niveau : Initié
Pro / revendeur : non
Localisation : LA ROCHELLE

Re: Pas de son sur carte 60 en 1

Message par titi17 » dim. 01 09, 2019 16:44

Salut

Essai de mettre un plot du hp a la masse et essai sur l’autre L ou 10 ou branche le hp sur L et 10

++

Avatar du membre
Julien46
Dept: 46
Rech/Achete: 0 flip
accepte les visites de sa Gameroom
Messages : 1461
Enregistré le : 25/02/2015
Niveau : Confirmé
Pro / revendeur : non
Localisation : Cahors

Re: Pas de son sur carte 60 en 1

Message par Julien46 » dim. 01 09, 2019 17:52

Merci Thierry.

Je viens de trouver la solution.

J’avais branché la carte 60 en 1 directement avec le port de la prise atx de l’alim ordi ( 5v, 12v et masse)

Mais à priori le 12v ne sortait pas sur la pin 12v du jamma.

J’ai donc ponté directement le 12v de l’alim sur la pin 12v du peigne jamma et ça fonctionne. Le son est revenu.

Merci pour votre aide
http://www.collectionneursdeflippers.com/katoenlr
Bandit Manchot Jubilee Mini Maxi, Jukebox Seeburg Entertainer, Borne Arcade Out run, Cocktail Jeutel. Midway Dog Fight et WhirlyBird. Baby René Pierre. 1966 Bally Bowler.

Répondre