Bizarrerie Hantarex US 250 et JAMMA

l'arcade en général, les tactiles et vos travaux.
Répondre
Avatar du membre
RedBaron
Dept: 69
Rech/Achete: 0 flip
Messages : 306
Enregistré le : 04/11/2017
Niveau : Débutant
Pro / revendeur : non

Bizarrerie Hantarex US 250 et JAMMA

Message par RedBaron » lun. 25 11, 2019 19:31

Bien le bonsoir.
En voulant tester des châssis Hantarex qui viennent d'être restaurés, je me trouve confronté à un truc bizarre.
Les moniteurs n'affichants rien, j'ai remonté mes investigations au niveau de l'alimentation.
L'alim Hantarex US 250 que j'utilise délivre bien toutes les bonnes tensions et notamment +ou- 130 V en courant continu pour le moniteur. Sauf que lorsque le câblage JAMMA est connecté, cette tension monte à plus de 170 V...
Une seconde alim sous le coude et je fais des tests, pareil ! Que je connecte une PCB de jeu ou une Carte Pandora c'est la même chose...

Le problème peut-il venir du peigne JAMMA, du Câblage ? etc.

Je pousserai les investigations plus en avant dans la semaine mais si vous avez déjà des éléments de réponse je suis preneur ...

J'espère ne pas avoir flingué mes platines en tout cas ::,((:

Bobgang
Dept: 974
Rech/Achete: 0 flip
Messages : 56
Enregistré le : 21/08/2017
Niveau : Débutant
Pro / revendeur : non

Re: Bizarrerie Hantarex US 250 et JAMMA

Message par Bobgang » mer. 27 11, 2019 05:06

J'allais dire une bêtise ^^.

J'pensais que la sortie US250 était en ac ! :))
J'suis vraiment un gros naaaaze !!!

Bon, reprenons. J'ai plusieurs questions pour mieux comprendre ton soucis.

-Tes mesures ont elles était faite écran et pcb branchés ?
-As-tu tenté un allumage de ton écran sans pcb connecté au Jamma ? Et as tu poussé le G2 pour voir un allumage grisâtre de ton écran ?

Avatar du membre
RedBaron
Dept: 69
Rech/Achete: 0 flip
Messages : 306
Enregistré le : 04/11/2017
Niveau : Débutant
Pro / revendeur : non

Re: Bizarrerie Hantarex US 250 et JAMMA

Message par RedBaron » mer. 27 11, 2019 16:11

Bobgang a écrit :
mer. 27 11, 2019 05:06
-Tes mesures ont elles était faite écran et pcb branchés ?
Lorsque l'écran et la pcb sont connectés les tensions montent d'une quarantaine de volts avec les US 250
Bobgang a écrit :
mer. 27 11, 2019 05:06
-As-tu tenté un allumage de ton écran sans pcb connecté au Jamma ? Et as tu poussé le G2 pour voir un allumage grisâtre de ton écran ?
Oui, il n'y a rien.
Du coup j'ai essayé avec PCB branchée sur une alim arcade à part > Pareil
Ensuite j'ai essayé avec une alimentation autre (sur borne WDK) qui délivre du 130v mais en AC* > sur un de mes écrans j'ai juste une bande blanche très fine au milieu de l'écran.

* ces chassis Hantarex acceptent de 130V en DC et en AC ??

Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 16370
Enregistré le : 01/10/2002
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: Bizarrerie Hantarex US 250 et JAMMA

Message par thierry04 » mer. 27 11, 2019 16:22

Bonjour

OUI, les moniteurs HANTAREX MTC9000 peuvent être alimentés aussi bien en continu qu'en alternatif.
Sauf pour la démagnétisation bien sur.
Bon courage
Thierry

Avatar du membre
RedBaron
Dept: 69
Rech/Achete: 0 flip
Messages : 306
Enregistré le : 04/11/2017
Niveau : Débutant
Pro / revendeur : non

Re: Bizarrerie Hantarex US 250 et JAMMA

Message par RedBaron » mer. 27 11, 2019 16:25

Merci Thierry,

La surtension dont je parle plus haut peut être fatale au chassis ? Car les 2 fusibles (250v) fonctionnent toujours...

Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 16370
Enregistré le : 01/10/2002
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: Bizarrerie Hantarex US 250 et JAMMA

Message par thierry04 » mer. 27 11, 2019 17:46

Re

Non, le châssis à sa propre régulation.
Bon courage
Thierry

Avatar du membre
RedBaron
Dept: 69
Rech/Achete: 0 flip
Messages : 306
Enregistré le : 04/11/2017
Niveau : Débutant
Pro / revendeur : non

Re: Bizarrerie Hantarex US 250 et JAMMA

Message par RedBaron » mer. 27 11, 2019 17:55

Bon ben c'est un mystère pour moi.
3 chassis soi-disant restaurés et testés = Écrans noirs ou ligne blanche chez moi...
Tout ce que j'essaye ne donne rien. J'ai fait un essais avec un vieux chassis Kortek qui fonctionne mal... Et bien lui, il envoi un signal au moins...

Je vais tenter un chassis chinois et chercher une TV 63cm en parallèle... ::,((:

Bobgang
Dept: 974
Rech/Achete: 0 flip
Messages : 56
Enregistré le : 21/08/2017
Niveau : Débutant
Pro / revendeur : non

Re: Bizarrerie Hantarex US 250 et JAMMA

Message par Bobgang » sam. 30 11, 2019 05:59

AAArffff :/ ! Ça fait de la peine !

Après, tu dit qu'avec ton Kortek son "fonctionnouillote". Donc le soucis ne vient probablement pas de ton alim ou de ton jamma.

A la rigueur, celui qui t'affiche un trait blanc avait-il bien sa carte fille de réglage enfichée ?
Mais sa reste étrange pour les deux autres. As-tu la possibilités de contacter l'entreprise qui t'a fais les renovs ?

Avatar du membre
RedBaron
Dept: 69
Rech/Achete: 0 flip
Messages : 306
Enregistré le : 04/11/2017
Niveau : Débutant
Pro / revendeur : non

Re: Bizarrerie Hantarex US 250 et JAMMA

Message par RedBaron » sam. 30 11, 2019 07:02

Bobgang a écrit :
sam. 30 11, 2019 05:59
Mais sa reste étrange pour les deux autres. As-tu la possibilités de contacter l'entreprise qui t'a fais les renovs ?
Je vais retenter de manière bien concentrée ce weekend.

Je suis en contact avec l'entreprise. Si je n'abouti à rien je lui renvoi pour un nouveau contrôle.

À suivre donc...

spotting
Dept: 21
Rech/Achete: 0 flip
Messages : 1212
Enregistré le : 18/12/2015
Niveau : Initié
Pro / revendeur : non

Re: Bizarrerie Hantarex US 250 et JAMMA

Message par spotting » lun. 16 12, 2019 22:14

Des news de tes platines refaites ?? de mémoire tu avais aussi des platines "aliexpress" sous le coude


Ça donne quoi ?

Répondre