borne sega rad rally twin

l'arcade en général, les tactiles et vos travaux.
Répondre
walt384
Dept: 30
Rech/Achete: 2 flips
Messages : 88
Enregistré le : ven. 11 01, 2019 08:54
Pro / revendeur : non

borne sega rad rally twin

Message par walt384 » dim. 28 07, 2019 08:17

Bonjour à tous,
je viens de récupérer une rad rally pour l anniversaire d un ami mais n ai jusqu a maintenant répare que des flippers et j aurais besoin d un conseil pour la remise en route car la, pas de bible marvin!!!😂😂😂

la borne est en très bon état car stockée par un forain et donc c était un outil de travail et ça se sent, pas de corrosion, stockée au sec, etc...

elle est complete avec ses sièges. Après un léger réglage des couleurs et de la brillance j ai à peu près les mêmes couleurs sur les deux moniteurs. j ai trouvé le manuel de la borne droite et même si ce n est pas pour le twin c est bien pratique,
20190724_155318.jpg
par contre pas de schémas de cablage...

donc voici mon problème, quand je la branche , une fois sur deux elle démarre que sur une borne, le côté gauche ne fonctionne pas, l écran est bien alimenté mais le bouton start ne clignote pas...le vendeur à eu le même souci le jour où il l a redémarré pour me la vendre car elle n avait pas tourne depuis longtemps...

pour lui c était une soudure sèche donc en tapotant à droite à gauche les deux ont redémarré..pour moi cela ressemble plus à un condensateur qui ne fait plus son boulot car quand elle démarre et que je la laisse tourner longtemps, je peux débrancher plusieurs fois et à chaque fois elle redrmarre en twin...

vu le nombre de cartes la dedans et que je n ai pas les schémas, quelqu un saurait il me dire où regarder pour trouver la solution à ce problème? si je pouvais déjà identifier les cartes et donc trouver la carte qui lance le programme, je pourrais vérifier ces condos...

merci d avance!

ps: n utilisant habituellement pas ce forum si je ne suis pas au bon endroit dites le moi!
20190725_211740.jpg

Répondre