Remise en route de 2 bornes mtc900 mtc9000

l'arcade en général, les tactiles et vos travaux.
Répondre
clems80
Dept: 80
Collec Perso: 3 flips
Rech/Achete: 0 flip
Messages : 148
Enregistré le : mar. 25 07, 2017 01:33
Niveau : Initié
Pro / revendeur : non

Remise en route de 2 bornes mtc900 mtc9000

Message par clems80 » lun. 26 11, 2018 22:16

Bonjour

Je viens de récupérer 2 borne arcade qui etait dans un bar a l'epoque est depuis stocké pendant une bonne dixaine d'année, et je ne sais pas trop comment procédé..

-la première une petite a base de mtc9000, image presente mais plein de couleur et de caractères bizare donc a priori probleme de pcb, j'ai pris la pcb de l'autre borne est image blanche.. Je pensse qu il faut que je trouve une pcb 60en1 et ca ira !? 5v -5v ok mais pas de 12v donc j'aurai pas de sons c'est bien ca ?
20181126_215046-1.jpg
Petite borne

-la 2eme une plus grosse a base de mtc900 qui ne donne aucune image et si je la laisse allumer 30s j'ai un condo sur la plaque au bout du tube qui fume/mousse.. Que faire je pense que ce n'est pas juste en changeant se condo que ca va marché par miracle ? Pareil 5v -5v ok mais toujours pas de 12v..
20181126_214501-1.jpg
Alim grosse borne
20181126_214451-1.jpg
Carte principale grosse borne
20181126_214256-1.jpg
Carte avec condo qui fume..
20181126_214256-1-1.jpg
Zoom condo qui fume
20181126_214256-1-1.jpg (47.99 Kio) Vu 453 fois

Je suis ouvert a vos conseils..

Je voudrais évité l'electrocution donc il faut juste que je relis la masse de l'ecran jusque sous la ventouse et plus de dans après ?

Merci d'avance
Clem

clems80
Dept: 80
Collec Perso: 3 flips
Rech/Achete: 0 flip
Messages : 148
Enregistré le : mar. 25 07, 2017 01:33
Niveau : Initié
Pro / revendeur : non

Re: Remise en route de 2 bornes mtc900 mtc9000

Message par clems80 » lun. 26 11, 2018 22:20

Photos des bornes pour voir a quoi elle ressemble

-petite :
20181125_224752-1.jpg
Petite borne

-grosse :
20181125_224729-1.jpg
Grosse

Avatar du membre
suteiben
Dept: 03
Rech/Achete: 1 flip
Messages : 28
Enregistré le : sam. 22 09, 2018 13:17
Pro / revendeur : non
Localisation : Montluçon

Re: Remise en route de 2 bornes mtc900 mtc9000

Message par suteiben » lun. 26 11, 2018 22:28

J'ai l'impression que sa a pris l’humidité.je vois du vert de gris

Effectivement le condo est mort, a dessouder et changer.Apres faut voir le reste de la neckboard.
Et refaire les soudures, voir un capkit suivant la tronche de la carte une fois démonté.
Vérifie les tensions de l'alime pour être déjà que parte avec le bon voltage.
Tu a bien fait attention au sens du jamma ?


Pour la ventouse oui, ceux poste explique bien tous !
decharger-haute-tension-tube-cathodique-t11154.html

clems80
Dept: 80
Collec Perso: 3 flips
Rech/Achete: 0 flip
Messages : 148
Enregistré le : mar. 25 07, 2017 01:33
Niveau : Initié
Pro / revendeur : non

Re: Remise en route de 2 bornes mtc900 mtc9000

Message par clems80 » lun. 26 11, 2018 23:51

Oui un peu d'humidité mais ca va encore j'ai vu bien sur des flip et ils sont reparti nikel !

Je vais changer le condo, voir d'autre qui font la geule, et verif les soudures, mais comment on demonte la neckboard elle est juste emboîté au bout du tube ?
Oui il faut que je verif le 130v c'est vrai et le jamma j'ai bien fait attention au sens oui ; )

Merci

clems80
Dept: 80
Collec Perso: 3 flips
Rech/Achete: 0 flip
Messages : 148
Enregistré le : mar. 25 07, 2017 01:33
Niveau : Initié
Pro / revendeur : non

Re: Remise en route de 2 bornes mtc900 mtc9000

Message par clems80 » mar. 27 11, 2018 11:30

C'est le condo c51 mais sur le manuel c'est marquer 4.7u 250v c'est des uf ? Donc 4.7uf ou 4700nf ?

Avatar du membre
titi17
Dept: 17
Rech/Achete: 0 flip
Messages : 659
Enregistré le : jeu. 13 10, 2011 22:34
Niveau : Initié
Pro / revendeur : non
Localisation : LA ROCHELLE

Re: Remise en route de 2 bornes mtc900 mtc9000

Message par titi17 » mar. 27 11, 2018 12:49

clems80 a écrit :C'est le condo c51 mais sur le manuel c'est marquer 4.7u 250v c'est des uf ? Donc 4.7uf ou 4700nf ?
c'est un chimique polarisé généralement ils sont marqué 4,7µF 250v

4700 nF = 4,7µF mais generalement employé pour des condensateur ceramique....

4,7 microfarad = 4700 nanofarad

https://www.translatorscafe.com/unit-co ... icrofarad/

clems80
Dept: 80
Collec Perso: 3 flips
Rech/Achete: 0 flip
Messages : 148
Enregistré le : mar. 25 07, 2017 01:33
Niveau : Initié
Pro / revendeur : non

Re: Remise en route de 2 bornes mtc900 mtc9000

Message par clems80 » mar. 27 11, 2018 14:14

Oui mais la il n'ya pas le f de farad !?
Capture+_2018-11-27-00-02-08.png
Voici l'image que j'ai surle petite borne..
20181126_222722-1.jpg

Avatar du membre
suteiben
Dept: 03
Rech/Achete: 1 flip
Messages : 28
Enregistré le : sam. 22 09, 2018 13:17
Pro / revendeur : non
Localisation : Montluçon

Re: Remise en route de 2 bornes mtc900 mtc9000

Message par suteiben » mar. 27 11, 2018 18:57

En générale tous les condo chimique polarisé vieillis très très mal.Sans parler des soudures qui on a moité lâchées.

Avatar du membre
titi17
Dept: 17
Rech/Achete: 0 flip
Messages : 659
Enregistré le : jeu. 13 10, 2011 22:34
Niveau : Initié
Pro / revendeur : non
Localisation : LA ROCHELLE

Re: Remise en route de 2 bornes mtc900 mtc9000

Message par titi17 » mar. 27 11, 2018 23:31

clems80 a écrit :C'est le condo c51 mais sur le manuel c'est marquer 4.7u 250v c'est des uf ? Donc 4.7uf ou 4700nf ?

regarde sur les condensateurs ça doit être marqué mais ils ont du oublié le F

Répondre