depannage afficheurs williams sys 11

wishes95
Dept: 95
Rech/Achete: 1 flip
Messages : 4
Enregistré le : mer. 11 07, 2012 11:04

Re: depannage afficheurs williams sys 11

Message par wishes95 » jeu. 26 07, 2012 18:42

Ok, suite à conseil, je vais patienter...

Mais par contre pour mes questions concernant le test +100/-100 et le fait que le problème se situerai sur D4 ?

Thanks

EDIT/ je déplace mon post dans aide dépannage filpper électronique, en fait, je sais pas pourquoi, j'ai posté ici :oops:

NewFlipMan
Dept: 54
Rech/Achete: 0 flip
Messages : 70
Enregistré le : mer. 28 05, 2014 11:12
Pro / revendeur : non

Re: depannage afficheurs williams sys 11

Message par NewFlipMan » dim. 01 05, 2016 00:50

Bonjour Rafa, merci de m'avoir indiqué cet article.
A propos des 4050 indiqués sur le schéma... Sur ma carte ce sont aussi des 4050, vu les soudures ils sont d'origine, c'est possible?
Il faut que je les remplace quand même les 4 du coup?
Mon affichage des P1 et P2 est incohérent. Il manque plein de segments mais pas toujours les mêmes. Mais je peux pas tester, on dirait que le mode test ne marche pas. Les 7180 sont bons, la CPU aussi, le câble plat idem. Mais j'ai -117 V et +107 V en alim.

corvus25
Dept: 25
Rech/Achete: 0 flip
Messages : 5
Enregistré le : jeu. 29 09, 2016 17:33
Pro / revendeur : non

Re: depannage afficheurs williams sys 11

Message par corvus25 » mer. 05 10, 2016 17:44

Bonjour,

Je découvre cette discussion, qui m'interresse grandement puisque j'ai un probleme d'afficheur sur mon Police force, que j'ai déja expliqué sur un autre topic (divers problemes sur police force).
J'avoue, je n'ai pas encore fait tous les tests décrits au début de ce sujet, mais je me demande si les symptomes ne pourraient pas m'enmener plus facilement sur la cause de la panne: Seul l'afficheur du haut fonctionne... je trouve mon -100 et +100V (quoi que sur une borne ça joue du yoyo...), et mes fusibles sont bons. L'afficheur du bas (double) n'affiche rien de rien.

Merci pour votre aide!

Julien

NewFlipMan
Dept: 54
Rech/Achete: 0 flip
Messages : 70
Enregistré le : mer. 28 05, 2014 11:12
Pro / revendeur : non

Re: depannage afficheurs williams sys 11

Message par NewFlipMan » jeu. 06 10, 2016 07:46

bonjour, j'avais complètement oublié de clôturer ce sujet. Au final, une étude plus poussée chez un copain en testant mes cartes sur un Millionnaire, soit exactement le même système a montré que le problème venait de la CPU et non de la carte afficheurs! Après des semaines de galère!

Les piles ayant coulé, les vapeurs d'acide ont endommagé le réseau de résistance qui se trouve au-dessus du connecteur vers les afficheurs. En effet, remplacer cette misérable pièce à 40 centimes a résolu ce simple problème qui m'a fait gamberger pendant 2 mois!!
Mon Big Guns fonctionne maintenant à 100%, maintenant je me consacre à l'esthétique.
Bonne journée,

rafa
Dept: 08
Rech/Achete: 0 flip
Messages : 1149
Enregistré le : dim. 15 04, 2007 22:24
Pro / revendeur : non
Localisation : charleville mezieres

Re: depannage afficheurs williams sys 11

Message par rafa » dim. 13 11, 2016 11:08

NewFlipMan a écrit :bonjour, j'avais complètement oublié de clôturer ce sujet. Au final, une étude plus poussée chez un copain en testant mes cartes sur un Millionnaire, soit exactement le même système a montré que le problème venait de la CPU et non de la carte afficheurs! Après des semaines de galère!

Les piles ayant coulé, les vapeurs d'acide ont endommagé le réseau de résistance qui se trouve au-dessus du connecteur vers les afficheurs. En effet, remplacer cette misérable pièce à 40 centimes a résolu ce simple problème qui m'a fait gamberger pendant 2 mois!!
Mon Big Guns fonctionne maintenant à 100%, maintenant je me consacre à l'esthétique.
Bonne journée,
C'est détaillé dans le tuto de dépannage si tu le lis bien :mrgreen:

corvus25
Dept: 25
Rech/Achete: 0 flip
Messages : 5
Enregistré le : jeu. 29 09, 2016 17:33
Pro / revendeur : non

Re: depannage afficheurs williams sys 11

Message par corvus25 » lun. 14 11, 2016 15:29

Après avoir potassé toute cette doc, et bien plus encore, avoir réalisé tous les tests et remplacé tous les composants suspects en en profitant pour une petite remise a niveau en electronique, je reviens vers vous avec d'autres éléments qui pourraient éventuellement appeler une réponse!?

J'ai donc tout testé, tout est nickel jusqu'aux afficheurs. Je pense tout simpement que les afficheurs sont morts. Ce que je trouve bizarre c'est que les 2 aient rendu l'âme en même temps. Est ce que ça vous paraît plausible ou est ce que ça amène a une autre hypothèse?

Si mes 2 afficheurs sont bien HS, j'aimerais ne remplacer que ces 2 éléments, pas toute la carte. Est ce que l'on peut les trouver quelque part? Je ne trouve que des ensemble "prêts a brancher" sur le net, et pas les afficheurs seuls a souder.

Merci!

rafa
Dept: 08
Rech/Achete: 0 flip
Messages : 1149
Enregistré le : dim. 15 04, 2007 22:24
Pro / revendeur : non
Localisation : charleville mezieres

Re: depannage afficheurs williams sys 11

Message par rafa » mar. 15 11, 2016 05:51

Si tu as bien suivi le Tuto à la lettre . Il y a de fortes chances que t'es afficheurs soient morts .
J'ai déjà eu le coup d'un afficheur qui meurt soudainement, il ne donne aucun signe avant et meurt d'un coup , ça arrive .
Le problème a l'heure actuelle, c'est que ces afficheurs sont devenus pratiquement introuvables, surtout les .
La seule solution c'est une carte complète chez pinled .
L'avantage de ces cartes est qu'il n'y a plus besoin de + et - 100v pour les faire fonctionner .
C'est détaillé dans la notice de montage .

corvus25
Dept: 25
Rech/Achete: 0 flip
Messages : 5
Enregistré le : jeu. 29 09, 2016 17:33
Pro / revendeur : non

Re: depannage afficheurs williams sys 11

Message par corvus25 » mar. 15 11, 2016 09:38

Ok, je suis donc a la fin de ma quête ;)
J'ai plus qu'a lâcher mes 170€...

Merci!

corvus25
Dept: 25
Rech/Achete: 0 flip
Messages : 5
Enregistré le : jeu. 29 09, 2016 17:33
Pro / revendeur : non

Re: depannage afficheurs williams sys 11

Message par corvus25 » mar. 15 11, 2016 10:19

Ah pardon...
250€ en fait.
m*****!

Ju Ble
Dept: 54
Rech/Achete: 0 flip
Messages : 0
Enregistré le : mer. 28 08, 2019 18:24
Niveau : Initié
Pro / revendeur : non

Re: depannage afficheurs williams sys 11

Message par Ju Ble » mer. 28 08, 2019 18:32

Bonjour,

J'ai un soucis avec mon flipper williams diner ( système 11 je pense ) mon afficheur fonctionne mais a la place d'avoir de l'anglais ou du français c'est du charabia.
Quelqu'un aurait une idée ?
Quand je l'ai acheté il n'avait pas été allumé depuis un moment j'ai du changer les piles.
Après avoir lu l'article j'ai testé le +100 et -100 volt qui sont bon.
Je suis preneur de toutes suggestions.
Merci

Répondre