recherche cause panne NSM Presitge 120

Modérateur : Resp. Jukeboxes

Répondre
JLA51
Dept: 000
Rech/Achete: 0 flip
Messages : 2
Enregistré le : 20/11/2005
Pas vu depuis plus de 10 ans
Niveau : Débutant
Pro / revendeur : non
Localisation : Proche Reims

recherche cause panne NSM Presitge 120

Message par JLA51 » dim. 20 11, 2005 00:28

Bonsoir à tous,

Je suis heureux de découvrir ce forum car je possede un jukebox NSM Prestige 120 et j'ai un petit problème sonore avec.
Même en mettant le commutateur de son à fond, j'entends faiblement la musique, les aigus principalement et presque plus les basses. J'ai tout d'abord penser que c'était le bouton du son, je l'ai donc changé, mais j'ai toujous le même problème.
Serait ce l'ampli qui en a un coup dans l'aile? c'est un ampli 50M.
J'ai également vérifier les fusibles, ils ne sont pas en cause.

Je suis donc preneur de toutes informations utiles pour me permettre de rétablir ce petit désagrément et remettre la musique dans la maison.

Dans l'attente de vos précieux conseils

JLA 51

Avatar du membre
gilleg
Dept: 000
Rech/Achete: 1 flip
Messages : 434
Enregistré le : 23/07/2004
Niveau : Débutant
Pro / revendeur : non
Localisation : cergy 95000

nsm

Message par gilleg » dim. 20 11, 2005 07:44

bonjour
j'ai eu ce probleme sur mon nsm
je m'en suis tiré en supprimant le raccord din en entrée d'ampli:
les fiches étaient noircies et bloquaient le passage du courant
j'ai soudé les fils directement à l'intérieur de l'ampli.
selon le modele, tu peux aussi nettoyer les curseurs de réglage de tonalité qui s'encrassent bien.
la qualité du fil de commande à distance est aussi tres importante sur
ces engins.

tu peux faire un essai en branchant la cde tres pres du bornier de l'ampli
et voir si ça s'améliore.
normalement, le son des nsm est vraiment top.
gilles

Répondre