Seeburg ss160 showcase

Modérateur : Resp. Jukeboxes

Répondre
Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 17179
Enregistré le : 01/10/2002
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: Seeburg ss160 showcase

Message par thierry04 » jeu. 23 01, 2020 03:10

Bonjour

L'emplacement des vis est marqué par les flèches :

Colonne embrayage.jpg
Colonne embrayage.jpg (63.25 Kio) Vu 416 fois

La petite flèche blanche à droite indique l'emplacement du clips à démonter.
Bon courage
Thierry

catalan70
Dept: 000
Collec Perso: 1 flip
Rech/Achete: 0 flip
Messages : 63
Enregistré le : 30/09/2007
Pas vu depuis 2 mois
Niveau : Débutant
Pro / revendeur : non
Localisation : Perpignan

Re: Seeburg ss160 showcase

Message par catalan70 » dim. 26 01, 2020 11:23

Bonjour,
J'ai démonté entièrement l'embrayage afin de bien le nettoyer, tout semble être bien propre et mobile, j'ai ensuite remonté le tout.
Après remontage le chariot semble avoir plus de mal à démarrer, il faut l'aider un peu, il s'arrête à la bonne sélection, prend le disque, double claquement et il repose le disque, le reprend, le repose (incomplètement)....... puis il va se ranger à droite et s'immobilise.
Bref, mon problème n'est pas réglé et semble s'aggraver...
embrayage demonte lave.jpg
J'ai fait cette vidéo : https://youtu.be/5gxFj8xJDdY

Une idée ?
merci

Avatar du membre
LarryCasey
Dept: 54
Rech/Achete: 0 flip
Messages : 1465
Enregistré le : 25/10/2004
Niveau : Confirmé
Pro / revendeur : non
Localisation : Nancy
Contact :

Re: Seeburg ss160 showcase

Message par LarryCasey » dim. 26 01, 2020 12:19

le mouvement du bras de lecture me parait étrange, il doit déclencher le fin de course et donc rentrer le disque immédiatement , non ?

Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 17179
Enregistré le : 01/10/2002
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: Seeburg ss160 showcase

Message par thierry04 » dim. 26 01, 2020 12:20

Bonjour

Des idées j'en ai plein, mais toi tu bâcles le travail, on voit très bien sur la vidéo que le haut de la colonne que tu as démonté bouge et n'est pas serré.

Butée du haut.jpg



Les deux vis doivent êtres serrées et la gros vis BTR noire vient appuyer sur une bille (est-ce qu'elle est présente ?) enfoncée à moitié dans le pignon du haut.
La vis BTR (dimension US) est réglée pour un jeu vertical de l'axe de 1/10 ème de mm.
Bon courage
Thierry

catalan70
Dept: 000
Collec Perso: 1 flip
Rech/Achete: 0 flip
Messages : 63
Enregistré le : 30/09/2007
Pas vu depuis 2 mois
Niveau : Débutant
Pro / revendeur : non
Localisation : Perpignan

Re: Seeburg ss160 showcase

Message par catalan70 » dim. 26 01, 2020 14:46

J'ai vérifié et les vis sont bien serrées. Nouvel essai et le chariot se bloque toujours à droite en fin de parcours, avec un peu d'aide il repart mais a visiblement un problème avec le bras qui pousse le disque vers la lecture et ne le reprend pas.

https://youtu.be/ZndaCH-F4J4

Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 17179
Enregistré le : 01/10/2002
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: Seeburg ss160 showcase

Message par thierry04 » dim. 26 01, 2020 16:11

Bonsoir

Je pense qu'on va pas y arriver, apparemment tu ne comprends pas ce que je te demande faire.
Relis la discussion depuis le début.
Tu ne réponds pas à mes questions, je ne suis pas devin, dans un dépannage à distance c'est toi mes yeux et mes mains.
Bon courage
Thierry

catalan70
Dept: 000
Collec Perso: 1 flip
Rech/Achete: 0 flip
Messages : 63
Enregistré le : 30/09/2007
Pas vu depuis 2 mois
Niveau : Débutant
Pro / revendeur : non
Localisation : Perpignan

Re: Seeburg ss160 showcase

Message par catalan70 » dim. 26 01, 2020 16:23

Bonsoir
Excuse-moi si je ne réponds pas correctement à tes questions. J'essaie pourtant de faire ce que tu m'as demandé. J'ai démonté entièrement la colonne d'embrayage, je l'ai nettoyée et remontée. J'ai vérifié que les vis étaient serrées et elles le sont, la petite bille était bien présente au moment du remontage. Je ne sais pas trop quoi faire ensuite.
Merci en tous cas de tes réponses.

Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 17179
Enregistré le : 01/10/2002
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: Seeburg ss160 showcase

Message par thierry04 » dim. 26 01, 2020 16:40

Re

Tu as bien sorti et nettoyé/dégraissé/regraissé cet axe ?

Axe a graisser 2.jpg
Bon courage
Thierry

catalan70
Dept: 000
Collec Perso: 1 flip
Rech/Achete: 0 flip
Messages : 63
Enregistré le : 30/09/2007
Pas vu depuis 2 mois
Niveau : Débutant
Pro / revendeur : non
Localisation : Perpignan

Re: Seeburg ss160 showcase

Message par catalan70 » dim. 26 01, 2020 17:09

Non effectivement, je pensais que tu parlais du grand axe vertical. Je vais tout ressortir et vérifier maintenant que je sais où tout se fixe.

catalan70
Dept: 000
Collec Perso: 1 flip
Rech/Achete: 0 flip
Messages : 63
Enregistré le : 30/09/2007
Pas vu depuis 2 mois
Niveau : Débutant
Pro / revendeur : non
Localisation : Perpignan

Re: Seeburg ss160 showcase

Message par catalan70 » mer. 05 02, 2020 12:00

Bonjour,
Comme conseillé j'ai démonté l'embrayage et retiré l'axe indiqué. Il était vraiment bien coincé. Nettoyé, graissé, remonté. Je relance le juke, le chariot a du mal à démarrer son scan. Je l'aide un peu avec la main, il se lance, se place au milieu et se met à tourner sans fin. J'ai essayé plusieurs fois de manipuler le switch ou d'éteindre et rallumer mais rien ne change.
J'ai filmé : https://youtu.be/1q2gqil1kxs
Une idée du problème ?
merci

Répondre