Seeburg ss160 showcase

Modérateur : Resp. Jukeboxes

Répondre
Avatar du membre
LarryCasey
Dept: 54
Rech/Achete: 0 flip
Messages : 1501
Enregistré le : 25/10/2004
Niveau : Confirmé
Pro / revendeur : non
Localisation : Nancy
Contact :

Re: Seeburg ss160 showcase

Message par LarryCasey » mer. 05 02, 2020 14:03

C'est mort... Je te r'achète le tout pour 150 euro.....

:)) :)) :)) :)) :))

catalan70
Dept: 000
Collec Perso: 1 flip
Rech/Achete: 0 flip
Messages : 63
Enregistré le : 30/09/2007
Niveau : Débutant
Pro / revendeur : non
Localisation : Perpignan

Re: Seeburg ss160 showcase

Message par catalan70 » mer. 05 02, 2020 14:55

Si c'était pas pour faire un cadeau à mon frère.......

Avatar du membre
LarryCasey
Dept: 54
Rech/Achete: 0 flip
Messages : 1501
Enregistré le : 25/10/2004
Niveau : Confirmé
Pro / revendeur : non
Localisation : Nancy
Contact :

Re: Seeburg ss160 showcase

Message par LarryCasey » mer. 05 02, 2020 15:07

Non sérieusement ce qui m inquiète c est que plus tu avances plus tu crées des nouveaux problèmes, non ?

Au début le chariot , en mode scan, faisais bien les 2 aller-retour, non ?

Cela ne semble plus être le cas maintenant ?

Et a distance cela devient compliqué de te guider, ma je ne vois vraiment pas comment d'aider plus.

catalan70
Dept: 000
Collec Perso: 1 flip
Rech/Achete: 0 flip
Messages : 63
Enregistré le : 30/09/2007
Niveau : Débutant
Pro / revendeur : non
Localisation : Perpignan

Re: Seeburg ss160 showcase

Message par catalan70 » mer. 05 02, 2020 15:31

Trouvé ! Mauvais remontage.... et en plus je viens de voir qu'une pièce s'est cassée.
Quelqu'un saurait où je peux en commander une ?
20200205_152712.jpg

catalan70
Dept: 000
Collec Perso: 1 flip
Rech/Achete: 0 flip
Messages : 63
Enregistré le : 30/09/2007
Niveau : Débutant
Pro / revendeur : non
Localisation : Perpignan

Re: Seeburg ss160 showcase

Message par catalan70 » mer. 05 02, 2020 16:41

Tout est bien remonté, un point de colle sur la pièce en plastique en espérant qu'elle tienne le temps d'en commander une neuve. Le chariot se déplace à nouveau normalement et fait un joli bruit de mécanique. Au scan, il fait ses deux aller et retour mais ne s'arrête plus aux sélections... Je vais encore chercher.

Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 17239
Enregistré le : 01/10/2002
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: Seeburg ss160 showcase

Message par thierry04 » mer. 05 02, 2020 18:34

Bonsoir

Comme dit plus haut, tu ne fais pas attention à ce que tu fais et tu crée des pannes nouvelles à chaque démontage, il faut prendre son temps et bien observer ce que tu fais et comment c'est monté à l'origine, à distance on ne peut que deviner ce qui se passe en fonction de ce que tu dis et ce que tu montres en photos et/ou vidéos.

On ne travaille pas à la boule de cristal :))=:
Si tu dis, "ça ne marche pas" ça n'apporte aucune information utile !

Pour la pièce cassée, c'est pas facile à trouver, sur le web, j'en ai trouvé qu'une à un prix prohibitif :
https://www.ebay.fr/itm/Seeburg-K200-20 ... SwxIleNeFj
Bon courage
Thierry

catalan70
Dept: 000
Collec Perso: 1 flip
Rech/Achete: 0 flip
Messages : 63
Enregistré le : 30/09/2007
Niveau : Débutant
Pro / revendeur : non
Localisation : Perpignan

Re: Seeburg ss160 showcase

Message par catalan70 » jeu. 06 02, 2020 07:50

Bonjour,
je suis désolé si je donne cette impression, pourtant j'essaie réellement de bien faire. Je prends des photos avant, pendant et après et essaie de suivre les instructions au mieux. Pour la pièce, je pense que ce n'est pas la peine pour le moment, il n'y avait qu'un éclat cassé que j'ai bien recollé. Tout à l'air de bien tenir.
Je vais essayer d'être plus clair dans mes descriptions.
Actuellement, le chariot se déplace très bien, il s'arrête en manipulant le service switch et fait ses deux voyages en scan. Il ne s'arrête plus aux sélections entrées au clavier alors qu'il le faisait avant. Auparavant, il prenait la sélection, saisissait le disque et le reposait immédiatement.
J'ai démonté l'embrayage et tout bien graissé.
Je me demande si le problème vient des crédits qui ne s'enregistrent pas ou si ce sont les sélections qui ne passent pas.
Je vais relire les docs téléchargées pour trouver.
Merci

Avatar du membre
LarryCasey
Dept: 54
Rech/Achete: 0 flip
Messages : 1501
Enregistré le : 25/10/2004
Niveau : Confirmé
Pro / revendeur : non
Localisation : Nancy
Contact :

Re: Seeburg ss160 showcase

Message par LarryCasey » jeu. 06 02, 2020 08:05

Tu as dit graissée !????

Sinon pour la prise de disque essaye en manuel déjà sans le système de sélection pour voir.

S il y a un pb de sélection on verra après. Il doit fonctionner sans de toute manière.

catalan70
Dept: 000
Collec Perso: 1 flip
Rech/Achete: 0 flip
Messages : 63
Enregistré le : 30/09/2007
Niveau : Débutant
Pro / revendeur : non
Localisation : Perpignan

Re: Seeburg ss160 showcase

Message par catalan70 » jeu. 06 02, 2020 08:18

J'ai utilisé de la 3 en 1.
Je vais tester en manuel dès que possible.
Merci

catalan70
Dept: 000
Collec Perso: 1 flip
Rech/Achete: 0 flip
Messages : 63
Enregistré le : 30/09/2007
Niveau : Débutant
Pro / revendeur : non
Localisation : Perpignan

Re: Seeburg ss160 showcase

Message par catalan70 » mar. 11 02, 2020 10:04

Bonjour,
En mode manuel, j'ai remarqué que le bras qui pousse les disques a tendance à ne pas monter complètement, il reste coincé. En l'aidant légèrement il monte. Dans tous les cas il reprend sa place normalement au retour. Je me demande s'il ne frotte pas un peu. Avant de faire une bêtise je voudrais savoir quelle manoeuvre effectuer pour le débloquer.
merci

Répondre