AUSSI ATLANTA II EN PANNE

Modérateur : Resp. Jukeboxes

Répondre
santiag
Dept: 000
Rech/Achete: 0 flip
Messages : 12
Enregistré le : 06/11/2005
Pas vu depuis plus de 10 ans
Niveau : Débutant
Pro / revendeur : non
Localisation : Montreux
Contact :

AUSSI ATLANTA II EN PANNE

Message par santiag » dim. 06 11, 2005 12:52

Bonjour à tous et si vous pouvez me renseigner cela serait super, voilà mon problème, j'ai récupéré un vieux Juke Box Atlanta II, dans un vieux bistrot fermé depuis longtemps, lorsque je bouge le bras de lecture il y a du son, il tourne bien, va chercher les disques, mais lorsqu'il les posent sur le plateau, il devrait aussi les relâcher, mais non, il s'y agrippe comme un huisier de justice sur un mauvais payeur, et de plus, il les posent sur la tête de lecture, donc il y peut-être deux pannes. 1) il est pas synchronisé, 2) il ne les lâchent plus. Quelqu'un saurait-il comment faire pour que cela soit réparé ? de plus existe-il un des instructions de service pour cet appareil pour cet appareil, tels que savoir où mettre de la graisse ? Merci d'avance si quelqu'un connait la solution même partielle à ce problème.

Avatar du membre
jml
Dept: 29
Rech/Achete: 0 flip
Messages : 1771
Enregistré le : 23/02/2005
Niveau : Initié
Localisation : BZH

Message par jml » lun. 07 11, 2005 00:00

salut

connais pas l'appareil, mais heu la graisse presque pas, car elle rammasse la poussiere et ca fait du "paté"
les pros te diront surement mieux que moi

bon courage

@++

santiag
Dept: 000
Rech/Achete: 0 flip
Messages : 12
Enregistré le : 06/11/2005
Pas vu depuis plus de 10 ans
Niveau : Débutant
Pro / revendeur : non
Localisation : Montreux
Contact :

Message par santiag » lun. 07 11, 2005 02:54

Salut jml, merci de m'apporter déjà un début de réponse, je croyais qu'il fallait de la graisse et non pas de l'huile, heureusement que je n'ai pas commencé alors, car tu images bien comme c'est sec la-dedans depuis le temps, quand je le met en route, cela grince de tout les côtés quand le tourniquet va chercher les disques mais enfin cela fonctionne ça au moins, je rajoute ici une photo de mon problème à tout hasard, je précise aussi que c'est un Wurlitzer l'Atlanta II.
Fichiers joints
2petit.jpg
(42.4 Kio) Téléchargé 1072 fois

Avatar du membre
gilleg
Dept: 000
Rech/Achete: 1 flip
Messages : 434
Enregistré le : 23/07/2004
Niveau : Débutant
Pro / revendeur : non
Localisation : cergy 95000

atlanta

Message par gilleg » lun. 07 11, 2005 06:24

bonjour
sur l'atlanta, la platine de lecture se déplace latéralement pour arriver sous le disque qui est en train d'être posé
cela se fait mécaniquement par un systeme de cames et de bielles.
sur la photo, on dirait que la table va trop loin vers la gauche.
(du coup le disque se pose à cheval sur le bras de lecture)
il faut vérifier la méca:
regarde sous le petit carter blanc en tôle, au centre et au fond,tu y
trouveras les cames qui actionnent les bielles.
il faut intervenir par l'arriere, toute la méca se tire sur des rails.
cela te donnera acces au bielles et aux cames par le dessous du plateau.
il faut retirer des connecteurs cylindriques pour pouvoir le dégager:
attention: tous n'ont pas de détrompeurs alors fait des reperes.
bon courage
gilles

Avatar du membre
gilleg
Dept: 000
Rech/Achete: 1 flip
Messages : 434
Enregistré le : 23/07/2004
Niveau : Débutant
Pro / revendeur : non
Localisation : cergy 95000

atlanta

Message par gilleg » lun. 07 11, 2005 06:26

re bonjour
sur la photo, on voit aussi que le bras n'est pas à sa place de tte façon,
gilles

santiag
Dept: 000
Rech/Achete: 0 flip
Messages : 12
Enregistré le : 06/11/2005
Pas vu depuis plus de 10 ans
Niveau : Débutant
Pro / revendeur : non
Localisation : Montreux
Contact :

Message par santiag » mar. 08 11, 2005 00:18

Merci gilleg, je constate que j'ai encore bien besoin de vos lumières à vous tous, car je n'avais pas imaginé que l'on pouvait l'ouvrir par l'arrière et le tirer sur des rails, je n'ai pas encore essayé, car travail oblige et je n'ai congé que mercredi, jour où je vais plonger les mains dans le cambouis coomme on dit. En tous les cas merci à vous tous pour ces très précieux conseils et bonne nuit, en attendant de vous communiquer les résultats de mes réparations mercredi soir. A bientôt. Santiag

santiag
Dept: 000
Rech/Achete: 0 flip
Messages : 12
Enregistré le : 06/11/2005
Pas vu depuis plus de 10 ans
Niveau : Débutant
Pro / revendeur : non
Localisation : Montreux
Contact :

Message par santiag » ven. 11 11, 2005 23:24

Et bien voilà, grâce aux reflexions de Gilles et au conseil de jml, mon Juke-box tourne, en effet, j'avais pas remarqué qu'il était bloqué en position de transport depuis longtemps j'imagine, mais c'est quand Gilles m'a dit que le plateau coulissait que j'ai compris qu'il y avait une pièce qui le bloquait. Donc je n'ai pas eu besoin de toucher aux cames ouf... j'ai encore un petit problème de ressort qui je crois manque vers l'arrière du bras de lecture, mais là je vais essayer de trouver le manuel technique sur le net. Merci encore à tous et continuez à aider les débutants que nous sommes s.v.p.
A bientôt.
Santiag

Répondre