Ampli Seeburg SHP1 à refaire

Modérateur : Resp. Jukeboxes

Cestpasfacile
Dept: 59
Rech/Achete: 0 flip
Messages : 150
Enregistré le : ven. 30 06, 2017 14:20
Pro / revendeur : non

Ampli Seeburg SHP1 à refaire

Message par Cestpasfacile » lun. 07 10, 2019 18:53

Pour moi, la souffrance porte un nom : SHP1 Ampli Seeburg .

Bonjour,
c'est toujours un problème que de reprendre une réparation en cours, non aboutie.
J'ai reçu "en cadeau" cet ampli qui n'a pas supporté les canicules.
Je ne compte pas les heures passées pour déceler -entre autre- une fissure microscopique, invisible à l'oeil nu, même pas avec une loupe. Et il n'y avait pas que ça !
Pour les transistors codés, ce n'est pas gênant. Avec un peu d'expérience, on trouve facilement des équivalents.
Par précaution, j'ai remplacé les quatre transistors des différentiels d'entrée avec des 2SC458 que j'avais en quantité.
Je ne note aucune différence, à part l'ordre des broches. Et j'ai gardé les quatre 2N3055 en sortie qui étaient déjà dessus.
Les réglages de bias sont des pièges pour ceux qui ne les maîtrisent pas. Faut être attentif et (très) rapide !

Merci à Thierry pour les schémas qui m'ont fait gagner un temps précieux.
SHP1 AVANT.jpg
SHP1 APRES.jpg
FISSURE GROS PLAN.jpg
FISSURE.jpg

Avatar du membre
Minefi
Dept: 68
Rech/Achete: 0 flip
Messages : 592
Enregistré le : lun. 09 11, 2015 21:02
Niveau : Initié
Pro / revendeur : non

Re: Ampli Seeburg SHP1 à refaire

Message par Minefi » lun. 07 10, 2019 19:03

bonsoir et merci pour ce retour d'expérience.
Maintenant, grâce à toi, lorsque le circuit imprimé est cramé ou juste endommagé, je testerais et referais les pistes.
Je pense que tu as du gratter un peu le vernis pour pouvoir mettre de l'étain correctement ...
Bonne soirée CpF

Cestpasfacile
Dept: 59
Rech/Achete: 0 flip
Messages : 150
Enregistré le : ven. 30 06, 2017 14:20
Pro / revendeur : non

Re: Ampli Seeburg SHP1 à refaire

Message par Cestpasfacile » lun. 07 10, 2019 19:15

Minefi a écrit :
lun. 07 10, 2019 19:03
bonsoir et merci pour ce retour d'expérience.
Maintenant, grâce à toi, lorsque le circuit imprimé est cramé ou juste endommagé, je testerais et referais les pistes.
Je pense que tu as du gratter un peu le vernis pour pouvoir mettre de l'étain correctement ...
Bonne soirée CpF
Cette fissure n'avait rien à voir avec l'incendie.
C'est par déduction et avec mon ohmmètre que j'ai trouvé ce défaut. J'ai déjà eu le cas avec un ampli Jupiter, qui fonctionnait bien ou mal suivant la t° ambiante : dilatation du cuivre.
Pour gratter, j'utilise une éponge abrasive.

Avatar du membre
FURET87
Dept: 36
Rech/Achete: 0 flip
Messages : 3546
Enregistré le : lun. 04 01, 2016 15:57
Niveau : Confirmé
Pro / revendeur : non
Localisation : centre

Re: Ampli Seeburg SHP1 à refaire

Message par FURET87 » lun. 07 10, 2019 19:18

salut Gaston
si c'est trop cramé faut retirer le charbon car c'est légèrement conducteur
faut carrément retirer le morceau et le refaire avec de bout avec de l'Araldite lente chargée avec de la poudre d'époxy
tu mets de la toile adhésive d'un côté pour servir de fond de moule et tu coule ton araldite dans le trou en chauffant légèrement avec un sèche cheveux pour la rendre plus liquide
une fois sec tu retires le ruban et tu re-perces les trous qui vont bien
pour refaire le pistage ,et si tu est puriste on trouve du cuivre adhésif à découper pour le pistage sinon avec du fil de 5 / 10 rigide
j'ai refait des morceaux de deux centimètres par ce moyen
christian :bd:

Cestpasfacile
Dept: 59
Rech/Achete: 0 flip
Messages : 150
Enregistré le : ven. 30 06, 2017 14:20
Pro / revendeur : non

Re: Ampli Seeburg SHP1 à refaire

Message par Cestpasfacile » lun. 07 10, 2019 19:44

FURET87 a écrit :
lun. 07 10, 2019 19:18
salut Gaston
si c'est trop cramé faut retirer le charbon car c'est légèrement conducteur
faut carrément retirer le morceau et le refaire avec de bout avec de l'Araldite lente chargée avec de la poudre d'époxy
tu mets de la toile adhésive d'un côté pour servir de fond de moule et tu coule ton araldite dans le trou en chauffant légèrement avec un sèche cheveux pour la rendre plus liquide
une fois sec tu retires le ruban et tu re-perces les trous qui vont bien
pour refaire le pistage ,et si tu est puriste on trouve du cuivre adhésif à découper pour le pistage sinon avec du fil de 5 / 10 rigide
j'ai refait des morceaux de deux centimètres par ce moyen
christian :bd:
Oh mon petit Christian, ta réponse me fait le plus grand plaisir.
J'ai envie de mettre un terme aux réparations des amplis de jukebox, mais pas de hifi vintage.

Les amplis Seeburg sont des"tueurs".
Je me suis farci trois amplis TSA (?) dont le circuit d'entrée, partie puissance, est constitué d'un circuit différentiel à transistors codés.
J'ai compris ma douleur. La preuve par l'image.
Bien sûr ils fonctionnent, mais j'ai souffert.
Seeburg 1.jpg
Seeburg 2.jpg

Avatar du membre
bernard69
Dept: 69
Rech/Achete: 0 flip
aimable donateur
Messages : 1673
Enregistré le : mar. 30 08, 2011 21:16
Niveau : Initié
Pro / revendeur : non
Localisation : Meyzieu (Lyon)

Re: Ampli Seeburg SHP1 à refaire

Message par bernard69 » lun. 07 10, 2019 20:18

Bonjour

Sur ta photo, ce sont trois amplis Wurlitzer, pas des seeburg.

Bernard

Avatar du membre
FURET87
Dept: 36
Rech/Achete: 0 flip
Messages : 3546
Enregistré le : lun. 04 01, 2016 15:57
Niveau : Confirmé
Pro / revendeur : non
Localisation : centre

Re: Ampli Seeburg SHP1 à refaire

Message par FURET87 » lun. 07 10, 2019 21:26

salut Bernard
il doit surchauffer l'ami Gaston ~(:-)

Avatar du membre
alex20117
Dept: 20
Rech/Achete: 0 flip
aimable donateur
Messages : 531
Enregistré le : lun. 30 12, 2013 10:44
Niveau : Initié
Pro / revendeur : non
Localisation : Cauro

Re: Ampli Seeburg SHP1 à refaire

Message par alex20117 » lun. 07 10, 2019 22:24

FURET87 a écrit :
lun. 07 10, 2019 21:26
salut Bernard
il doit surchauffer l'ami Gaston ~(:-)
Oui, mais c'est pas facile :))

Cestpasfacile
Dept: 59
Rech/Achete: 0 flip
Messages : 150
Enregistré le : ven. 30 06, 2017 14:20
Pro / revendeur : non

Re: Ampli Seeburg SHP1 à refaire

Message par Cestpasfacile » lun. 07 10, 2019 22:52

bernard69 a écrit :
lun. 07 10, 2019 20:18
Bonjour

Sur ta photo, ce sont trois amplis Wurlitzer, pas des seeburg.

Bernard
Hello Bernard,
J'emporte les amplis, je les répare, puis je les rapporte pour les tester dans le jukebox. Les jukebox, je ne les vois souvent que de dos, le temps de tester l'ampli. Ces trois amplis, ça remonte bien à un an...
Mais ce dont je me souviens, c'est que tous les transistors étaient codés. 140622 était la référence des différentiels d'entrée. Il y a aussi 2x2 transistors de limitation de courant que je retire d'office, le temps de la réparation. Ils claquent souvent.
En hifi comme dans les jukebox, les amplis à liaison directe sont les plus complexes à réparer. A plus.
Cdlt

Avatar du membre
bernard69
Dept: 69
Rech/Achete: 0 flip
aimable donateur
Messages : 1673
Enregistré le : mar. 30 08, 2011 21:16
Niveau : Initié
Pro / revendeur : non
Localisation : Meyzieu (Lyon)

Re: Ampli Seeburg SHP1 à refaire

Message par bernard69 » mar. 08 10, 2019 09:02

Avec les amplis transistorisés à liaison directe, il faut être sûr que TOUS les composants sont bons avant de tenter une
remise sous tension, car bien souvent, il suffit d'un seul composant défectueux pour avoir à nouveau de gros dégâts.

Le plus simple est de se servir de la fonction testeur de composants que l'on trouve sur la plupart des oscillos Hameg.

viewtopic.php?f=48&t=95788

J'effectue ainsi le test de tous les transistors et diodes sans les ôter du circuit.
Cela donne parfois sur l'écran du testeur des figures étranges à cause des résistance et/ou des différentes connexions entre
les transistors.
Je fais ces tests alternativement entre la voie qui fonctionne et la voie en panne.
Je compare aussi à l'ohmètre les valeurs de résistances, toujours entre les deux voies.
Ainsi, une différence entre les deux voies me guide vers l'élément défectueux.

Dernièrement, sur l'ampli H79 d'un Wurlitzer Lyric, tous les composants étaient bons, et pourtant, le testeur
Hameg m'affichait une petite différence entre les deux voies, en fait elle était due à une piste coupée sous le circuit imprimé.

Bernard

Répondre