Restauration Seeburg sps 160 1972

Modérateur : Resp. Jukeboxes

Répondre
Horace59
Dept: 59
Rech/Achete: 0 flip
Messages : 65
Enregistré le : 07/12/2018
Niveau : Débutant
Pro / revendeur : non

Re: Restauration Seeburg sps 160 1972

Message par Horace59 » mer. 19 12, 2018 12:36

Cool merci Thierry !


Maintenant une nouvelle question: la je suis en train de refaire entièrement ma carte shp2 et je vais remplacer tous les transistors est ce que quelqu'un aurait les références des transistors ?

Avatar du membre
LeDoberman
Dept: 53
Rech/Achete: 0 flip
Messages : 998
Enregistré le : 02/11/2013
Niveau : Confirmé
Pro / revendeur : non

Re: Restauration Seeburg sps 160 1972

Message par LeDoberman » mer. 19 12, 2018 12:59

Horace59 a écrit :Cool merci Thierry !


Maintenant une nouvelle question: la je suis en train de refaire entièrement ma carte shp2 et je vais remplacer tous les transistors est ce que quelqu'un aurait les références des transistors ?
Salut
Tout est dispo sur le site de Thierry!

Horace59
Dept: 59
Rech/Achete: 0 flip
Messages : 65
Enregistré le : 07/12/2018
Niveau : Débutant
Pro / revendeur : non

Re: Restauration Seeburg sps 160 1972

Message par Horace59 » mer. 19 12, 2018 18:30

Effectivement j'avais mal regardé !

Et les composants, est ce qu'ils se trouvent facilement ? J'avais pensé faire un tour à Conrad

Horace59
Dept: 59
Rech/Achete: 0 flip
Messages : 65
Enregistré le : 07/12/2018
Niveau : Débutant
Pro / revendeur : non

Re: Restauration Seeburg sps 160 1972

Message par Horace59 » ven. 28 12, 2018 17:32

Bonjour,

Bon ça y est les cartes électroniques qui gèrent le chargeur de disque ont été réparées et testées!

Par contre quand je met le jukebox en route, il ne se passe rien! Y aurait il un fusible qui gère le chargeur? Et à quel endroit pourrait on vérifier si du courant arrive jusque la?

Et sinon dernière chose : Le fusible qui se trouve sur la toute dernière carte du digital center et grillé pouvez vous me dire ce qu'il gère exactement ce fusible. (Fusible de 1,6A)
DSC_1699.JPG
DSC_1699.JPG (101.5 Kio) Vu 373 fois

Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 16179
Enregistré le : 01/10/2002
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: Restauration Seeburg sps 160 1972

Message par thierry04 » sam. 29 12, 2018 03:06

Bonjour

Sur le "digital control center" il y a des points tests avec des tensions à contrôler :
Points test 4.jpg
Points test 4.jpg (25.11 Kio) Vu 352 fois
Pour le fusible de l'ampli, il protège tout l'ampli, c'est un 1,6A slow blow.
Toutes les explications sont dans le tuto de dépannage :

http://the.nerv.free.fr/docpro/depannage_amplis_SHP.pdf
Bon courage
Thierry

Horace59
Dept: 59
Rech/Achete: 0 flip
Messages : 65
Enregistré le : 07/12/2018
Niveau : Débutant
Pro / revendeur : non

Re: Restauration Seeburg sps 160 1972

Message par Horace59 » sam. 29 12, 2018 19:19

Merci Thierry!

Et pour le chariot qui ne bouge pas qu'est ce que ça pourrait être?

Quelles sont les étapes de vérifications à réaliser?


Merci!

Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 16179
Enregistré le : 01/10/2002
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: Restauration Seeburg sps 160 1972

Message par thierry04 » sam. 29 12, 2018 20:51

Re

D'abord mesurer les tensions sur les points tests.
Bon courage
Thierry

Horace59
Dept: 59
Rech/Achete: 0 flip
Messages : 65
Enregistré le : 07/12/2018
Niveau : Débutant
Pro / revendeur : non

Re: Restauration Seeburg sps 160 1972

Message par Horace59 » sam. 29 12, 2018 23:53

Re
Je viens de contrôler les tensions tout est bon et à toutes les bornes! C'est déjà un bon début !lol

Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 16179
Enregistré le : 01/10/2002
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: Restauration Seeburg sps 160 1972

Message par thierry04 » dim. 30 12, 2018 03:40

Bonjour

Oui, c'est un bon début.
Maintenant, vérifies sur le côté gauche de l'appareil (quand tu es devant), près de la serrure, il y a un bouton à glissière qui doit être positionné vers l'avant de l'appareil.
Selection pass 2.jpg
Selection pass 2.jpg (84.9 Kio) Vu 283 fois
Ensuite, dis-moi si le voyant "Sélectionnez" s'allume quand tu mets des pièces ?
Bon courage
Thierry

Horace59
Dept: 59
Rech/Achete: 0 flip
Messages : 65
Enregistré le : 07/12/2018
Niveau : Débutant
Pro / revendeur : non

Re: Restauration Seeburg sps 160 1972

Message par Horace59 » dim. 30 12, 2018 14:41

Bon comme dirais l'autre c'est maintenant que les choses se corsent!

J'ai positionné le bouton vers le jukebox :
DSC_0689.JPG
DSC_0689.JPG (114.05 Kio) Vu 245 fois
Ensuite j'ai mis des pièces dans le monnayeur et la bizarre elles tombent directement dans le bac à pièces. Le bouton "Sélectionner" ,ne s'allume pas.

Puis j'ai appuyé sur le bouton crédit pour le shunter
DSC_0690.JPG
DSC_0690.JPG (129.7 Kio) Vu 245 fois

Le bouton sélectionner s'allume, puis plus rien!

De plus j'ai constaté qu'il me manquait des ampoules, je vais en commander ce soir!

Répondre