Problème sur un Who Dunnit

Astuces, conseils, infos, tout sur les flip en général (tout type confondu)

Flipper concerné :

Who Dunnit
bally, 1995
(lié par : romain)
Règles du forum
Attention, si votre sujet ne concerne pas tous les flippers, merci de poster dans la rubrique DOT, numérique/alpha ou électromécanique.
starwin
Dept: 59
Rech/Achete: 0 flip
Messages : 39
Enregistré le : 15/06/2015
Pas vu depuis 1 an(s)
Niveau : Initié
Pro / revendeur : non

Re: Problème sur un Who Dunnit

Message par starwin » dim. 29 01, 2017 00:36

La panne est encore là avec un autre Driver...le redresseur chauffe autant ......j'ai une tension de 11.8 V Ac a l'arrivée et +/- 9 v DC a l'entrée de chaque moteur si mes souvenirs sont bons ..je revérifierai....J'ai démonté les moteurs ils sont propres...ils ont l'air neufs......En effet je pourrais essayer de mesurer le courant sur chaque moteur mais comme ils ne chauffent pas et qu'ils fonctionnent bien je ne l'ai pas encore fait.....Pour essayer ,j'ai mis un refroidisseur sur le redresseur et le flip a tenu au moins une matinée entière sans rien faire cette fois et a tenu le coup je vais dire ( Je n'ose pas laisser le flip branché lorsque je suis pas là ) mais j'ai pas envie d'en rester là car je trouve cela pas normal du tout......car tout ce que je risque c'est de retrouver ma fiche qui donne le 12 v Ac a l'entrée complètement cramée comme cela c'est produit et c'est comme cela que j'ai constaté le problème.

starwin
Dept: 59
Rech/Achete: 0 flip
Messages : 39
Enregistré le : 15/06/2015
Pas vu depuis 1 an(s)
Niveau : Initié
Pro / revendeur : non

Re: Problème sur un Who Dunnit

Message par starwin » lun. 30 01, 2017 23:53

Je pense abandonner et laisser ce flip comme cela ...Il tiendra le temps qu'il tiendra ...je verrai bien ....Encore trois heures de recherche aujourd hui sans rien trouver d'anormal.
le flip a tenu sans décrocher...je vais mettre un refroidisseur pour l'aider un peu et on verra bien....! Merci pour vos suggestions et conseils
Fichiers joints
2017-01-30 18.34.22.jpg
2017-01-30 18.34.22.jpg (203.8 Kio) Vu 1098 fois

starwin
Dept: 59
Rech/Achete: 0 flip
Messages : 39
Enregistré le : 15/06/2015
Pas vu depuis 1 an(s)
Niveau : Initié
Pro / revendeur : non

Re: Problème sur un Who Dunnit

Message par starwin » lun. 30 01, 2017 23:54

.
Fichiers joints
2017-01-30 18.34.46.jpg
2017-01-30 18.34.46.jpg (160.98 Kio) Vu 1096 fois

Avatar du membre
jb
Dept: 00
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 18743
Enregistré le : 01/10/2002
Niveau : Confirmé
Pro / revendeur : non
Localisation : bordeaux

Re: Problème sur un Who Dunnit

Message par jb » mar. 31 01, 2017 00:18

je ne crois pas que les connecteurs sur la carte des moteurs soient d'origine. :idea:
edit>les moteurs vendus par ministry of pinball sont avec ce connecteur en tout cas.
recherche jurrassic park pro ou premium.

starwin
Dept: 59
Rech/Achete: 0 flip
Messages : 39
Enregistré le : 15/06/2015
Pas vu depuis 1 an(s)
Niveau : Initié
Pro / revendeur : non

Re: Problème sur un Who Dunnit

Message par starwin » mar. 31 01, 2017 00:25

jb a écrit :je ne crois pas que les connecteurs sur la carte des moteurs soient d'origine. :idea:
edit>les moteurs vendus par ministry of pinball sont avec ce connecteur en tout cas.
Merci pour l'info jb ...il faudrait que je me débrouille pour trouver une personne qui a ce flip pour effectuer une comparaison...!

Avatar du membre
Papo06
Dept: 06
Collec Perso: 1 flip
Rech/Achete: 0 flip
Messages : 4903
Enregistré le : 30/03/2005
Niveau : Confirmé
Pro / revendeur : non
Localisation : Mougins

Re: Problème sur un Who Dunnit

Message par Papo06 » mar. 31 01, 2017 21:40

Si si c'est d'origine, il sont bleu aussi sur celui que j'ai à la maison

Avatar du membre
Papo06
Dept: 06
Collec Perso: 1 flip
Rech/Achete: 0 flip
Messages : 4903
Enregistré le : 30/03/2005
Niveau : Confirmé
Pro / revendeur : non
Localisation : Mougins

Re: Problème sur un Who Dunnit

Message par Papo06 » mar. 31 01, 2017 21:41

Tu as un ohmmètre ? débranche les connecteurs des moteurs et mesure chaque enroulement, des fois que l'un d'eux ait une valeur anormalement faible. (les enroulements sont 2 à 2, les 2 fils du haut et les 2 fils du bas sur le connecteur bleu)

starwin
Dept: 59
Rech/Achete: 0 flip
Messages : 39
Enregistré le : 15/06/2015
Pas vu depuis 1 an(s)
Niveau : Initié
Pro / revendeur : non

Re: Problème sur un Who Dunnit

Message par starwin » jeu. 02 02, 2017 23:45

Papo06 a écrit :Tu as un ohmmètre ? débranche les connecteurs des moteurs et mesure chaque enroulement, des fois que l'un d'eux ait une valeur anormalement faible. (les enroulements sont 2 à 2, les 2 fils du haut et les 2 fils du bas sur le connecteur bleu)
Ok je fais cela au plus vite ..Merci

starwin
Dept: 59
Rech/Achete: 0 flip
Messages : 39
Enregistré le : 15/06/2015
Pas vu depuis 1 an(s)
Niveau : Initié
Pro / revendeur : non

Re: Problème sur un Who Dunnit

Message par starwin » jeu. 02 02, 2017 23:48

Papo06 a écrit :Si si c'est d'origine, il sont bleu aussi sur celui que j'ai à la maison
Papo06 tu as un Who Dunnit chez toi ? Ton redresseur 12 V sur la carte driver chauffe un peu.....Beaucoup ou pas du tout ? Merci

starwin
Dept: 59
Rech/Achete: 0 flip
Messages : 39
Enregistré le : 15/06/2015
Pas vu depuis 1 an(s)
Niveau : Initié
Pro / revendeur : non

Re: Problème sur un Who Dunnit

Message par starwin » sam. 04 02, 2017 00:30

Bonjour
Voilà j'ai mesuré la résistance ohmique......j'ai 0.03 Ohm avec un mon multimètre sur 20 K .J'ai un ami qui a un Scared Stiff et j'ai remarqué que le moteur du fronton du Scared Stiff ( Araignée ) est le même que ceux du Who Dunnit et sur celui là j'ai mesuré 0.04 ....Vous en pensez quoi ? Merci

Répondre