avis aux possesseurs du popeye...

Astuces, conseils, infos, tout sur les flip en général (tout type confondu)

Flipper concerné :

Popeye
bally, 1993
(lié par : Faboule)
Règles du forum
Attention, si votre sujet ne concerne pas tous les flippers, merci de poster dans la rubrique DOT, numérique/alpha ou électromécanique.
Répondre
Avatar du membre
phil68
Dept: 000
Rech/Achete: 0 flip
Messages : 808
Enregistré le : mar. 01 10, 2002 17:59
Pro / revendeur : non
Localisation : colmar

avis aux possesseurs du popeye...

Message par phil68 » ven. 02 12, 2005 20:05

bonjour ,
J'ai remarqué un truc bizarre sur mon flip:
en mode deux billes ,quand j'en ai une sur le mini plateau ,au bout de quelques secondes les flipps du haut s'arretent tous seuls...???
Lorsque j'ai perdu une des deux billes ,au bout de quelques secondes ,il n'est plus possible de flipper en bas car la aussi ,les deux flipps s'arretent et je perd donc inévitablement la dernière bille???
J'ai d'abord cru a un pb du a la platine flipptronic que j'ai changé ,mais c'est pareil...
Je pense a un pb de prom...votre avis m'interresse...
merci :wink:

Avatar du membre
maciet
Dept: 78
Collec Perso: 21 flips
Rech/Achete: 0 flip
Messages : 506
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Expert
Pro / revendeur : non
Localisation : 78

Message par maciet » ven. 02 12, 2005 20:13

le mien est stocké depuis un bout de tps, mais j'ai jamais eu ce genre de pb, je pense plutot (voir à coup sur) à un pb dans le chargeur....(genre l'opto de la dernière bille). Bon dépannge.

Avatar du membre
phil68
Dept: 000
Rech/Achete: 0 flip
Messages : 808
Enregistré le : mar. 01 10, 2002 17:59
Pro / revendeur : non
Localisation : colmar

Message par phil68 » sam. 03 12, 2005 13:33

ouiiii! :D
l'idée est excellente car j'avais aussi pensé a cela!
j'ai démonté les cartes gauche/ droite ou sont montés les optos et refait les soudures
---essais----idem!
ne me décourageant pas ,j'ai pris les cartes opto que j'ai sur mon start trek ng et le problème est idem... :twisted:
J'ai vérifié les bon fonctionnement des optos par le mode de test des switchs et il ont l'air de bien fonctionner ;pourtant ,il est vrai que ça ressemble vraiment a une panne d'opto....!!! :roll:
C'est pour cela que je me permet d'insister ;car parfois il m'envoie deux billes :shock: et ce n'est pas normal (j'en suis sur)...
Ce ne peut pas etre un pb de bug au niveau de la prom???
...PARCEQUE ,avec tous les optos de changés ,cela n'est pas normal!
merci

Avatar du membre
rv
Dept: 68
Rech/Achete: 0 flip
Messages : 681
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Expert
Pro / revendeur : oui
Localisation : Sausheim
Contact :

Message par rv » sam. 03 12, 2005 18:14

D'après les infos de williams, le problème ne vient pas de la prom.
De plus j'ai lu (rapidement) les règles du popeye et je n'ai pas vu de multibilles à 2 billes !!
Verifie peut-etre les switchs du lock et reverifie les connecteur arrivant sur les deux platines opto du chargeur de billes

bonne chance


ROM Revisions
Bally: Popeye

--------------------------------------------------------------------------------


Version L-5
Date: October 4, 1994
U6: Checksum: FB05 (A - USA/Canada)
Checksum: FD05 (X - Export)

The export version supersedes all A ROMs.

Changes from revision L-4:

Fixed a problem with replay boost that prevented it from being
turned off.

Added a re-kick on the right ball popper.

Updated the ball launch lamp logic.


Version L-4
Date: February 14, 1994
U6: Checksum: 8004 (A - USA/Canada)
Checksum: 6F04 (X - Export)

Changes from revision L-2:

Added some new display and speech effects.

Reduced Special percentage.

Boosted replay start default.

Completed translations.

Enhanced the lockup post logic.


Version L-2
Date: January 24, 1994
U6: Checksum: DC02 (A - USA/Canada)
Checksum: DB02 (X - Export)

Changes from revision L-1:

Added translations.


Version L-1
Date: January 13, 1994
U6: Checksum: 3A01 (A - USA/Canada)
Checksum: 1001 (X - Export)

Initial release to production.

Avatar du membre
phil68
Dept: 000
Rech/Achete: 0 flip
Messages : 808
Enregistré le : mar. 01 10, 2002 17:59
Pro / revendeur : non
Localisation : colmar

Message par phil68 » sam. 03 12, 2005 20:23

comme d'hab...merci rv :wink:

Avatar du membre
jean
Dept: 59
Collec Perso: 28 flips
Rech/Achete: 0 flip
Messages : 1380
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Expert
Localisation : Lille

Re: avis aux possesseurs du popeye...

Message par jean » dim. 04 12, 2005 15:52

Effectivemet, cela ressemble énormément à un problème d'opto du receptacle de bille.
Si tu as 2 billes (anormalement), quand une des deux va sur le mini-plateau, le flip raisonne comme si il avait qu'une seule bille en jeu, il met donc en fonction les mini flip du haut. Par contre dès qu'un switch est touché sur la partie basse, il pense que la bille est tombé du mini-plateau (by-passant le switch de détection au dessus de la tête du Bluto) il désactive donc les mini-flip.
Par contre, quand une des 2 billes est perdue, tu devrais pouvoir continuer à jouer, mais apparement il pense avoir tout récupéré, ça semble confirmer un pb au niveau des optos de stockage ou peut-être des switchs du lock.
Question bête, le flip a t'il le bon nombre de billes (6) ?
Refait le test avec la platine du sttng, mais en remplaçant cette fois la carte émetrice et l:a carte receptrice

Avatar du membre
phil68
Dept: 000
Rech/Achete: 0 flip
Messages : 808
Enregistré le : mar. 01 10, 2002 17:59
Pro / revendeur : non
Localisation : colmar

Message par phil68 » lun. 05 12, 2005 12:06

oui jean ,ce que tu décris correspond tout a fait au pb.j'ai donc bien pris la partie emetrice et receptrice du stng que j'ai monté dessus et c'est pareil.
maintenant ,j'ai vérifié des lonnecteurs comme me le préconise rv ,mais ils ont l'air ok.
ce que je ne comprend pas,comme tu le dis jean,qu'a voir le lock dans cette affaire?
merc
phil68 :wink:

Avatar du membre
jean
Dept: 59
Collec Perso: 28 flips
Rech/Achete: 0 flip
Messages : 1380
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Expert
Localisation : Lille

Message par jean » sam. 10 12, 2005 22:20

Le flip a du mal à gérer ses 6 billes, et comme des billes sont stockées dans le lock, si les switchs déconnent, ça peut influer sur son comportement.
Ton problème vient peut-être du fait que les billes descendent mal le long du "V" du receptacle. Fais un test avec la porte ouverte (switch fermé) pour regarder si toutes les billes glissent bien quand il charge une bille dans le couloir de lancement.

Répondre