last action héro ne rend plus les billes

Aide, Dépannage, pour les flippers DMD et LCD

Flipper concerné :

Last Action Hero
data east, 1993
(lié par : charlemagne)
spajack
Dept: 08
Rech/Achete: 0 flip
Messages : 8
Enregistré le : sam. 17 08, 2019 09:08
Pro / revendeur : non

last action héro ne rend plus les billes

Message par spajack » sam. 17 08, 2019 10:24

Bonjour a tous, je viens vers vous pour un problème sur mon lah. Étant nouveaux sur votre site et novice dans le monde du flipper je vais tâcher d'être le plus clair possible.

J'ai redémarré mon lah après un stockage au sec depuis 10ans. Je m'attendais a ce que celui ci ne redémarre pas mais surprise, fonctionnement nickel comme au premier jour :))=: :x24: :x26:

Seulement après un petit weekend de fonctionnement le problème suivant est apparue. Les billes ne sont plus éjecté de la pelle multiball et les bumpers semble être inactif. De plus, quand une bille bloc quelque part, le flipper fais claquer ce que je pense être les bobines pour décoincer cette fameuse bille.

De mémoire, a l'époque j'entendais 5 clac de bobine, seulement 3 maintenant. Si quelqu'un avais une idée du problème je suis preneur. Merci d'avance pour tous vos conseils.

Avatar du membre
spinck
Dept: 78
Rech/Achete: 0 flip
Messages : 1159
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Initié
Pro / revendeur : oui
Localisation : en général dans le 78, ça dépend du vent
Contact :

Re: last action héro ne rend plus les billes

Message par spinck » sam. 17 08, 2019 11:21

Bonjour, pour commencer

- un test contacts
- un test bobines
- voir connectiques
- voir fusibles (+supports)
juste pour la déconnade: http://http://pinballcrazy.over-blog.net/

spajack
Dept: 08
Rech/Achete: 0 flip
Messages : 8
Enregistré le : sam. 17 08, 2019 09:08
Pro / revendeur : non

Re: last action héro ne rend plus les billes

Message par spajack » sam. 17 08, 2019 12:17

Salut, merci de ta réponse rapide. Étant novice en électronique qu'entend tu par tester et comment ? Car de mon côté j'ai déjà tester au multimètre chaque fusible est bobines.

J'ai ensuite vérifié visuellement chaque support de fusible et vérifié qu'il n'y a pas de jeu. Le fusible F5 de la carte plateau était HS, il a cramé aussitôt que je l'ai changé ,d'après mes recherches il s'agirait d'un pont de diodes défectueux mais une confirmation me rassurerait.

Chaque test que j'ai effectué a été fais sur la base d'indications trouver sur internet, peut être pas très fiable comme solution.

Désolé si mon vocabulaire n'est pas adéquate mais merci de votre aide éventuelle

Avatar du membre
jb
Dept: 33
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 17883
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Confirmé
Pro / revendeur : non
Localisation : bordeaux

Re: last action héro ne rend plus les billes

Message par jb » sam. 17 08, 2019 13:03

si le fusible f5 crame,ça peut etre le pont de diode mais aussi un transistor hs ou un probleme sur une bobine hs ou alors avec une diode sur une bobine.
il va fallor debrancher les connecteurs des bobines. sur cette carte pour voir s'il crame encore.
il faut bien mettre un fusible 5 amperes temporisé.
i know that you know!!
professionnel en matiere de depannage du star trek next generation sur d'arcachon.
accusé les autres de faire du black alors que soit meme on fait du black quand on vend des flippers et que tu ne declares rien :-o:

spajack
Dept: 08
Rech/Achete: 0 flip
Messages : 8
Enregistré le : sam. 17 08, 2019 09:08
Pro / revendeur : non

Re: last action héro ne rend plus les billes

Message par spajack » sam. 17 08, 2019 13:22

Merci pour cette réponse, je confirme que le fusible était bien un 5v temporisé mais celui ci se trouve sur la carte alimentation et non sur la carte plateau comme je l'avais dis plus haut.

Ensuite qu'entend tu par déconnecter les bobines, étant novice j'ai besoin de détails. Merci d'avance

spajack
Dept: 08
Rech/Achete: 0 flip
Messages : 8
Enregistré le : sam. 17 08, 2019 09:08
Pro / revendeur : non

Re: last action héro ne rend plus les billes

Message par spajack » sam. 17 08, 2019 15:32

Bon un problème de plus, cette fois l'affichage n'affiche plus rien, Arnold me dis i'm be back est la del pai du fronton reste allumé. :?): :x25:

PS: j'aimerais démonter toutes les cartes pour vérifier les soudure derrière, cependant je n'ai pas de pince adéquate pour démontrer les fiches correctement, quelqu'un pourrait il me dire quelle pince ou outil est utilisé pour cela?

spajack
Dept: 08
Rech/Achete: 0 flip
Messages : 8
Enregistré le : sam. 17 08, 2019 09:08
Pro / revendeur : non

Re: last action héro ne rend plus les billes

Message par spajack » dim. 18 08, 2019 16:22

Salut a tous, après démontage de la carte mère :
20190818_161325.jpg
On vois que sa a clairement chauffer.

Derrière :
20190818_160548.jpg
Et sur plaque de fond de caisson:
20190818_160731.jpg
On vois en bas a droite de la dernière photo des traces qui laisse a penser a des arcs électrique, je vais donc décalé la plaque a l'aide de cale en caoutchouc mais pensez vous que ma carte soit HS?

Avatar du membre
jb
Dept: 33
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 17883
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Confirmé
Pro / revendeur : non
Localisation : bordeaux

Re: last action héro ne rend plus les billes

Message par jb » dim. 18 08, 2019 18:48

Non les traces de chauffe sur cette partie de la carte est normal.ce dont a cause des grosses resistances.
i know that you know!!
professionnel en matiere de depannage du star trek next generation sur d'arcachon.
accusé les autres de faire du black alors que soit meme on fait du black quand on vend des flippers et que tu ne declares rien :-o:

spotting
Dept: 21
Rech/Achete: 0 flip
Messages : 751
Enregistré le : ven. 18 12, 2015 19:55
Niveau : Initié
Pro / revendeur : non

Re: last action héro ne rend plus les billes

Message par spotting » dim. 18 08, 2019 20:08

Certains ajoutent des ventilateurs dans les frontons :c est pas deconnant.

Pour te rassurer tu peux frotter doucement la zone et refaire les soudures

spajack
Dept: 08
Rech/Achete: 0 flip
Messages : 8
Enregistré le : sam. 17 08, 2019 09:08
Pro / revendeur : non

Re: last action héro ne rend plus les billes

Message par spajack » lun. 19 08, 2019 08:58

Je pensais justement a mettre quelques ventilateur mais sa seras pour plus tard, pour le moment le fait de démonté et remonter ma carte ma permis de récupérer mon affichage mais maintenant la bobine qui envoie la bille dans dans le couloir de lancement ne fonctionne plus.

Répondre