Apollo 13 Ejecteur Vertical HS

Astuces, conseils, infos, tout sur les flip en général (tout type confondu)

Flipper concerné :

Apollo 13
sega, 1995
(lié par : charlemagne)
Règles du forum
Attention, si votre sujet ne concerne pas tous les flippers, merci de poster dans la rubrique DOT, numérique/alpha ou électromécanique.
Répondre
pdehaye
Dept: 77
Rech/Achete: 0 flip
Messages : 24
Enregistré le : lun. 08 03, 2010 13:53
Niveau : Initié
Pro / revendeur : non
Localisation : chevry

Apollo 13 Ejecteur Vertical HS

Message par pdehaye » dim. 09 06, 2019 21:58

Bonjour à tous,
possède Flip Apollo 13 qui me cause le soucis suivant: l’éjecteur vertical (celui après les 5 contacts en série) et à cote des 2 cartes OPTO ne fonctionne plus du tout;J'ai changé la bobine dans la doute y compris la diode mais rien n'y fait.J'ai bien une copie de notice mais celle ci est de mauvaise qualité et je ne sais pas dans quelle direction chercher afin de résoudre cette panne.
MERCI pour vos conseils et soluces qui seront les bienvenues
Bien à vous et bon flip
C'est beau un flip la nuit !
possède Apollo13,Twilight Zone,Creature From The Black Lagoon,Batman Forever

Avatar du membre
spinck
Dept: 78
Rech/Achete: 0 flip
Messages : 1141
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Initié
Pro / revendeur : oui
Localisation : en général dans le 78, ça dépend du vent
Contact :

Re: Apollo 13 Ejecteur Vertical HS

Message par spinck » mar. 11 06, 2019 09:47

Bonjour,

le contact de l'éjecteur vertical fonctionne t'il ?
voir fusible des bobines
le transistor de cette bobine est 'il bon ?
voir s'il n'y a pas un fusible correspondant uniquement pour cette bobine
juste pour la déconnade: http://http://pinballcrazy.over-blog.net/

pdehaye
Dept: 77
Rech/Achete: 0 flip
Messages : 24
Enregistré le : lun. 08 03, 2010 13:53
Niveau : Initié
Pro / revendeur : non
Localisation : chevry

Re: Apollo 13 Ejecteur Vertical HS

Message par pdehaye » mar. 11 06, 2019 22:09

Bonjour et merci pour ton message

J'ai trouvé les 2 pannes ce jour qui n’était pas si évidente et de surcroît pour la même cause (l’éjecteur);1 des PIN du connecteur J10 correspondant au fil violet/jaune faisait "faux contact" et le fil blanc de la bobine éjecteur qui avait été prolongé (surement par le précédent propriétaire) avait purement et simplement cassé au niveau de la soudure (sans doute à cause des vibrations du Schoker).Il m'a suffit de suivre tout le câblage pour trouver cette 2 eme panne
Voila,c'est reparti,on retente la Lune............
C'est beau un flip la nuit !
possède Apollo13,Twilight Zone,Creature From The Black Lagoon,Batman Forever

Répondre