Bally 80 : Problème sur le 6.5 v des ampoules commandées

Aide, Dépannage, pour les flippers numérique ou alpha-numérique (lettre + chiffre)

Flipper concerné :

Eight Ball Deluxe
Bally, 1981
(lié par : charlemagne)
Répondre
Avatar du membre
manu2
Dept: 000
Rech/Achete: 0 flip
Messages : 5542
Enregistré le : 01/10/2002
Niveau : Débutant
Pro / revendeur : non
Localisation : - - -

Bally 80 : Problème sur le 6.5 v des ampoules commandées

Message par manu2 » mer. 15 05, 2019 22:30

Bonjour,

Ca faisait un bail que je n'avais pas eu de souci ! Le coupable, c'est le Eight Ball Deluxe. Par intermittence, mais de plus en plus fréquemment, le 6.5 v des ampoules commandées chûte à 3.6 v. En même temps, et à chaque fois, le transformateur se met à faire du bruit. Puis lorsque le voltage revient, le transformateur cesse de faire du bruit, et les ampoules sont à nouveau à pleine puissance. Je précise que j'ai relevé le voltage sur la carte alimentation. Les connecteurs sur cette carte sont en bon état, pas brûlés.

D'où est-ce que ça peut venir ?
Ligue Aquitaine : http://aquiflip.free.fr

Avatar du membre
Petitcurieux
Dept: 77
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 301
Enregistré le : 22/08/2015
Niveau : Initié
Pro / revendeur : non
Localisation : Bray sur Seine
Contact :

Re: Bally 80 : Problème sur le 6.5 v des ampoules commandées

Message par Petitcurieux » mer. 15 05, 2019 23:10

Bonsoir Manu,

J'avais eu le même problème sur mon Centaur 2, à la différence que je n'avais pas le bruit au niveau du transfo (ou alors je n'y avais pas prêté attention). Au final, c'est le pont de diode des lampes commandées qui présentait des signes de faiblesse, sans pour autant faire griller son fusible. J'avais également un souci au niveau de la puissance des bobines, en particulier celle qui renvoyait les billes sur le plateau. Là encore, après avoir remplacé le pont de diode des bobines, tout est rentré dans l'ordre.

Avatar du membre
poye
Dept: 42
Rech/Achete: 0 flip
Messages : 1283
Enregistré le : 08/12/2007
Niveau : Débutant
Localisation : firminy

Re: Bally 80 : Problème sur le 6.5 v des ampoules commandées

Message par poye » jeu. 16 05, 2019 09:36

Si le transfo grogne alors il est possible que ce soit un court circuit temporaire entre 2 plots sur un culot d'ampoule.

Avatar du membre
charlemagne
Dept: 77
Rech/Achete: 2 flips
accepte les visites de sa Gameroom
Messages : 1050
Enregistré le : 07/07/2010
Niveau : Initié
Pro / revendeur : non
Localisation : 77680
Contact :

Re: Bally 80 : Problème sur le 6.5 v des ampoules commandées

Message par charlemagne » jeu. 16 05, 2019 09:39

Cela ressemble au pont de diode du 6.5v qui chauffe et se met en court-circuit ou ui a une soudure sèche.

boumba
Dept: 41
Rech/Achete: 0 flip
Messages : 1164
Enregistré le : 18/09/2014
Niveau : Initié
Pro / revendeur : non

Re: Bally 80 : Problème sur le 6.5 v des ampoules commandées

Message par boumba » jeu. 16 05, 2019 09:54

Salut Manu,

cela ressemble effectivement à un court jus quelquepart quand cela chauffe,
cela m'a fait la même chose la semaine dernière sur l'astérok avant que les deux fusibles ne sautent,...

il faudrait que tu shuntes le circuit pour arriver à situer l'endroit ou cela merde

Avatar du membre
metwurcht
Dept: 70
Collec Perso: 7 flips
Rech/Achete: 0 flip
accepte les visites de sa Gameroom
Messages : 4260
Enregistré le : 05/01/2012
Niveau : Initié
Pro / revendeur : non
Localisation : 70110

Re: Bally 80 : Problème sur le 6.5 v des ampoules commandées

Message par metwurcht » jeu. 16 05, 2019 10:02

saleté de carte alim sur ces bally 80 !!! ::o: ::o: ::o:
KIFF LE (n°79);Iron Mädchen LE (n°495) ; Apérosmith LE ( n°402) ;AC/DC VOLT ;TRANSFORMATEUR COMBO LE(n°37) ;The Machine a peindre De Bandaï ; Terminator Z

Avatar du membre
charlemagne
Dept: 77
Rech/Achete: 2 flips
accepte les visites de sa Gameroom
Messages : 1050
Enregistré le : 07/07/2010
Niveau : Initié
Pro / revendeur : non
Localisation : 77680
Contact :

Re: Bally 80 : Problème sur le 6.5 v des ampoules commandées

Message par charlemagne » jeu. 16 05, 2019 10:09

Contrôle le BR1 sur la carte alim puis après oriente toi vers les douilles des ampoules commandées

Avatar du membre
fabien
Dept: 86
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 3246
Enregistré le : 01/10/2002
Niveau : Confirmé
Pro / revendeur : non
Localisation : Neuville de Poitou

Re: Bally 80 : Problème sur le 6.5 v des ampoules commandées

Message par fabien » jeu. 16 05, 2019 13:50

metwurcht a écrit :saleté de carte alim sur ces bally 80 !!! ::o: ::o: ::o:
:?):
Au contraire ces cartes sont faciles a depanner, il faut juste un fer assez puissant pour dessouder les 2 ponts de diode.
je suis Vcharlix pour la liberté d'expression du plus grand nombre

Avatar du membre
manu2
Dept: 000
Rech/Achete: 0 flip
Messages : 5542
Enregistré le : 01/10/2002
Niveau : Débutant
Pro / revendeur : non
Localisation : - - -

Re: Bally 80 : Problème sur le 6.5 v des ampoules commandées

Message par manu2 » jeu. 16 05, 2019 21:13

Alors, le coupable semble effectivement le pont de diodes BR1. :s1: Même si testé bon au multimètre.

J'ai quand même inspecté les culots d'ampoules par acquis de conscience, mais pas vu de pb. J'ai donc changé la carte alim, et fait 8 parties d'affilée, sans problème. Ce week-end, je m'occupe de BR1 ! :s2:

Initialement, j'étais plutôt parti vers un problème de transfo, ou effectivement un court-jus. Merci donc pour vos réponses !
Ligue Aquitaine : http://aquiflip.free.fr

Avatar du membre
manu2
Dept: 000
Rech/Achete: 0 flip
Messages : 5542
Enregistré le : 01/10/2002
Niveau : Débutant
Pro / revendeur : non
Localisation : - - -

Re: Bally 80 : Problème sur le 6.5 v des ampoules commandées

Message par manu2 » dim. 23 06, 2019 00:51

Je viens donner avec un peu de retard la solution au problème. C'était effectivement BR1, que j'avais mal testé initialement. Et il était bien HS après nouveau test. Après son remplacement, c'est reparti ! :))=:
Ligue Aquitaine : http://aquiflip.free.fr

Répondre