Cirqus voltaire ne démarre plus !!!

Aide, Dépannage, pour les flippers DMD et LCD

Flipper concerné :

Cirqus Voltaire
bally, 1997
(lié par : Scalawax60)
Tony1312
Dept: 50
Rech/Achete: 0 flip
Messages : 3
Enregistré le : lun. 13 04, 2015 14:58
Niveau : Débutant
Pro / revendeur : non

Cirqus voltaire ne démarre plus !!!

Message par Tony1312 » mer. 07 09, 2016 18:37

Bonjour,

J'ai un soucis avec mon CV, ce matin j'allume le flip pour faire une partie avant d'aller bosser, mais le flip ne démarre pas... :?

Petite vidéo du problème : http://www.youtube.com/watch?v=Z6xhjHYJPT8

Je suis nouveau dans le monde du flipper et j'avoue ne pas savoir par ou commencer.
J'ai quand même contrôlé les fusibles, vérifier les connectiques sur toutes les cartes, pas de connecteur brulé ou cassé.
J’espère qu'avec votre aide je vais réussir à dépanner ce flip qui pour moi est une vrai tuerie !!!

Tony. :,):

Avatar du membre
pouls59
Dept: 59
Rech/Achete: 0 flip
Messages : 134
Enregistré le : lun. 11 05, 2015 20:30
Niveau : Initié
Pro / revendeur : non

Re: Cirqus voltaire ne démarre plus !!!

Message par pouls59 » mer. 07 09, 2016 18:59

Bjr, déjà il y a 2 dong au démarrage, regarde dans le livre à quel erreur cela correspond.

Vérifié en + si la led clignote sur l'audio board

LABENNE
Dept: 000
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 703
Enregistré le : dim. 30 01, 2005 18:04
Niveau : Débutant
Pro / revendeur : non
Localisation : LA FARLEDE

Re: Cirqus voltaire ne démarre plus !!!

Message par LABENNE » jeu. 08 09, 2016 06:42

Renfonce toute tes proms regarde si les piles n ont pas coulees ...deja ça

ced54
Dept: .
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 429
Enregistré le : ven. 21 01, 2011 09:40
Niveau : Débutant
Pro / revendeur : non

Re: Cirqus voltaire ne démarre plus !!!

Message par ced54 » jeu. 08 09, 2016 22:26

Bonsoir, Bizzare ... une fiche mal enfoncé / un faux contact quelques part ... rien touché dernièrement :roll:

Tony1312
Dept: 50
Rech/Achete: 0 flip
Messages : 3
Enregistré le : lun. 13 04, 2015 14:58
Niveau : Débutant
Pro / revendeur : non

Re: Cirqus voltaire ne démarre plus !!!

Message par Tony1312 » ven. 09 09, 2016 19:57

La led clignote bien sûr l'audio board, j'ai débrancher et rebrancher toutes les connectiques,
appuyer sur tous les proms mais malheureusement c'est toujours le même problème ...

Les piles n'ont pas coulés et je n'ai rien touché récemment, d'un démarage à l'autre plus rien !!!

Avatar du membre
christian_35
Dept: 35
Rech/Achete: 0 flip
Messages : 401
Enregistré le : mar. 29 01, 2008 22:32
Niveau : Confirmé
Pro / revendeur : non
Localisation : MERNEL

Re: Cirqus voltaire ne démarre plus !!!

Message par christian_35 » sam. 10 09, 2016 06:41

Flip(s) du moment = Y'en a au moins un..

Avatar du membre
pouls59
Dept: 59
Rech/Achete: 0 flip
Messages : 134
Enregistré le : lun. 11 05, 2015 20:30
Niveau : Initié
Pro / revendeur : non

Re: Cirqus voltaire ne démarre plus !!!

Message par pouls59 » sam. 10 09, 2016 11:44

verifier toutes les leds sont ok sur les cartes.
verifier le 5v et le 12v si ok.
si tu as un program. d'eprom, verifie la rom s2 de l'audio board.

Avatar du membre
winnie2017
Dept: 44
Collec Perso: 6 flips
Rech/Achete: 0 flip
Messages : 918
Enregistré le : mar. 14 08, 2007 13:18
Niveau : Confirmé
Pro / revendeur : non
Localisation : Ancenis

Re: Cirqus voltaire ne démarre plus !!!

Message par winnie2017 » dim. 11 09, 2016 18:13

Hello,

Appuis aussi avec le plat du pousse sur le processeur carre de la cpu, surveille tes piles voir si pas de trace d'acide( profites en pour les changer si pas deja fait depuis un an), appuis sur chacune de roms montees sur support tulipe, renfonce bien tous les petits fils de tous tes connecteurs un par un avec un petit tournevis et hors tension, verifie en visuel que tu n'as pas deux cosses qui se touchent sur un support flasher de plateau ( masse suite coup de bille).

Commence par ca .

A suivre.

Soon...
Un par marque et pas de Medieval T'sa mère! Aaaaa la saleté,nous on y posait nos clopes quand on jouait au babyfoot
In::Guns n Roses Data East,Indiana jones Williams,Twilight zone Bally Midway, The Munsters PRO Stern

Tony1312
Dept: 50
Rech/Achete: 0 flip
Messages : 3
Enregistré le : lun. 13 04, 2015 14:58
Niveau : Débutant
Pro / revendeur : non

Re: Cirqus voltaire ne démarre plus !!!

Message par Tony1312 » lun. 19 09, 2016 13:42

Bonjour,

Donc après avoir renfoncé tout les fils de tout les connecteurs, appuyé sur toutes les roms ainsi que le processeur de la CPU,
le problème reste le même...

J'ai démonté la carte pour voir l’état des soudures, c'est propre pas de bidouille mais je pense
que les piles ont déjà du couler car pas mal de traces d’oxydation :
IMG_3379.JPG
IMG_3379.JPG (146.56 Kio) Vu 978 fois
IMG_3380.JPG
IMG_3380.JPG (138.66 Kio) Vu 978 fois
Par contre juste sous le support de pile, un composant à prit cher.
IMG_3378.JPG
IMG_3378.JPG (138.31 Kio) Vu 978 fois
IMG_3384.JPG
IMG_3384.JPG (151.69 Kio) Vu 978 fois
Après avoir passé un bon coup de nettoyant contact partout, refait les soudures et contrôlé les continuitées,
toujours le même problème.... :cry:

Voici des photos des cartes à la mise en route du flipper :
IMG_3386.JPG
IMG_3386.JPG (148.24 Kio) Vu 978 fois
IMG_3387.JPG
IMG_3387.JPG (153.56 Kio) Vu 978 fois
Toutes les leds sont allumées fixes à la mise en route à part LED203...

Et une video de la cartes à la mise en route : https://youtu.be/5xH9QkFxrxk

Une idée du probleme ???
Merci
Tony :,):

Avatar du membre
emmettgti
Dept: 53
Collec Perso: 6 flips
Rech/Achete: 1 flip
Messages : 1078
Enregistré le : mar. 02 03, 2010 22:54
Niveau : Initié
Pro / revendeur : non
Localisation : LAVAL

Re: Cirqus voltaire ne démarre plus !!!

Message par emmettgti » lun. 19 09, 2016 20:52

salut le problème c'est ta carte CPU qui est à faire dépanner c'est sûr c'est pas beau du tout :(
Loin de tout connaitre mais ne demandes qu'à apprendre.
Si vous voulez vous séparer d'un Twilight Zone ou d'un Indiana Jones WMS faites moi signe aussi :D:
Je cherche toujours désespérément une driver WPC 95 merci de faire votre offre par MP

Répondre