premier flip premiere panne (who dunnit )

Aide, Dépannage, pour les flippers DMD et LCD

Flipper concerné :

Who Dunnit
bally, 1995
(lié par : Scalawax60)
Avatar du membre
tataye
Dept: 71
Collec Perso: 11 flips
Rech/Achete: 1 flip
accepte les visites de sa Gameroom
Messages : 231
Enregistré le : sam. 06 02, 2016 22:40
Pro / revendeur : non

premier flip premiere panne (who dunnit )

Message par tataye » dim. 08 05, 2016 20:12

bonjour tout le monde ,donc me voila confronté a ma première panne . :(

après avoir changé une ampoule sous un insert et passé un coup de sopalin sur les plongeurs des flip ,je relance mon flip .
il démarre et ensuite ,il se coupe et se relance plusieurs fois avant de rester allumé .
bon je lance une partie ,et des qu’une bobine s'actionne ou un bumper le flipper coupe et ce relance :x25: .

a l'aideeeeeeeeeeeeeeeeee :oops:

tonnerremeca
Dept: 24
Rech/Achete: 1 flip
Messages : 1430
Enregistré le : dim. 07 12, 2008 20:24
Pro / revendeur : oui
Localisation : Périgueux

Re: premier flip premiere panne (who dunnit )

Message par tonnerremeca » dim. 08 05, 2016 20:50

No panic.

Fais une recherche avec "reset wpc", tu vas tomber sur le tuto de thierry04 qui est au top.

Il est assez probable que le simple réenfoncage des fils dans les connecteurs avec petit nettoyage des parties males améliore les choses.
Cherche plateau world challenge soccer gottlieb.

Avatar du membre
tataye
Dept: 71
Collec Perso: 11 flips
Rech/Achete: 1 flip
accepte les visites de sa Gameroom
Messages : 231
Enregistré le : sam. 06 02, 2016 22:40
Pro / revendeur : non

Re: premier flip premiere panne (who dunnit )

Message par tataye » dim. 08 05, 2016 21:57

merci tonnermeca
j'etait entrain de le lire
j'vais pas en dormir de la nuit . ::,((:
j'ai refait un test et la a l'allumage il se coupais au bout de 3 sec et puis se relançais.
j'ai tiré le flip pour avoir un meilleur acces et la il se lance ,genial . 8)
je tente une partie et pof des qu’une bobine s'actionne il coupe :evil: .
j'ai été voir dans le menu test aucune bobine ne s'actionne pendant le test .
j'ai pas réussi a avoir les flash non plus .pourtant quand je lance une partie il flash bien .

tonnerremeca
Dept: 24
Rech/Achete: 1 flip
Messages : 1430
Enregistré le : dim. 07 12, 2008 20:24
Pro / revendeur : oui
Localisation : Périgueux

Re: premier flip premiere panne (who dunnit )

Message par tonnerremeca » dim. 08 05, 2016 22:10

Lorsque tu ouvres la porte un interrupteur blanc coupe le 50 volt qui alimente bobines et flash, c'est normal.
Cherche plateau world challenge soccer gottlieb.

lolodu47
Dept: 47
Collec Perso: 19 flips
Rech/Achete: 0 flip
aimable donateur
Messages : 396
Enregistré le : lun. 05 05, 2008 13:25
Niveau : Confirmé
Pro / revendeur : non
Localisation : lot.et.garonne

Re: premier flip premiere panne (who dunnit )

Message par lolodu47 » dim. 08 05, 2016 22:38

tonnerremeca a écrit :No panic.

Fais une recherche avec "reset wpc", tu vas tomber sur le tuto de thierry04 qui est au top.

Il est assez probable que le simple réenfoncage des fils dans les connecteurs avec petit nettoyage des parties males améliore les choses.
bonjour comme citer ci-dessus voir l'article de thierry 04 qui est tres bien détaillé :x26: changer eventuellement br2 et c5 au niveaux de la driver et vérifier les conectique au niveaux de la driver laurent
je recherche toutes les rampes plastique pour un flipper williams joker ou un plateau avec les rampes plastique faire offre en message privée merci Laurent

Avatar du membre
tataye
Dept: 71
Collec Perso: 11 flips
Rech/Achete: 1 flip
accepte les visites de sa Gameroom
Messages : 231
Enregistré le : sam. 06 02, 2016 22:40
Pro / revendeur : non

Re: premier flip premiere panne (who dunnit )

Message par tataye » lun. 09 05, 2016 16:24

Ce matin j ai regardé les connecteurs cité dans le tuto de Thierry et j ai regardé un peu sous le plateau si je ne voyais rien de suspect vu que c est survenu subitement apres l avoir soulevé .rien vu de particulier mais le flip va mieux. Il ne reset que quand plusieurs bobine s actionne en meme temps. Ce soir je prendrais les tensions comme dans le tuto .j espere que c est pas un composant qui merde .chu incapable de souder propre

Avatar du membre
tataye
Dept: 71
Collec Perso: 11 flips
Rech/Achete: 1 flip
accepte les visites de sa Gameroom
Messages : 231
Enregistré le : sam. 06 02, 2016 22:40
Pro / revendeur : non

Re: premier flip premiere panne (who dunnit )

Message par tataye » lun. 09 05, 2016 21:50

alors prise de tension .
secteur 228V
sur la carte CPU 5.03V
test tp2 5.04V
sortie du pont de diode br2 8.28V
alternatif sur connecteur j101 8.75V ac

vous en pensez quoi ??
autre chose quand j'ai debranché le flip j'ai pris un mini coup de jus en touchant les bout de la prise :9):
et autre chose aussi j'avais une des trois piles de naze 0.25v et les deux autre 1.25V

Avatar du membre
tataye
Dept: 71
Collec Perso: 11 flips
Rech/Achete: 1 flip
accepte les visites de sa Gameroom
Messages : 231
Enregistré le : sam. 06 02, 2016 22:40
Pro / revendeur : non

Re: premier flip premiere panne (who dunnit )

Message par tataye » mar. 10 05, 2016 21:27

hello
personne pour me dire si mes valeurs sont bonne? ,si je suis sur la bonne piste ?ou si c'est tout bon et que je doit cherché ailleurs ?

lolodu47
Dept: 47
Collec Perso: 19 flips
Rech/Achete: 0 flip
aimable donateur
Messages : 396
Enregistré le : lun. 05 05, 2008 13:25
Niveau : Confirmé
Pro / revendeur : non
Localisation : lot.et.garonne

Re: premier flip premiere panne (who dunnit )

Message par lolodu47 » mar. 10 05, 2016 22:01

bonjour pour le courant au bout de la prise c'est normal c'est les a cause des condo :))=: pour le reset en phase de jeux voir l'article de thierry 04 ou comme j'ai dit changer br2 et c5 sur la carte wpc laurent :-o:
je recherche toutes les rampes plastique pour un flipper williams joker ou un plateau avec les rampes plastique faire offre en message privée merci Laurent

Avatar du membre
tataye
Dept: 71
Collec Perso: 11 flips
Rech/Achete: 1 flip
accepte les visites de sa Gameroom
Messages : 231
Enregistré le : sam. 06 02, 2016 22:40
Pro / revendeur : non

Re: premier flip premiere panne (who dunnit )

Message par tataye » mar. 10 05, 2016 22:44

merci lolo .
ok pour br2 et c5 mais je trouvais pas que mes mesures confirmait cette panne .
le 5v a l'air pas mal ,c'est plus le 9v alternatif sur le j101 qui me parait faible
comme dans le tuto de thierry04 dit
Si la tension d'alimentation mesurée sur
TP2 est faible (par exemple 4,8V DC), mesurez la tension à l'entrée du régulateur 5V ( ou bien sur la sortie +du pont de diodes BR2.
hors moi elle est pas faible en tp2 mais elle est faible a la sortie du pont de diode effectivement.

Répondre