Probleme MTC9000 bleu qui bave  

Tout sur l'image, réglage, cartes et résolution.

Modérateur: Resp. Ecrans/moniteurs

Re: Probleme MTC9000 bleu qui bave

Messagepar faresJG le Mer 22 11, 2017 11:03


Bonjour,

Et tout d'abord un grand merci pour ta reaction, ça fait plaisir de ne pas se sentir seul face un problème.

Donc ce que je dois comprendre, c'est que le bleu, le rouge, le vert en tant que couleur n'est pas généré par la platine, mais c'est uniquement un signal electrique et que c'est au niveau du combo Neckboard+Canon que la couleur est généré ?
Oui ça fait sens. Merci pour cet eclairage.

Donc selon toi, si je mets de coté le problème de tension 114v (sur lequel je reviendrais de toute façon, car il faut le corriger, j'en suis bien conscient), en me concentrant sur les composant de la neckboard et les resistance qui sont sur le Yoke, et que remplace les defaillant je devrais pouvoir récupérer les 3 couleurs correctement. C'est bien ça ?

Et sinon, la probabilité pour que ce soit un problème avec le canon du tube ?
Peut-être je devrais tester sur un autre tube pour écarter cette piste. Je vais le faire avec un tube qui fonctionne.

Merci bcp pour tour implication, avec bon sens tu m'as certainement re-routé vers une piste que je m'appretais à abandonner
:x26: :x26: :x26:



Bobgang a écrit:Bonjour FaresJG.

Je te sens un poil désespéré :/.

Personnellement, j'essaierais de résoudre mon souci de 114V sur le strap. Une vérification de la partie alimentation s'impose et je ne peut que te renvoyer vers le guide de Thierry04 qui à une section très bien faite (comme l'intégralité du guide) en page 21. N'hésite pas à t'appuyer de la doc technique. L'idée et de restituer un 190V attendue en patte 9 de la tht (patte qui part vers la section canons dans le tube (TP14) ).

Ensuite, si l'on observe les images que tu nous as transmises, on peut observer qu'un départ de bavure est plus important lorsque que le carré bleu doit s'affiché. On observe donc ce départ à l'emplacement du carré bleu de la mire MVS sur l'image 1. Puis, on observe ce départ à l'emplacement du carré rouge de la mire MVS sur la dernière image.
Le seul point commun entre ces deux images étant le passage par le circuit bleu de la Neckboard étant donné que tu as changé les signaux d'entrées.

Donc pour moi, un test des composants s'impose. Résistance variable, condo, transistors et pour finir, les résistances.

Ce sera relativement long et fastidieux de tout dessouder un par un et de tout tester mais il me semble que c'est la meilleur voie pour résoudre ton problème.

J'espère t'avoir remonter un peu le moral et t'avoir un peu aidé.

Courage :)

Ps : Tu pourras observer aussi que ton signal bleu que tu as fait transiter par le circuit neckboard et canons rouge fonctionne très bien et sans bavure. Donc la partie bleu (châssis) est bonne.
faresJG
 
Messages: 13
Enregistré le: Sam 18 11, 2017 21:54
Dept: 31
Rech/Achete: 0 flip
Pro / revendeur: non

Re: Probleme MTC9000 bleu qui bave

Messagepar Bobgang le Mer 22 11, 2017 17:53


Re bonjour Fares :).

Avec plaisir :D: !

Alors, ce sont les canons qui vont déterminer la couleur ? Dans ce cas "oui". J'explique :

On est sur un tube chromatron à trois canon, ce qui signifie que ce tube contient de la couleur (chrominance) en plus de la "lumière" (luminance (teinte noir et blanc)) et que l'image est projeter à l'aide de trois canons.
Pour la couleur, la grille et jonchée de toutes petites plaques colorées (RVB) collées les une à coté des autres dans ordre bien précis (RVBRVBRVBRVB etc...). Et nos canons vont eux, projeter leur faisceau de "lumière" (electron plutôt) dans ces petites plaques pour afficher un pixel . Chaque canon est dédié à une couleur d'ou le : 1 canon rouge, un canon bleu et un canon vert. Le balayage va s'occuper de diriger les faisceau de pixel en pixel.

Donc "oui" on peut le voir comme la partie "générant" la couleur.

Je vulgarise beaucoup mais dans le principe on est bon.

Ta neckboard elle, à pour travail (si je ne dit pas de con**rie) d'amplifier ton signal (parce qu'un canon sa pompe un peu) et elle contient aussi la fonction cutoff que tu peut imaginer comme étant une porte qui va s'ouvrir ou se fermer en fonction du niveau de ton signal entrant. (Passe Haut)

exemple : Signal entrant faiblard et en basket = Y passe pas ^^.

En son, cette technologie est aussi utilisée sous le nom de "Gate" (soit littéralement porte en anglais).

Sa évite de laisser passer d'éventuel parasite.

Aprés, à ta place je m'occuperais en premier lieu du 114V. Il est utile à ton canon de bleu et si celui-ci est faible (Le canon) il se peut qu'il aime pas trop bien beaucoup ça.

Mais bon, je comprendrais que tu t'attaque plus à la partie bleu de la neckboard ! Y a un transistor, un condensateur, 2 résistance variable et 5 résistance (grand max) à tester. Un bon fer, un multi et un capacimètre, une aprés midi et t'es bon :,): .

Perso, j'tenterai pas encore l'échange de tube, primo parce que je suis pas très fan de ce genre de manip et second"o" parce qu’il y a pas mal de grains à moudre avant de sortir l'artillerie .

Bon ben dans l'attente d'avoir de bonne nouvelle.

@+
Bobgang
 
Messages: 34
Enregistré le: Lun 21 08, 2017 15:11
Dept: 974
Rech/Achete: 0 flip
Pro / revendeur: non

Re: Probleme MTC9000 bleu qui bave

Messagepar faresJG le Jeu 23 11, 2017 14:16


Merci pour ton retour !! :x26:

J'ai passer une commande de stock des composant que l'on retrouve sur la platine + Neckboard MTC9000, j'attends de réceptionner et je démarre le boulot!
J'ai récupérer le schema electrique dans la doc officielle de la MTC9000,je vais l'utiliser pour remonter le circuit depuis l'arrivé du 128 AC et tester les tension et signaux sur les TP, et le cas-échéant tester les composant en amont d'un TP en défaut, je pense que c'est la méthode rigoureuse la mieux adapté pour mon dépannage, ne connaissant pas trop ce type de platine.

Je vous tiens informé de l'avancement.

Encore Merci à toi BobGang pour ton aide !!!

:))=: :))=: :))=:
faresJG
 
Messages: 13
Enregistré le: Sam 18 11, 2017 21:54
Dept: 31
Rech/Achete: 0 flip
Pro / revendeur: non

Re: Probleme MTC9000 bleu qui bave

Messagepar faresJG le Sam 25 11, 2017 11:13


Bonjour,

J'ai une question, est-ce que le châssis/platine doit être connecter au tube pour tester les tension au différent test points?

Ou est ce que mettre sous tension la platine à vide sans le tube c'est suffisant ?
faresJG
 
Messages: 13
Enregistré le: Sam 18 11, 2017 21:54
Dept: 31
Rech/Achete: 0 flip
Pro / revendeur: non

Re: Probleme MTC9000 bleu qui bave

Messagepar Bobgang le Sam 25 11, 2017 15:30


Salut Fares.

Si mes souvenirs sont bon, il me semble que tu peux effectuer tes test sans connections au tube.
Cependant, je crois que tu es sensé trouver des mesures quelque peu différentes.

Je t'avoue que tout mes essaies je les fais branché au tube, je trouve ça plus sécu. Attention à la THT !

Du coup je ne suis absolument pas sure de moi.

Une validation de Thierry04 serait parfaite ;).

Tiens moi au jus (sans mauvais jeu de mots !)
Bobgang
 
Messages: 34
Enregistré le: Lun 21 08, 2017 15:11
Dept: 974
Rech/Achete: 0 flip
Pro / revendeur: non

Re: Probleme MTC9000 bleu qui bave

Messagepar faresJG le Sam 25 11, 2017 17:44


J'ai regardé le diagramme de circuit... Et ça ne fait pas sens de faire les mesures dans un tube connecté, car l'essentiel du circuit n'est pas fermé, donc les tension son complètement faussé par rapport au recommandation de tension à prélever dans la doc officielle.
faresJG
 
Messages: 13
Enregistré le: Sam 18 11, 2017 21:54
Dept: 31
Rech/Achete: 0 flip
Pro / revendeur: non

Re: Probleme MTC9000 bleu qui bave

Messagepar Bobgang le Sam 25 11, 2017 19:23


Là je ne te suis pas.

Une fois connecté tout les circuits sont fermés sinon ça ne fonctionnerai pas (principe de l’interrupteur) ! Et je ne parle pas des questions impédance qui joue suivant ce qui est branché !

C'est lorsque tu ne connecte pas ton neckboard ainsi que ta THT que tu laisses ouvert tes circuits.

Du coup, pour moi, des mesures cohérente ne s'exécute qu’une fois l’ensemble complet.
Bobgang
 
Messages: 34
Enregistré le: Lun 21 08, 2017 15:11
Dept: 974
Rech/Achete: 0 flip
Pro / revendeur: non

Re: Probleme MTC9000 bleu qui bave

Messagepar faresJG le Lun 27 11, 2017 03:26


Oui... C'est ce que je voulais dire, il y a une faute de frappe dans message, un "d" s'est inséré à la place du "s" ... Oops
Je voulais écrire "sans un tube connecté"

:x26:
faresJG
 
Messages: 13
Enregistré le: Sam 18 11, 2017 21:54
Dept: 31
Rech/Achete: 0 flip
Pro / revendeur: non

Précédent

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit