Panne Bingo Splin Golden Game  

Panne Bingo Splin Golden Game

Messagepar vador1970 le Jeu 08 12, 2016 01:06


Bonjour,
J'aimerai savoir si je pourrai obtenir les plans techniques pour le bingo splin golden game?
Je viens d'en racheter un mais il ne fonctionne qu'en partie!
Y-a-t-il qq'un sur le forum pour une aide au dépannage?
Merci d'avance pour votre aide!
vador1970
 
Messages: 5
Enregistré le: Jeu 08 12, 2016 00:56
Dept: 00
Rech/Achete: 0 flip
Pro / revendeur: non

Re: Panne Bingo Splin Golden Game

Messagepar pilou55 le Mar 13 12, 2016 11:41


Si tu expliques ton problème, on pourra peut être te donner un coup de main...
pilou55
 
Messages: 22
Enregistré le: Dim 08 11, 2015 17:54
Dept: 00
Rech/Achete: 0 flip
Niveau: Expert
Pro / revendeur: non

Re: Panne Bingo Splin Golden Game

Messagepar vador1970 le Ven 30 12, 2016 00:15


Bonsoir,
En fait la partie supérieur ne fonctionne plus.(partie afficheurs et cartes) :(
Le bas ou il y a les trous des billes est allumé mais rien ne fonctionne.
Il y a de l'alimentation sur les cartes car des leds sont allumées.
C'est pour cela que j'aimerai avoir des plans pour m'aider un peu.
Merci pour votre aide :,):

Manage Attachments:
vador1970
 
Messages: 5
Enregistré le: Jeu 08 12, 2016 00:56
Dept: 00
Rech/Achete: 0 flip
Pro / revendeur: non

Re: Panne Bingo Splin Golden Game

Messagepar pilou55 le Jeu 05 01, 2017 18:38


Il s'agit d'une version assez peu répandue, c'est une des premières un peu "hybride" avec la CPU de 1ère génération et le power 2ème génération...

A première vue, le programme ne "tourne" pas. Je vois la diode verte VM1 éteinte, les VM étant des tensions pour le multiplex des ampoules.
Donc d'abord vérifier les fusibles et les régulateurs. Normalement toutes les leds vertes doivent être allumées, (sauf les 4 près du connecteur plat blanc avec 2 repères noirs)
les rouges éteintes.

Si je vois bien, il semble manquer un condensateur de filtrage juste à coté du connecteur 9 broches d'alimentation.

Il y a eu une pléthore de circuits imprimés différents chez splin, tant de CPU que de power, de table de jeu et autres prints.
Voici un lien vers les schémas que j'ai (tous en pdf, réunis dans une archive .rar).

Il faut te référer au numéro qui figure sur le circuit imprimé Pxxx et essayer d'y trouver ton bonheur.

http://uptobox.com/eudcnahs9co6
pilou55
 
Messages: 22
Enregistré le: Dim 08 11, 2015 17:54
Dept: 00
Rech/Achete: 0 flip
Niveau: Expert
Pro / revendeur: non

Re: Panne Bingo Splin Golden Game

Messagepar vador1970 le Sam 07 01, 2017 01:22


Bonsoir ,
Merci beaucoup pour les schémas!! :x26:
je vais déjà y voir un peu plus clair.
Je vais verifier l’alimentation coté VM1.
Merci encore! :,):
vador1970
 
Messages: 5
Enregistré le: Jeu 08 12, 2016 00:56
Dept: 00
Rech/Achete: 0 flip
Pro / revendeur: non

Re: Panne Bingo Splin Golden Game

Messagepar vador1970 le Lun 13 03, 2017 21:30


Bonsoir,
Après avoir laissé le bingo de côté par manque de temps, je reviens vers vous pour à nouveau de l'aide :,):
J'ai donc pu trouver la panne côté carte d'alimentation. Une diode Schottky en court- circuit + LT1074CT claqué.
Les 3 : +5V, VM1 et VM2 sont donc ok. J'ai les bonnes tensions au bornes de la carte.
Mais après reconnexion, rien ne se passe!! pas d'allumage des displays!! :(
Alors mes questions:
* y a t-il une manipulation à faire pour relancer les afficheurs?
* La diode rouge (marqué "SCAN FAIL") doit-elle rester allumée? est-ce normal?
* Le processeur de l'autre carte chauffe très fort, est-ce normal? (on n'arrive pas à laisser son doigt dessus)
*Certaines led jaunes restent éteinte, est-ce normal?
QUE VERIFIER MAINTENANT? J'espère ne pas avoir besoin de l'appareil que les techniciens ont pour accéder au programme du bingo pour pouvoir le mettre en route?
Ci dessous encore qq photos des 2 cartes en alimentations.
Merci pour d'avance pour votre aide!! :roll:

Manage Attachments:
vador1970
 
Messages: 5
Enregistré le: Jeu 08 12, 2016 00:56
Dept: 00
Rech/Achete: 0 flip
Pro / revendeur: non

Re: Panne Bingo Splin Golden Game

Messagepar pilou55 le Jeu 16 03, 2017 16:00


La LED "scan fail" indique que le programme du microprocesseur ne "tourne pas", le "scan" étant un signal servant au balayage des matrices d'entrée, de sortie et des displays.

Les causes peuvent être multiples, la première est de t'assurer que ton VCC (+5v) est bon, stable et bien filtré.

Voir si la pin "reset" du microprocesseur n'est pas à 0, sinon pratiquement n'importe quel composant peut être en cause (microprocesseur, mémoire eprom, mémoires ram) c'est fort difficile à diagnostiquer à distance.
pilou55
 
Messages: 22
Enregistré le: Dim 08 11, 2015 17:54
Dept: 00
Rech/Achete: 0 flip
Niveau: Expert
Pro / revendeur: non

Re: Panne Bingo Splin Golden Game

Messagepar vador1970 le Ven 07 04, 2017 20:31


Bonsoir,

Voilà j'ai bien vérifié la tension et elle est bien stable (j'avais un petit oscillo)elle est exactement de 5,2v.
J'ai aussi vérifié les différentes tensions d"alimentations du microprocesseur et elles sont bien présentent.
Le microprocesseur est un N80C186XL20. J'ai aussi une tension à la pin reset.
Que puis-je alors verifier maintenant?
Je sais que cela peut-être beaucoup de choses mais c'est pour cela que je demande de l'aide d'un spécialiste!
vador1970
 
Messages: 5
Enregistré le: Jeu 08 12, 2016 00:56
Dept: 00
Rech/Achete: 0 flip
Pro / revendeur: non

Re: Panne Bingo Splin Golden Game

Messagepar pilou55 le Mer 19 04, 2017 11:50


Comme dit plus haut, si le processeur ne "tourne" pas et que les alims sont bonnes, ca peut venir de pratiquement n'importe quel composant.
En général, sur les eproms il est indiqué le checksum mais ici je vois que ce n'est pas le cas, impossible donc de les vérifier.

On penserait principalement à la ram non volatile (la mémoire "épaisse"), les eproms ou le lattice (chip carré dans le soquet").

Je ne peux que te suggérer de vérifier la bonne insertion des IC sur soquet (pin pliée?) mais il n'est pas possible d'aller plus loin sans tests approfondis.
pilou55
 
Messages: 22
Enregistré le: Dim 08 11, 2015 17:54
Dept: 00
Rech/Achete: 0 flip
Niveau: Expert
Pro / revendeur: non


Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit