MTC 900 E tension elevée...

Tout sur l'image, réglage, cartes et résolution.

Modérateur : Resp. Ecrans/moniteurs

Répondre
Avatar du membre
titi17
Dept: 17
Rech/Achete: 0 flip
Messages : 659
Enregistré le : jeu. 13 10, 2011 22:34
Niveau : Initié
Pro / revendeur : non
Localisation : LA ROCHELLE

MTC 900 E tension elevée...

Message par titi17 » dim. 15 06, 2014 22:40

Bonjour,

Je vais craquer :shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock:

j'ai 158 volt sur le strap du millieu

et j'ai verifié et changé :

Condensateur Chimique

BF871
BF872
BC547
TIPL751
Diode ok


et toujours pareil................

ça peux venir d’ailleurs que l'alimentation...

HELP Please...............je comprends pas

Image

Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 15679
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: MTC 900 E tension elevée...

Message par thierry04 » lun. 16 06, 2014 03:17

Bonjour

Mesures la tension aux bornes des 3 diodes en série (ZD7, D14 et D29), ce qui revient à mesurer entre la masse et l'émetteur de TR5.
Tu dois trouver une tension de 8,7V DC.
Vérifies que R30 n'est pas coupée.
Bon courage
Thierry

Avatar du membre
titi17
Dept: 17
Rech/Achete: 0 flip
Messages : 659
Enregistré le : jeu. 13 10, 2011 22:34
Niveau : Initié
Pro / revendeur : non
Localisation : LA ROCHELLE

Re: MTC 900 E tension elevée...

Message par titi17 » lun. 16 06, 2014 06:59

bonjour

ZD7 ---> 7.58 V
D14 ---> 7.58 V
D20 ---> 8.27 V

D20 1.87V -----> 1.4 V

R30 ok

merci

Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 15679
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: MTC 900 E tension elevée...

Message par thierry04 » lun. 16 06, 2014 10:52

Bonjour

Heu !
D29 et pas D20 !
Bon courage
Thierry

Avatar du membre
titi17
Dept: 17
Rech/Achete: 0 flip
Messages : 659
Enregistré le : jeu. 13 10, 2011 22:34
Niveau : Initié
Pro / revendeur : non
Localisation : LA ROCHELLE

Re: MTC 900 E tension elevée...

Message par titi17 » lun. 16 06, 2014 17:27

heu ...............erreur de frappe


ZD7 0 v ---> 7,6 V
D14 8,27 v ---> 7,6 V


D29 1.87V -----> 1.4 V

OUPSSSSSSSSSSS j'ai posté une mauvaise photo j'ai en fait bien un MTC900/E mais avec le module Est/Ouest.....................

c'est en regardant le schéma pour localiser D29 que j'ai réalisé.................

Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 15679
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: MTC 900 E tension elevée...

Message par thierry04 » mar. 17 06, 2014 04:10

Bonjour

Je ne comprends pas que tu postes une photo d'un moniteur différent. Ca n'a aucun intérêt ! Si je demande souvent des photos, c'est pour voir les éventuels erreurs ou défauts...

Bon, fais une mesure comme indiqué sur la photo :
Mesure alim 2.jpg
Mesure alim 2.jpg (110.08 Kio) Vu 924 fois
Et contrôles le potentiomètre RV12 (2,2K) ainsi que les valeurs des autres résistances de l'alimentation.
Bon courage
Thierry

Avatar du membre
titi17
Dept: 17
Rech/Achete: 0 flip
Messages : 659
Enregistré le : jeu. 13 10, 2011 22:34
Niveau : Initié
Pro / revendeur : non
Localisation : LA ROCHELLE

Re: MTC 900 E tension elevée...

Message par titi17 » mar. 17 06, 2014 06:51

merci

bon dans un premier temps voici les résultats

ZD7 0 volt

D20 8.95 V

rv12 ok

Les autres résistances me semble bonne (pas de résistance coupé valeur bonne....)

je les dessoudes pour vérifier la bonne valeur.........

Avatar du membre
titi17
Dept: 17
Rech/Achete: 0 flip
Messages : 659
Enregistré le : jeu. 13 10, 2011 22:34
Niveau : Initié
Pro / revendeur : non
Localisation : LA ROCHELLE

Re: MTC 900 E tension elevée...

Message par titi17 » mar. 17 06, 2014 20:35

bonsoir

Toutes les résistances sont OK dans les tolérances

vérifié en les dessoudant

..............

Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 15679
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: MTC 900 E tension elevée...

Message par thierry04 » mer. 18 06, 2014 03:30

Bonjour

Tu as bien vérifié qu'en tournant le potentiomètre sa valeur changeait ?
Le seule façon de tester ces alims efficacement c'est de déconnecter la sortie (le fil rouge en SP15) et d'enlever provisoirement un des deux fils de la grosse résistance de 30W R17 de 220 Ohms.
A ce moment tu peux tester sans risques l'alim en mesurant à la sortie entre le fil noir et le point SP15 (ou était soudé le fil rouge) et faire varier la tension avec le potar.
Bon courage
Thierry

Avatar du membre
titi17
Dept: 17
Rech/Achete: 0 flip
Messages : 659
Enregistré le : jeu. 13 10, 2011 22:34
Niveau : Initié
Pro / revendeur : non
Localisation : LA ROCHELLE

Re: MTC 900 E tension elevée...

Message par titi17 » mer. 18 06, 2014 07:09

bonjour,

ok MERCI

j'ai 19 Volt en faisant la manip


Question a la place du TIPL751 je peux mettre un BU208 pour lever le doute !!

je vais voir ce que je vais faire sinon......................

++

Répondre