Ecran noir - Platine Intervideo  

Tout sur l'image, réglage, cartes et résolution.

Modérateur: Resp. Ecrans/moniteurs

Ecran noir - Platine Intervideo

Messagepar Kali81 le Sam 22 12, 2018 19:02


Bonjour à tous,

J’ai retapé l’année dernière une borne Kendo dans laquelle j’ai mis un PC avec émulateur relié à un jammaSD, tout le reste est d’origine, la câblage Jamma, l'alim, le monnayeur, ainsi que la partie audio et vidéo.

Tout fonctionnait très bien jusqu’a maintenant a part que de temps et temps il fallait s’y reprendre plusieurs fois avant que l’écran ne s’allume. A part ça l’image était nickel, j’avais réussi à tout régler au poil.

Mais il y quelques jours pendant une partie la borne a émis des bruits bizarres puis l’écran s’est éteint. Depuis quand je rallume la borne j’entends un bruit au niveau de la platine de l’écran du type tac tac tac continu, et rien ne se passe, plus le bruit du tube qui démarre, plus de lueur orange dans le tube. Je précise que le pc tourne bien, j’ai bien le son et les contrôles mais plus d’image.

L’écran est un THOMSON 20" référence A48EAX13X01 et la platine une Intervideo SL/7250609V

J’ai suite au conseil trouvé sur le forum démonté la platine en déchargeant le tube auparavant.

Après contrôle visuel aucun composant ni soudure ne semblent endommagés.

Voici des photos de la platine principale et de celle au cul du tube :

[ Cliquez ici pour ouvrir l'image ]

[ Cliquez ici pour ouvrir l'image ]

[ Cliquez ici pour ouvrir l'image ]

Je m’en remet donc a vos avis d’experts, que faut il faire maintenant pour trouver la panne ? J’ai lu pas mal de posts sur le sujet mais mes connaissances en électronique sont plus que limitées et je suis un peu perdu.

Je suis équipé d’un multimètre si il y a des mesures à effectuer, je suis prêt à mettre les mains dans le cambouis mais j’aurais besoin d’être guidé car encore une fois ce n’est pas un domaine que je connais bien.

Merci d’avance à ceux qui pourront m’apporter de l’aide.
Kali81
 
Messages: 2
Enregistré le: Sam 22 12, 2018 18:32
Dept: 93
Rech/Achete: 0 flip
Pro / revendeur: non

Re: Ecran noir - Platine Intervideo

Messagepar thierry04 le Dim 23 12, 2018 06:02


Bonjour

Ce type de panne à déjà été traité dans le passé :
probleme-ecran-intervideo-bip-t109730.html

https://www.google.com/search?q=intervi ... lipjuke.fr
Bon courage
Thierry
Avatar de l’utilisateur
thierry04
Modérateur
 
Messages: 14742
Enregistré le: Mar 01 10, 2002 16:59
Ville: Digne les bains - Alpes de Haute Provence
Dept: 04
Rech/Achete: 0 flip
Niveau: Expert
Pro / revendeur: oui

Re: Ecran noir - Platine Intervideo

Messagepar Kali81 le Lun 24 12, 2018 12:22


Merci pour la réponse.

J'ai parcouru le fil et d'après ce que j'ai compris le bruit vient donc de l'alimentation à découpage qui se met en sécurité.

Je ne suis pas sur de savoir prendre les mesures de tensions, je vais donc pour commencer essayer de changer directement les condensateurs C10, C12 et C66.

Je reviendrais vous dire ce qu'il en est.

Bonnes fêtes de fin d'année.
Kali81
 
Messages: 2
Enregistré le: Sam 22 12, 2018 18:32
Dept: 93
Rech/Achete: 0 flip
Pro / revendeur: non


Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit