charriot jupiter  

Modérateur: Resp. Jukeboxes

charriot jupiter

Messagepar claude90 le Sam 12 01, 2019 00:25


Bonjour,

A la mise sous tension de mon Jupiter 120 concorde le charriot se déplace de droite a gauche sans interruption.
Tous les fusibles sont ok, et impossible d'arrêter charriot même avec la télécommande.
D'autre part j'ai l'impression que le transformateur de l'alimentation chauffe anormalement.

Dans l'attente de vos réponses, bonne soirée et merci d'avance.

Claude
Avatar de l’utilisateur
claude90
 
Messages: 15
Enregistré le: Ven 16 09, 2016 13:44
Dept: 90
Rech/Achete: 0 flip
Pro / revendeur: non

Re: charriot jupiter

Messagepar g80panthera le Sam 12 01, 2019 09:00


Bonjour,

Vérifies que tous les picots sur la barre de sélection sont baissés, au besoin tu appuies dessus.
Si tous les picots sont baissés, de chaque côté de la barre de sélection, tu as un contact à 2 lamelles: écartes kégèrement les lamelles des 2 côtés ou mets un morceau de papier pour être sûr qu'il n'y a pas contact.
Si après tout cela, le chariot se déplace encore, vérifies le bouton poussoir de service qui se trouve à l'intérieur à gauche. Il y a 2 boutons: un pour déplacer le chariot et l'autre pur ajouter des crédits. Si le bouton poussoir est toujours passant alors ton chariot bouge sans cesse.

Pour le transfo, vérifies que le fusible est bien positionné sur 240V sur le dessus du transfo. Ensuite comme c'est un ampli à lampes et que l'alimentation de l'ampli est faite dans le bloc d'alimentztion, il se peut qu'une restauration soit nécessaire. Pour voir d'où vient le problème, tu enlèves tous les fusibles en ne laissant que celui au dessus du transfo et tu attends de voir si cela chauffe. si cela ne chauffe pas tu remets un fusible et tu attends à nouveau, etc...

A+
Flips: Stern ELVIS et Gottlieb Count Down; Vidéo: Table Cocktail TAITO 60en1;Flechette:Emeraude;Babyfoot: Jeutel (Sulpie)
Rock Ola:1455D;Jupiter: M96;Wurlitzer:2300;Seeburg:KD200;Ami:Continental1
Présentation de "ESSONNE LOISIRS AUTOMATIQUES" dans la rubrique PRO
Avatar de l’utilisateur
g80panthera
 
Messages: 6723
Enregistré le: Mar 31 01, 2006 16:54
Ville: Longpont sur Orge/Essonnes
Dept: 91
Collec Perso: 2 flips
Rech/Achete: 0 flip
Niveau: Expert
Pro / revendeur: oui

Re: charriot jupiter

Messagepar FURET87 le Sam 12 01, 2019 10:57


bonjour
as tu retiré tes 7189 pour tes essais ?
Avatar de l’utilisateur
FURET87
 
Messages: 2688
Enregistré le: Lun 04 01, 2016 15:57
Ville: centre
Dept: 36
Rech/Achete: 0 flip
Niveau: Confirmé
Pro / revendeur: non

Re: charriot jupiter

Messagepar claude90 le Sam 12 01, 2019 22:42


Bonjour

Tout d'abord merci.
Suite à vos conseils j'ai fait fonctionner le jukebox j'ai nettoyé et régler les contacts de fin de course du charriot.
J'ai fait une sélection pas de problème le charriot se déplace bien prise de disque et lecture.
Le son est quasiment inaudible, et une légère fumée avec odeur de brûlé sort du transformateur au niveau du fusible qui est bien positionné sur 240V.
J'ai couper immédiatement l'alimentation.
Le transformateur est très chaud.
Pas de fusibles hs.
Problème de pointe pour la lecture du disque où probleme d'amplificateur?.
Problème d'amplificateur qui a un effet sur le transformateur ou uniquement transformateur hs ?.
J'aimerai avoir votre avis à savoir que tous fonctionnent sur le jukebox même la partie animé du fronton .
Bonne soirée.

Claude
Avatar de l’utilisateur
claude90
 
Messages: 15
Enregistré le: Ven 16 09, 2016 13:44
Dept: 90
Rech/Achete: 0 flip
Pro / revendeur: non

Re: charriot jupiter

Messagepar claude90 le Sam 12 01, 2019 23:28


Salut Christian

Excuse moi je n'ai pas vu ton message, j'ai passé l'après-midi du samedi à travailler sur le jukebox et j'ai oublier tes conseils.
Je refais le test demain comme tu me la dit cette fois en retirant les 7189 de l'ampli.
Tu pense que le problème du transformateur peut provenir de l'ampli ?
Amitié à+

Claude
Avatar de l’utilisateur
claude90
 
Messages: 15
Enregistré le: Ven 16 09, 2016 13:44
Dept: 90
Rech/Achete: 0 flip
Pro / revendeur: non

Re: charriot jupiter

Messagepar FURET87 le Dim 13 01, 2019 11:43


bonjour
il est probable que l'origine du problème soit une sur consommation mais ce n'est pas nécessairement toi qui est à l'origine de la c......e
comme le conseille l'ami Fabrice, alimente seulement le primaire et regarde ce qui se passe
attention il sert aussi d'auto transfo pour l'éclairage, un problème de ballast et il trinque
le risque c'est que le transfo se soit retrouvé avec des court circuits inter spires
pour y voir plus clair retire le capot du transfo
christian :bd:
Avatar de l’utilisateur
FURET87
 
Messages: 2688
Enregistré le: Lun 04 01, 2016 15:57
Ville: centre
Dept: 36
Rech/Achete: 0 flip
Niveau: Confirmé
Pro / revendeur: non

Re: charriot jupiter

Messagepar claude90 le Dim 13 01, 2019 20:42


bonjour Fabrice et Christian

Mon sentiment de surchauffe était bien fondé.
Je vous joint ces photos qui ne font aucun doute sur la surchauffe du transformateur.
Reste maintenant a définir pourquoi ?
Jai l'impression que le transfo à déjà subit un démontage voir photo 4 ( manque une vis et l'autre à des marque de démontage ).
Comme d'habitude vos commentaire vont être très important pour la suite des évènements.
Je vous joint également 2 photos de l'ampli pour avoir votre avis.
Cordialement.

Claude

Manage Attachments:
Avatar de l’utilisateur
claude90
 
Messages: 15
Enregistré le: Ven 16 09, 2016 13:44
Dept: 90
Rech/Achete: 0 flip
Pro / revendeur: non

Re: charriot jupiter

Messagepar g80panthera le Lun 14 01, 2019 08:08


Bonjour,

Le transfo est mort. Il faut acheter une autre alim.
Idéalement il faudrait acheter le couple alim/ampli pour deux raisons: 1 le couple est appairé c'est à dire qu'il y a une réstance dans l'alim qui dépend de l'ampli utilisé. 2 l'ampli que tu as contient une partie AVC dont nous n'avons pas le schéma et est plus compliqué que les autres modèles.

Evidemment si ton ampli a été restauré et qu'il fonctionne bien, il ne faut chercher que l'alim.

A+
Avatar de l’utilisateur
g80panthera
 
Messages: 6723
Enregistré le: Mar 31 01, 2006 16:54
Ville: Longpont sur Orge/Essonnes
Dept: 91
Collec Perso: 2 flips
Rech/Achete: 0 flip
Niveau: Expert
Pro / revendeur: oui

Re: charriot jupiter

Messagepar FURET87 le Lun 14 01, 2019 11:42


bonjour
pour l'appairage alim / ampli il y a juste une résistance à changer de valeur par contre c'est vital et si ce n'est pas respecté ça peut amener à de graves dégâts
le transfo est cuit c'est sur, faut soit faire rebobiner, soit trouver une alim contemporaine ( attention il y a eu des modèles mono )
de toute façon avant de te lancer dans des frais faut regarder l'état de tes transfos de sortie
l'origine du défaut peut être au niveau de l'ampli, des diodes de redressement ou des condos du doubleur de l'alim, voir même du circuit d'éclairage faudra la jouer fine :bd:
christian :bd:
Avatar de l’utilisateur
FURET87
 
Messages: 2688
Enregistré le: Lun 04 01, 2016 15:57
Ville: centre
Dept: 36
Rech/Achete: 0 flip
Niveau: Confirmé
Pro / revendeur: non

Re: charriot jupiter

Messagepar DD63FR le Mar 15 01, 2019 21:41


Salut j ai re bobine un transfo pour Jupiter 100e en mono, c long pas trop compliqué et pas chère j ai payé 10€ pour acheter des fils de cuivre a un ga qui re bobine les moteurs vers chez moi.
Bonne soiree
DD63FR
 
Messages: 56
Enregistré le: Jeu 26 04, 2018 14:58
Dept: 63
Rech/Achete: 0 flip
Niveau: Initié
Pro / revendeur: non


Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit